Results 1 to 6 of 6

Thread: Graphic card question, plz need help.

  1. #1
    Registered User
    Join Date
    Oct 2003
    Location
    Denmark
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts

    Unhappy Graphic card question, plz need help.

    Hi guys,

    I am having a nightmare on my comp. It seems to be a problem with my graphic card, but i am not sure.

    Problem is that when my machine is on, suddenly the screen starts to go a shade of yellow, or off white, if I move the machine around, lift it up a little or open the side and wiggle the GC a little it comes back.
    But then not so long after it comes back again.

    Does anyone have any idea what it might be?????

    Thx

    Polle

  2. #2
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    Brighton
    Posts
    8,536
    Thanks
    363
    Thanked
    261 times in 167 posts
    • Allen's system
      • Motherboard:
      • ASUS Maximus VIII Gene
      • CPU:
      • Intel Core i5 6600K
      • Memory:
      • 2 x 8GB Kingston HyperX Predator DDR4-3000
      • Storage:
      • 256GB Samsung 950 PRO NVMe M.2 (OS) + 2 x 512GB Samsung 960 EVO in RAID 0 (Games)
      • Graphics card(s):
      • ASUS ROG Strix GeForce GTX 1080 Ti OC
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    It could be the cable to your monitor. I have the same problem with my Dell E770p, I just need to wiggle the cable around a bit to sort it out.

  3. #3
    Member
    Join Date
    Dec 2003
    Posts
    118
    Thanks
    0
    Thanked
    0 times in 0 posts
    With what you have described its more likely a problem with the cable from the monitor to the card.

    If it was a problem with it being a poorly seated card then you machine will have problems booting properly.

  4. #4
    Registered User
    Join Date
    Oct 2003
    Location
    Denmark
    Posts
    5
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thx guys, I think I will go out and get a new cable.

    Thx for the quick response.

    Polle

  5. #5
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Check that the cable is removable and not fixed to the monitor at the back!
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Location
    3rd Rock from the sun..
    Posts
    462
    Thanks
    15
    Thanked
    4 times in 3 posts
    • Dave_07's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5930k (6 core) @ 4.3Ghz
      • Memory:
      • 16Gb Corsair DDR4 2800Mhz
      • Storage:
      • 2x 500Gb SSD's (Raid 0)
      • Graphics card(s):
      • 2x SLI MSI GTX 980
      • PSU:
      • EVGA 1000w PSU
      • Case:
      • Corsair C70
      • Operating System:
      • Windows 7 Pro 64Bit
      • Monitor(s):
      • G-Sync AOC G2460PG 1080p and LG Flatron W2261VP
      • Internet:
      • 17.5Mb Broadband.
    This may be of some use, or of no use at all.
    I don't know what monitor you've got, but on my old comp, the Packard Bell monitor would go fuzzy and a yellow'ish color like you described when ever a large body of water was put near it. You'd have to give the monitor a slap to get it righted again. I first noticed it when I got a fish tank, then after a while it would't even allow a cup tea near it.. TEA! lol
    So if you have any large amounts of water near the moniter, like a fish tank, move em away.
    This like really near I mean, eg about 10cm away.
    Anyway, hope this is of some help.

    Dave.
    Intel Core i7 5930k @ 3.7Ghz Turbo
    MSI X99A Gaming 7
    16Gb Corsair DDR4 2667Mhz
    2x SLI MSI GTX 980
    2x 500Gb SSD's (Raid 0)
    EVGA 1000w PSU
    Windows 7 Pro 64Bit
    G-Sync AOC G2460PG 1080p
    LG Flatron W2261VP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •