Results 1 to 6 of 6

Thread: Sapphire 9600pro 256Mb problems (surprise surprise!)

  1. #1
    Registered User
    Join Date
    Jun 2004
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts

    Sapphire 9600pro 256Mb problems (surprise surprise!)

    I have an Sapphire 256Mb 9600PRO. I got it for £30 so wasn't going to complain.

    I am having a few problems though.

    It keeps crashing evry now and again.

    I have an a7v600 with a 3200XP athlon and 512Mb of RAM.

    I have read that alot of problems happen due to the setup but no one could tell me what the right set up was. How should I set my system up to use the card better. What AGP aperture size (256 current) and speed (currently 8x) etc.

    Any help would be great. Thanks.

  2. #2
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Whats your full system spec, system temperatures? how is the card being cooled? standard cooler or passive heatsink?

  3. #3
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,483
    Thanks
    2,748
    Thanked
    2,837 times in 1,744 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy
    why was it so cheap? second hand? damanged?

    Is the heatsink on properly?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  4. #4
    Registered User
    Join Date
    Jun 2004
    Posts
    9
    Thanks
    0
    Thanked
    0 times in 0 posts
    It was cheap because it was second hand. It was actually new. a friend of mine with too much money bought one and never used it.

    The cooler is standard and is on properly. Heard about people having similar problems with alot of ATI cards though.

    Sys spec.

    3200XP not OC
    Asus A7V600
    512Mb elixier RAM
    120Gb Matrox SATA HDD
    SONY DVD-ROM and SONY DVD-RW
    56K intel modem
    400W PSU
    one side case fan, one rear case fan and an exaust fan.
    Win XPhome

    CPU temp is usually around 40 degrees. System temp 30-35

  5. #5
    Senior Member
    Join Date
    Aug 2003
    Location
    Edinburgh
    Posts
    594
    Thanks
    4
    Thanked
    11 times in 10 posts
    I thought they (ATI) fixed these issues?

  6. #6
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,743
    Thanks
    302
    Thanked
    192 times in 123 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb
    Is it overclocked at all? what drivers are you using?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 9600PRO 128MB & 256MB version
    By Allen in forum Retail Therapy and Bargains
    Replies: 3
    Last Post: 03-03-2004, 05:11 PM
  2. Sapphire Radeon 9600XT 256MB VS MSI FX5900XT 128MB
    By DeludedGuy in forum Graphics Cards
    Replies: 1
    Last Post: 20-01-2004, 08:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •