Page 1 of 2 12 LastLast
Results 1 to 16 of 29

Thread: Hexus Basemark GPU benchmark thread

  1. #1
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Hexus Basemark GPU benchmark thread

    Here is a link to the benchmark:

    https://www.basemark.com/products/basemark-gpu/

    Please include a CPU-Z and GPU-Z screenshot together with that of the benchmark. Try one run in Vulcan and one in OGL.


    Those despicable Elk,stealing the pond weed!

  2. Received thanks from:

    outwar6010 (21-06-2018)

  3. #2
    Ryzen Master race outwar6010's Avatar
    Join Date
    Oct 2011
    Location
    Londinium
    Posts
    1,942
    Thanks
    398
    Thanked
    228 times in 150 posts
    • outwar6010's system
      • Motherboard:
      • asus Crosshair x370
      • CPU:
      • 1800x @ 4ghz
      • Memory:
      • Team Group Dark Pro Edition 16GB (2X8GB) DDR4 PC4-25600C14 3200MHZ
      • Storage:
      • More than most
      • Graphics card(s):
      • evga 1080ti
      • PSU:
      • corsair ax 760
      • Case:
      • Corsair 900d
      • Operating System:
      • windows 10 pro 64 bit
      • Monitor(s):
      • hp omen 32
      • Internet:
      • Bt infinite

    Re: Hexus Basemark GPU benchmark thread

    I'll run it in a little bit.
    "A society grows great when old men plant trees whose shade they know they shall never sit in."


  4. #3
    Ryzen Master race outwar6010's Avatar
    Join Date
    Oct 2011
    Location
    Londinium
    Posts
    1,942
    Thanks
    398
    Thanked
    228 times in 150 posts
    • outwar6010's system
      • Motherboard:
      • asus Crosshair x370
      • CPU:
      • 1800x @ 4ghz
      • Memory:
      • Team Group Dark Pro Edition 16GB (2X8GB) DDR4 PC4-25600C14 3200MHZ
      • Storage:
      • More than most
      • Graphics card(s):
      • evga 1080ti
      • PSU:
      • corsair ax 760
      • Case:
      • Corsair 900d
      • Operating System:
      • windows 10 pro 64 bit
      • Monitor(s):
      • hp omen 32
      • Internet:
      • Bt infinite

    Re: Hexus Basemark GPU benchmark thread

    I keep getting errors stating that I'm not connected to the internet, which is incorrect.
    Last edited by peterb; 21-06-2018 at 06:05 PM. Reason: Swear filter
    "A society grows great when old men plant trees whose shade they know they shall never sit in."


  5. #4
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by outwar6010 View Post
    I keep getting errors stating that I'm not connected to the internet, which is incorrect.
    Same here.


    Those despicable Elk,stealing the pond weed!

  6. #5
    Senior Member kalniel's Avatar
    Join Date
    Aug 2005
    Posts
    28,998
    Thanks
    1,473
    Thanked
    2,904 times in 2,353 posts
    • kalniel's system
      • Motherboard:
      • Gigabyte X58A UD3R rev 2
      • CPU:
      • Intel Xeon X5680
      • Memory:
      • 12gb DDR3 2000
      • Graphics card(s):
      • nVidia GTX 1060 6GB
      • PSU:
      • Seasonic 600W
      • Case:
      • Cooler Master HAF 912
      • Operating System:
      • Win 10 Pro x64
      • Monitor(s):
      • Dell U2311H
      • Internet:
      • O2 8mbps

    Re: Hexus Basemark GPU benchmark thread

    I thought Basemark was IP of Basemark Inc/OY, not Hexus?

  7. #6
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Hexus Basemark GPU benchmark thread

    I updated to the latest Nvidia drivers for my card,and now it won't launch even after I re-installed it. LMAO.


    Those despicable Elk,stealing the pond weed!

  8. #7
    Ryzen Master race outwar6010's Avatar
    Join Date
    Oct 2011
    Location
    Londinium
    Posts
    1,942
    Thanks
    398
    Thanked
    228 times in 150 posts
    • outwar6010's system
      • Motherboard:
      • asus Crosshair x370
      • CPU:
      • 1800x @ 4ghz
      • Memory:
      • Team Group Dark Pro Edition 16GB (2X8GB) DDR4 PC4-25600C14 3200MHZ
      • Storage:
      • More than most
      • Graphics card(s):
      • evga 1080ti
      • PSU:
      • corsair ax 760
      • Case:
      • Corsair 900d
      • Operating System:
      • windows 10 pro 64 bit
      • Monitor(s):
      • hp omen 32
      • Internet:
      • Bt infinite

    Re: Hexus Basemark GPU benchmark thread

    Could windows be blocking the internet connection from it?
    "A society grows great when old men plant trees whose shade they know they shall never sit in."


  9. #8
    Senior Member Xlucine's Avatar
    Join Date
    May 2014
    Posts
    1,392
    Thanks
    206
    Thanked
    102 times in 87 posts
    • Xlucine's system
      • Motherboard:
      • Asus TUF B450M-plus
      • CPU:
      • R3 1200 @ 3.5 GHz
      • Memory:
      • 16GB @ 2.6 GHz
      • Storage:
      • Crucial MX500 1TB, Crucial MX100 512GB, 2TB hard disk
      • Graphics card(s):
      • EVGA 980ti
      • PSU:
      • Seasonic S12G-550
      • Case:
      • Silverstone TJ08-E
      • Operating System:
      • W10 pro
      • Monitor(s):
      • Viewsonic vx3211-2k-mhd, Dell P2414H
      • Internet:
      • Plusnet 70 Mb/s

    Re: Hexus Basemark GPU benchmark thread

    Is it meant to look like this while it's running?

    Not as much fun to watch as firestrike/time spy

    4814 on vulkan
    https://i.imgur.com/0s3twoO.png
    4840 on openGL
    https://i.imgur.com/ruaaEZr.png

    It has a weird bug, when the openGL test finished my realtek audio driver crashed and refused to output over 3.5mm jack (and set volume to 100% as it routed through my monitor). A restart fixed it though

  10. Received thanks from:

    CAT-THE-FIFTH (22-06-2018)

  11. #9
    Senior Member
    Join Date
    Dec 2005
    Posts
    700
    Thanks
    63
    Thanked
    72 times in 49 posts
    • Kanoe's system
      • Motherboard:
      • Asus Z9PE-D8 WS
      • CPU:
      • 2x Intel Xeon E5-2670 @ Stock
      • Memory:
      • Corsair Vengeance Arctic White 32GB (8 x 4GB) @ Stock
      • Storage:
      • 240GB SanDisk Extreme II SSD, 960GB ADATA 8200 M.2, 960GB SanDisk Ultra II SSD, 1TB Samsung F3 HDD
      • Graphics card(s):
      • Sapphire R9 295X2 OC @ Stock
      • PSU:
      • Superflower 1200W
      • Case:
      • Phanteks Enthoo Primo v2
      • Operating System:
      • Win 10 Pro 64bit
      • Monitor(s):
      • 28" ASUS PB287Q 4k + 24" Dell U2412M
      • Internet:
      • VM @ 350/20

    Re: Hexus Basemark GPU benchmark thread

    Sounds decidedly Beta and not ready to be used in anger yet.

  12. #10
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by Xlucine View Post
    Is it meant to look like this while it's running?

    Not as much fun to watch as firestrike/time spy

    4814 on vulkan
    https://i.imgur.com/0s3twoO.png
    4840 on openGL
    https://i.imgur.com/ruaaEZr.png

    It has a weird bug, when the openGL test finished my realtek audio driver crashed and refused to output over 3.5mm jack (and set volume to 100% as it routed through my monitor). A restart fixed it though
    Yes.

    Quote Originally Posted by outwar6010 View Post
    Could windows be blocking the internet connection from it?
    I dunno - not sure why updating my drivers has caused problems!


    Those despicable Elk,stealing the pond weed!

  13. #11
    Senior Member dfour's Avatar
    Join Date
    Jun 2005
    Location
    Sunny Bracknell
    Posts
    1,672
    Thanks
    103
    Thanked
    98 times in 92 posts
    • dfour's system
      • Motherboard:
      • Asus Crosshair 6 Hero
      • CPU:
      • Ryzen 5 1600@3.87 Ghz
      • Memory:
      • 16gb Dark pro
      • Storage:
      • Crucial MX512 ssd+Corsair 256GB SSD + 3 TB storage
      • Graphics card(s):
      • HIS R9-290x water cooled
      • PSU:
      • OCZ ZX 1000 gold
      • Case:
      • NZXT Switch 810 custom water cooled
      • Operating System:
      • Win 10 64bit
      • Monitor(s):
      • DGM IPS-2701 + Dell U2311H
      • Internet:
      • Zen Fibre @72 meg

    Re: Hexus Basemark GPU benchmark thread

    I get the 'your running the free version make sure your connected to the internet' error as well

  14. #12
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by dfour View Post
    I get the 'your running the free version make sure your connected to the internet' error as well
    Yeah,but now after the latest Nvidia drivers it just crashes when trying to launch it!


    Those despicable Elk,stealing the pond weed!

  15. #13
    Team HEXUS.net
    Join Date
    Jul 2003
    Posts
    1,319
    Thanks
    60
    Thanked
    336 times in 183 posts

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by dfour View Post
    I get the 'your running the free version make sure your connected to the internet' error as well
    I get the same error before the green line gets to the end of the first row. Flaky benchmark.

  16. Received thanks from:

    Zak33 (21-06-2018)

  17. #14
    Senior Member
    Join Date
    Aug 2003
    Location
    Wonderful Warwick!
    Posts
    2,571
    Thanks
    0
    Thanked
    96 times in 79 posts

    Re: Hexus Basemark GPU benchmark thread

    Lol 205 scored here.... bet nobody gets lower!!!!
    Old puter - still good enuff till I save some pennies!

  18. #15
    Bows out! CAT-THE-FIFTH's Avatar
    Join Date
    Aug 2006
    Location
    Hopefully somewhere less backstabby
    Posts
    28,789
    Thanks
    3,203
    Thanked
    4,456 times in 3,442 posts
    • CAT-THE-FIFTH's system
      • Motherboard:
      • Less E-PEEN
      • CPU:
      • Massive E-PEEN
      • Memory:
      • RGB E-PEEN
      • Storage:
      • Not in any order
      • Graphics card(s):
      • EVEN BIGGER E-PEEN
      • PSU:
      • OVERSIZED
      • Case:
      • UNDERSIZED
      • Operating System:
      • DOS 6.22
      • Monitor(s):
      • NOT USUALLY ON....WHEN I POST
      • Internet:
      • FUNCTIONAL

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by 3dcandy View Post
    Lol 205 scored here.... bet nobody gets lower!!!!
    You got it to run which means your score is higher than most here!


    Those despicable Elk,stealing the pond weed!

  19. #16
    Senior Member
    Join Date
    May 2009
    Location
    Where you are not
    Posts
    587
    Thanks
    228
    Thanked
    46 times in 37 posts
    • Iota's system
      • Motherboard:
      • Asus Maximus Hero XI
      • CPU:
      • Intel Core i7 9700K
      • Memory:
      • CMD32GX4M2C3200C16
      • Storage:
      • 1 x 250GB / 1 x 1TB Samsung 970 Evo Plus NVMe
      • Graphics card(s):
      • Nvidia RTX 2080 FE
      • PSU:
      • Corsair HXi 850
      • Case:
      • Lian Li PC-X500B
      • Operating System:
      • Windows 10 Pro 64-bit
      • Monitor(s):
      • Dell S2716DG
      • Internet:
      • 40Mbps SKY Fibre

    Re: Hexus Basemark GPU benchmark thread

    Quote Originally Posted by Tarinder View Post
    I get the same error before the green line gets to the end of the first row. Flaky benchmark.
    Flaky isn't quite the word, it's very inconsistent in whether it completes or throws out the "not connected to the internet message". I thought benchmarks were meant to be consistent to be of any use?

    https://imgur.com/a/9UFRxLJ

    Odd benchmark though, also, worst installer I've ever seen. I think I've managed to install Adobe Creative suite faster than this thing wanted to run.

  20. Received thanks from:

    CAT-THE-FIFTH (22-06-2018)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •