Results 1 to 3 of 3

Thread: Problem: Installing monitor driver (LG 204WT)

  1. #1
    Member
    Join Date
    Dec 2006
    Location
    Surrey, UK
    Posts
    114
    Thanks
    0
    Thanked
    0 times in 0 posts
    • brasco2006's system
      • Motherboard:
      • Asus P5KC
      • CPU:
      • Intel Core 2 Duo 6320
      • Memory:
      • 2GB Corsair XMS2 DDR2 800
      • Storage:
      • 160GB Samsung Spinpoint HDD
      • Graphics card(s):
      • ASUS ATI Radeon HD 2400 Pro
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cavalier
      • Monitor(s):
      • LG L204WT 20" Widescreen LCD
      • Internet:
      • 2mb Virgin Media

    Problem: Installing monitor driver (LG 204WT)

    HI All,

    Have recently bought a new monitor (LG 204WT) but can't seem to install the inf driver for the monitor in the device manager.

    When ever I try to update the current 'plug and play monitor' driver, I get an error saying the hardware could not be installed due to an error and invalid data. I have checked to make sure that the driver is correct - it is WHQL and has the correct model number and OS version.

    I have had this problem with my previous monitor Viewsonic VP730 and just had to use the standard 'plug and play monitor' driver for that as well.

    Can anyone help with installing this device. Thanks in advance.
    Last edited by brasco2006; 28-03-2007 at 07:04 PM.

  2. #2
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,133
    Thanks
    527
    Thanked
    137 times in 98 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    Are you going via device manager or the display properties?

  3. #3
    Member
    Join Date
    Dec 2006
    Location
    Surrey, UK
    Posts
    114
    Thanks
    0
    Thanked
    0 times in 0 posts
    • brasco2006's system
      • Motherboard:
      • Asus P5KC
      • CPU:
      • Intel Core 2 Duo 6320
      • Memory:
      • 2GB Corsair XMS2 DDR2 800
      • Storage:
      • 160GB Samsung Spinpoint HDD
      • Graphics card(s):
      • ASUS ATI Radeon HD 2400 Pro
      • PSU:
      • Corsair HX 520
      • Case:
      • Coolermaster Cavalier
      • Monitor(s):
      • LG L204WT 20" Widescreen LCD
      • Internet:
      • 2mb Virgin Media
    All sorted now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Installing games from DVD vs CD
    By sullirock in forum Help! Quick Relief From Tech Headaches
    Replies: 4
    Last Post: 17-10-2006, 12:25 PM
  2. IEEE Capture drops hundreds of frames after installing Pinnacle USB box.
    By Mabus in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 16-09-2006, 10:10 PM
  3. Problem installing my new SCSI hard drive
    By scottxxx in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 04-08-2006, 02:24 PM
  4. SN25P PSU or PCI-E problem!?
    By SilverFern in forum PC Hardware and Components
    Replies: 1
    Last Post: 19-01-2006, 10:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •