Results 1 to 15 of 15

Thread: My Hexus Trust image is a big red cross

  1. #1
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts

    My Hexus Trust image is a big red cross

    Hello,

    for some reason my Hexus Trust Image is a red cross, as my signature shows below.

    If you look at my profile its also a red cross which is slightly odd.

    http://trust.hexus.net/user_profile.php?user=4183

    I'd be really gratefull if somebody could sort this out for me

    Thanks
    Tim

  2. #2
    z80
    z80 is offline
    Member
    Join Date
    May 2006
    Location
    Glasgow
    Posts
    50
    Thanks
    0
    Thanked
    0 times in 0 posts
    Looks like the problem is not specific to just your account. Looks like the actual image is missing.

  3. #3
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    you're adding image tags to something which isn't an image?

  4. #4
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    It's definately an image - it should be a picture of 5 X's, but instead it just shows the red cross.

    It's been like this for quite a while now. I was hoping it would sort itself out.

  5. #5
    Senior Member this_is_gav's Avatar
    Join Date
    Dec 2005
    Location
    Alnwick, Northumberland
    Posts
    4,835
    Thanks
    175
    Thanked
    246 times in 213 posts
    • this_is_gav's system
      • Motherboard:
      • DFI DK X58-T3eH6
      • CPU:
      • Intel i7 920
      • Memory:
      • 12GB Corsair 1333MHz C9
      • Storage:
      • 2xRaptor 150GB (RAID0 300GB), 2.5TB permanent storage
      • Graphics card(s):
      • Nvidia GTX 560 Ti 1GB
      • PSU:
      • Seasonic X-series
      • Case:
      • Lian-Li A70B
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 8M ADSL24
    Working fine for me. Has it been fixed?

  6. #6
    Sexual Force johnny02004976's Avatar
    Join Date
    Jan 2006
    Location
    Cardiff
    Posts
    2,694
    Thanks
    0
    Thanked
    0 times in 0 posts
    yeh looks fine from here as well
    Contrary to the odd name and translucent-grey color, Pocari Sweat does not taste like sweat
    Hardware:

    Main PC
    - See 'My System'
    Server - Athlon XP 1700+, 1GB, 500GB HD
    Laptop - Compaq AMD Turion 64 X2, 60GB HD, 1GB
    Media Centre Shuttle - P4 3.0 Skt 775 Shuttle, 1GB, 120GB HD
    NAS - 400GB
    Home Entertainment - Xbox 360 with 37" HD LCD TV, Acoustic Energy Aegis EVO A speakers (5,1), Yamaha RXV359 AV reciever
    Media Centre II - X2 4000+, 1GB, 400Gb Vista Ultimate


  7. #7
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    Really?? It must just be for me then, and its like this on every PC I've tried it on.


    This is what my profile looks like to me:



    Anyone else ever had this problem?

  8. #8
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    The image is missing, that's all. Your browser creates that red cross when it's missing. Shove <img src="http://www.thisdomaindoesn'texist/hello.gif" width="80" height="20" /> into a html file and hey presto, you get the same thing.

  9. #9
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    I'm aware the image is missing, and the cross is put there by my browser.

    I was hoping somebody from hexus could fix it please?

  10. #10
    0iD
    0iD is offline
    M*I*A 0iD's Avatar
    Join Date
    Jul 2003
    Location
    Happy Llama Land
    Posts
    13,247
    Thanks
    1,435
    Thanked
    1,209 times in 757 posts
    • 0iD's system
      • Motherboard:
      • Leave my mother out of it!
      • CPU:
      • If I knew what it meant?
      • Memory:
      • Wah?
      • Storage:
      • Cupboards and drawers
      • Graphics card(s):
      • Slate & chalk
      • PSU:
      • meh
      • Case:
      • Suit or Brief?
      • Operating System:
      • Brain
      • Monitor(s):
      • I was 1 at skool
      • Internet:
      • 28k Dialup
    iirc it hasnt worked for a while, s'why i gave up & modded my sig to something else.
    [
    Quote Originally Posted by Blitzen
    When I say go, both walk in the opposite direction for 10 paces, draw handbags, then bitch-slap each other!

  11. #11
    WEEEEEEEEEEEEE! MadduckUK's Avatar
    Join Date
    May 2006
    Location
    Lytham St. Annes
    Posts
    17,293
    Thanks
    649
    Thanked
    1,580 times in 1,006 posts
    • MadduckUK's system
      • Motherboard:
      • Asus A88XM-PLUS
      • CPU:
      • AMD 860K @4.45
      • Memory:
      • 16GB (4x4GB) PC3-12800
      • Storage:
      • 1x240GB Sandisk Extreme / 3x500GB RAID0 / 3GB Backup
      • Graphics card(s):
      • Radeon 7870XT
      • PSU:
      • Corsair TX750w
      • Case:
      • Cooler Master Galdiator 600
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • DELL S2409W
      • Internet:
      • 3 One Plan
    i dont see a big red cross anywhere? iv been sold a runt here!
    Quote Originally Posted by Ephesians
    Do not be drunk with wine, which will ruin you, but be filled with the Spirit
    Vodka

  12. #12
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Have raised the issue guys
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  13. #13
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    Quote Originally Posted by MadduckUK View Post
    i dont see a big red cross anywhere? iv been sold a runt here!
    It seems that if you view another persons profile, you do not see their hexus trust rating, so thats why you will see no image.

    You only see the trust rating if you are looking at your own profile - have a look at the image I posted showing my profile.

    Thanks for raising the issue Agent, hopefully it'll get sorted out

  14. #14
    HEXUS.net Webmaster
    Join Date
    Jul 2003
    Location
    UK
    Posts
    3,108
    Thanks
    1
    Thanked
    0 times in 0 posts
    They have been disabled from everywhere in the forums as it was not creating a static image to refer to, it was creating a dynamic image every time it was called which was crippling our SQL server for obvious reasons. You can view your image in your trust profile as it's not getting viewed multiple times per second unlike forum threads. It's on the list of things to fix in the next version of the site whereby it'll create a static image and update it everytime you get a rating, but for the immediate future you're best just saving the image, uploading it to some webspace and placing it in your sig. Not ideal I know, but it should only be a short term issue

  15. #15
    Senior Member
    Join Date
    May 2004
    Location
    Stafford, West Midlands
    Posts
    642
    Thanks
    3
    Thanked
    0 times in 0 posts
    Thanks for the info Iain, makes sense. I'll remove it from my sig - I was just wondering why it has stopped working for so long.

    I can understand the reason why you disabled them! Wouldn't want hexus going down due to trust images lol!
    Last edited by Timmy!!!; 05-04-2007 at 07:01 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hexus Trust....Wassat?
    By Blitzen in forum General Discussion
    Replies: 9
    Last Post: 20-02-2007, 10:12 PM
  2. Call Of Duty: Big Red One Screens
    By Nick in forum Gaming
    Replies: 0
    Last Post: 28-10-2005, 01:32 PM
  3. Call of Duty 2: Big Red One screenshots
    By Nick in forum HEXUS News
    Replies: 0
    Last Post: 09-06-2005, 12:54 PM
  4. Hexus and Via Big Christmas Contest??
    By werty316 in forum Welcome to HEXUS!
    Replies: 2
    Last Post: 06-01-2005, 07:24 AM
  5. Hows about a big old hexus fly?
    By menthel in forum PC
    Replies: 7
    Last Post: 21-08-2004, 06:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •