Results 1 to 7 of 7

Thread: Still cant view threads in "HEXUS.classifieds - Sell your stuff!"

  1. #1
    Senior Member
    Join Date
    May 2007
    Location
    Birmingham (Halesowen)
    Posts
    227
    Thanks
    10
    Thanked
    7 times in 3 posts
    • sitalchauhan's system
      • Motherboard:
      • Asus P5K-E Wi-Fi
      • CPU:
      • Intel Core 2 Duo E6600 (XSPC Edge V2) @ 3.30GHz
      • Memory:
      • 4GB Corsair DHX 6400C4 DDR2
      • Storage:
      • 1x 2TB Samsung, 1x 640GB Western Digital, 2x 500GB Western Digital
      • Graphics card(s):
      • BFG 8800GTX OC (EK-FC8800 GTX) @ 626MHz
      • PSU:
      • Corsair HX-620
      • Case:
      • Antec P180B Windowed (Nexus Real Silent Fans, PA120.3 Rad, Swiftech MCP655 Pump With EK X-Top Rev2)
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung SM-226BW 22" Widescreen & IBM T541 15"
      • Internet:
      • 20mb Virgin Media

    Question Still cant view threads in "HEXUS.classifieds - Sell your stuff!"

    I just recently got to 50 posts and wanted to pop into the "HEXUS.classifieds - Sell your stuff!" forum to see what people have got up for sale. However, I still cannot view anything in there...
    I registered with trust.HEXUS.net to see if that made any difference, but I still cannot see any posts in the forum.

    I have read all of the stickies about it but still cant find a reason to why it is still Private for me and nothing is showing up for me.

    Can anybody help?

    Thanks,
    Sital

  2. #2
    DR
    DR is offline
    on ye old ship HEXUS DR's Avatar
    Join Date
    Jul 2003
    Location
    HEXUS HQ, Elstree
    Posts
    13,361
    Thanks
    1,013
    Thanked
    765 times in 347 posts
    Please wait until after midnight and it should work fine

  3. #3
    I'd have a double vodka over a lager anyday
    Join Date
    Jan 2005
    Location
    Newcastle Upon Tyne
    Posts
    591
    Thanks
    6
    Thanked
    5 times in 4 posts
    could always be a caching issue.. try closing all browser windows and try it again. Had simular problem ages ago when I became eligable

  4. #4
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    Quote Originally Posted by mosherben View Post
    could always be a caching issue.. try closing all browser windows and try it again. Had simular problem ages ago when I became eligable
    Listen to David

    Its something along the lines of a scheduled script that runs each day and updates those users who are allowed access to the For Sale section

  5. #5
    MD
    MD is offline
    Ex-HEXUS.net Staff MD's Avatar
    Join Date
    Jan 2004
    Posts
    6,366
    Thanks
    18
    Thanked
    137 times in 60 posts
    • MD's system
      • Motherboard:
      • Asus P8Z77-M PRO
      • CPU:
      • i5 - i3570k
      • Memory:
      • 32GB Corsair Vengeance
      • Storage:
      • 2 x 256GB SSD's (Samsung and Crucial)
      • Graphics card(s):
      • NVidia 640
      • PSU:
      • Corsair 600W
      • Case:
      • Silverstone TJ08e MATX
      • Operating System:
      • Win 8
      • Monitor(s):
      • 24" Dell Flat Panel
      • Internet:
      • 60mb Virgin Media
    Close... its a cron job
    Please do not message me about Scan Free shipping, I no longer work for HEXUS.net

  6. #6
    Splash
    Guest
    deleted
    Last edited by Splash; 31-05-2007 at 07:34 AM. Reason: eep - wrong thread!

  7. #7
    Senior Member
    Join Date
    May 2007
    Location
    Birmingham (Halesowen)
    Posts
    227
    Thanks
    10
    Thanked
    7 times in 3 posts
    • sitalchauhan's system
      • Motherboard:
      • Asus P5K-E Wi-Fi
      • CPU:
      • Intel Core 2 Duo E6600 (XSPC Edge V2) @ 3.30GHz
      • Memory:
      • 4GB Corsair DHX 6400C4 DDR2
      • Storage:
      • 1x 2TB Samsung, 1x 640GB Western Digital, 2x 500GB Western Digital
      • Graphics card(s):
      • BFG 8800GTX OC (EK-FC8800 GTX) @ 626MHz
      • PSU:
      • Corsair HX-620
      • Case:
      • Antec P180B Windowed (Nexus Real Silent Fans, PA120.3 Rad, Swiftech MCP655 Pump With EK X-Top Rev2)
      • Operating System:
      • Windows 7 64bit
      • Monitor(s):
      • Samsung SM-226BW 22" Widescreen & IBM T541 15"
      • Internet:
      • 20mb Virgin Media
    Thanks for the help guys. Im not sure if it was me closing all browser windows, or it uupdating overnight, but it works perfect now

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unanswered threads
    By Howard in forum HEXUS Suggestions
    Replies: 8
    Last Post: 30-05-2004, 10:24 PM
  2. Replies: 14
    Last Post: 24-02-2004, 10:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •