Results 1 to 4 of 4

Thread: 5.1 Problem!

  1. #1
    Member
    Join Date
    Feb 2007
    Posts
    113
    Thanks
    0
    Thanked
    0 times in 0 posts

    5.1 Problem!

    Hello All,
    I got these today
    http://www.ebuyer.com/UK/product/120414/rb/28303062359

    They work fine all plugged into the computer. On the Realtek HD Audio Manager i configured it to 5.1 etc etc. When i press the play button on the manger to test it it picks up ALL the speakers one by one.

    When i play music only 2.1 works not 5.1. Any thoughts how to fix this?

    Thanks All!

  2. #2
    Registered+
    Join Date
    Jul 2003
    Location
    Exeter - Devon
    Posts
    79
    Thanks
    0
    Thanked
    0 times in 0 posts
    • PieEater's system
      • Motherboard:
      • P8Z77-V Pro
      • CPU:
      • 2700k @ 4.7GHz
      • Memory:
      • 16Gig Corsair 1600MHz
      • Storage:
      • 250Gig 840 Evo + 640Gig WD Black
      • Graphics card(s):
      • Asus GTX680
      • PSU:
      • Corsair HX650
      • Case:
      • Fractal Arc Midi
      • Operating System:
      • Win7 Home Premium
      • Monitor(s):
      • Dell U2412
      • Internet:
      • Virgin Cable 50Mbps
    How have you got it set up in control panel (Sounds & Audio Devices)?

  3. #3
    ***** Lurker
    Join Date
    Aug 2005
    Posts
    722
    Thanks
    2
    Thanked
    15 times in 15 posts
    • d3fiant's system
      • Motherboard:
      • GB X58A-UDR3 FB11
      • CPU:
      • Core i7 950
      • Memory:
      • Corsair 12GB DDR3 1600
      • Storage:
      • 2x 120GB OCZ Agility SSD + 500GB SP F3
      • Graphics card(s):
      • GB Windforce GTX670 2GB
      • PSU:
      • 850W Akasa
      • Case:
      • Fractal R3
      • Operating System:
      • Windows 7 x64 HP Retail
      • Monitor(s):
      • 24" 1920x1080 Iiyama LED
      • Internet:
      • 60MB VM
    since the music is only 2 channel that is how it should be, to use the full 5.1 u either need to output stereo to all speakers or use software to upscale to 5.1. Sounds like u r using onboard audio so look at the software that came with ur mobo to see if if upscale is possible

  4. #4
    The cake is a lie!
    Join Date
    Jul 2006
    Location
    Eastleigh, Southampton
    Posts
    302
    Thanks
    8
    Thanked
    0 times in 0 posts
    • EllTheGamer's system
      • Motherboard:
      • Asus P5N-E SLI
      • CPU:
      • C2Q Q6600 2.4ghz @ 3ghz
      • Memory:
      • 4x 1GB PC6400 DDR-800
      • Storage:
      • 500gb, 250gb x2, 160gb
      • Graphics card(s):
      • Inno3d GTX260 Freezer X2
      • PSU:
      • 500W Zalman Heatpipe SLI PSU
      • Case:
      • Coolermaster CM690 'Dominator'
      • Operating System:
      • XP, 7
      • Monitor(s):
      • Hitachi 37" 1080P via HDMI
      • Internet:
      • 20mb O2
    If you use winamp there are plenty of plugins available to upscale sound to 5.1 or even 7.1 if its required im sure a quick search would be able to retrieve a plugin for you for the player of your choice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •