Results 1 to 7 of 7

Thread: Issues with the Windows Vista Home Premium Edition Fonts Folder

  1. #1
    Senior Member
    Join Date
    Jan 2007
    Posts
    332
    Thanks
    142
    Thanked
    0 times in 0 posts
    • oimi's system
      • Motherboard:
      • ASUS P5K-E/WIFI-AP AiLifestyle Series P35 Socket 775 Socket eSATA 8 channel Audio ATX Motherboard
      • CPU:
      • Intel Core 2 Quad Q6700 2.66GHz 1066MHz FSB Socket 775
      • Memory:
      • Corsair TwinX 2x2GB DDR2
      • Storage:
      • 3 x Samsung SpinPoint HD501LJ 500GB SATAII Hard Drive 16MB Cache - OEM
      • Graphics card(s):
      • BFG 8800GTX OC2 768MB GDDR3 Dual DVI HDTV Out HDCP enabled PCI-E Graphics Card
      • PSU:
      • Corsair HX Series 620W Modular PSU - ATX12V v2.2 APFC
      • Case:
      • Kandalf LCS
      • Monitor(s):
      • Samsung 22" LE22S86BDX HD Ready Freeview Widescreen LCD TV

    Issues with the Windows Vista Home Premium Edition Fonts Folder

    Could someone please tell me where I can find the font files on my Windows Vista Home Edition DVD?

    I have 7000+ fonts installed on my system and want to remove all but the Windows default fonts. I figure that the only way to do this, is to delete every font from the fonts folder and then copy the default Windows fonts back to the fonts folder.

    In theory this should be possible, as previously on the Windows XP discs you could restore fonts, I managed it on one occassion.

  2. #2
    ***** Lurker
    Join Date
    Aug 2005
    Posts
    722
    Thanks
    2
    Thanked
    15 times in 15 posts
    • d3fiant's system
      • Motherboard:
      • GB X58A-UDR3 FB11
      • CPU:
      • Core i7 950
      • Memory:
      • Corsair 12GB DDR3 1600
      • Storage:
      • 2x 120GB OCZ Agility SSD + 500GB SP F3
      • Graphics card(s):
      • GB Windforce GTX670 2GB
      • PSU:
      • 850W Akasa
      • Case:
      • Fractal R3
      • Operating System:
      • Windows 7 x64 HP Retail
      • Monitor(s):
      • 24" 1920x1080 Iiyama LED
      • Internet:
      • 60MB VM

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    probably in one of the CAB files

  3. #3
    Senior Member
    Join Date
    Jan 2007
    Posts
    332
    Thanks
    142
    Thanked
    0 times in 0 posts
    • oimi's system
      • Motherboard:
      • ASUS P5K-E/WIFI-AP AiLifestyle Series P35 Socket 775 Socket eSATA 8 channel Audio ATX Motherboard
      • CPU:
      • Intel Core 2 Quad Q6700 2.66GHz 1066MHz FSB Socket 775
      • Memory:
      • Corsair TwinX 2x2GB DDR2
      • Storage:
      • 3 x Samsung SpinPoint HD501LJ 500GB SATAII Hard Drive 16MB Cache - OEM
      • Graphics card(s):
      • BFG 8800GTX OC2 768MB GDDR3 Dual DVI HDTV Out HDCP enabled PCI-E Graphics Card
      • PSU:
      • Corsair HX Series 620W Modular PSU - ATX12V v2.2 APFC
      • Case:
      • Kandalf LCS
      • Monitor(s):
      • Samsung 22" LE22S86BDX HD Ready Freeview Widescreen LCD TV

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    Thank you for your response, but I really am going to need you to be more specific as to which CAB file it is contained within.

  4. #4
    ***** Lurker
    Join Date
    Aug 2005
    Posts
    722
    Thanks
    2
    Thanked
    15 times in 15 posts
    • d3fiant's system
      • Motherboard:
      • GB X58A-UDR3 FB11
      • CPU:
      • Core i7 950
      • Memory:
      • Corsair 12GB DDR3 1600
      • Storage:
      • 2x 120GB OCZ Agility SSD + 500GB SP F3
      • Graphics card(s):
      • GB Windforce GTX670 2GB
      • PSU:
      • 850W Akasa
      • Case:
      • Fractal R3
      • Operating System:
      • Windows 7 x64 HP Retail
      • Monitor(s):
      • 24" 1920x1080 Iiyama LED
      • Internet:
      • 60MB VM

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    actually looking into it further that may not be the case with Vista, found the links below but could be time consuming;

    Install/Uninstall fonts in Vista

  5. #5
    Senior Member
    Join Date
    Jan 2007
    Posts
    332
    Thanks
    142
    Thanked
    0 times in 0 posts
    • oimi's system
      • Motherboard:
      • ASUS P5K-E/WIFI-AP AiLifestyle Series P35 Socket 775 Socket eSATA 8 channel Audio ATX Motherboard
      • CPU:
      • Intel Core 2 Quad Q6700 2.66GHz 1066MHz FSB Socket 775
      • Memory:
      • Corsair TwinX 2x2GB DDR2
      • Storage:
      • 3 x Samsung SpinPoint HD501LJ 500GB SATAII Hard Drive 16MB Cache - OEM
      • Graphics card(s):
      • BFG 8800GTX OC2 768MB GDDR3 Dual DVI HDTV Out HDCP enabled PCI-E Graphics Card
      • PSU:
      • Corsair HX Series 620W Modular PSU - ATX12V v2.2 APFC
      • Case:
      • Kandalf LCS
      • Monitor(s):
      • Samsung 22" LE22S86BDX HD Ready Freeview Widescreen LCD TV

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    You found 'links'? Only one has been listed.

    I am aware of how you remove or add a font to the fonts folder, I figured there was a better way of ensuring that I didn't remove system fonts.

  6. #6
    Splash
    Guest

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    Mind if I ask why you're wanting to do this?

  7. #7
    Senior Member
    Join Date
    Jan 2007
    Posts
    332
    Thanks
    142
    Thanked
    0 times in 0 posts
    • oimi's system
      • Motherboard:
      • ASUS P5K-E/WIFI-AP AiLifestyle Series P35 Socket 775 Socket eSATA 8 channel Audio ATX Motherboard
      • CPU:
      • Intel Core 2 Quad Q6700 2.66GHz 1066MHz FSB Socket 775
      • Memory:
      • Corsair TwinX 2x2GB DDR2
      • Storage:
      • 3 x Samsung SpinPoint HD501LJ 500GB SATAII Hard Drive 16MB Cache - OEM
      • Graphics card(s):
      • BFG 8800GTX OC2 768MB GDDR3 Dual DVI HDTV Out HDCP enabled PCI-E Graphics Card
      • PSU:
      • Corsair HX Series 620W Modular PSU - ATX12V v2.2 APFC
      • Case:
      • Kandalf LCS
      • Monitor(s):
      • Samsung 22" LE22S86BDX HD Ready Freeview Widescreen LCD TV

    Re: Issues with the Windows Vista Home Premium Edition Fonts Folder

    Because I currently have 7000+ fonts installed and when I try to load up Photoshop I get somekind of internal error. Previously, it was taking an age to load Photoshop because I had so many fonts installed (but now I can't even use Photoshop).

    And so, I now need to remove all but the default Windows Vista fonts in order to get Photoshop working nice and quickly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 63
    Last Post: 14-11-2011, 09:17 AM
  2. Windows - hotfixing overview
    By Paul Adams in forum Software
    Replies: 13
    Last Post: 13-10-2009, 11:17 AM
  3. Replies: 0
    Last Post: 06-04-2007, 12:34 AM
  4. Replies: 21
    Last Post: 07-07-2006, 06:32 PM
  5. Windows XP Home SP2 Post Installation
    By NightWolf in forum Software
    Replies: 3
    Last Post: 11-09-2005, 05:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •