Results 1 to 6 of 6

Thread: Mobo not seeing hard drives anymore :(

  1. #1
    Registered+
    Join Date
    Feb 2007
    Location
    Gloucestershire
    Posts
    87
    Thanks
    1
    Thanked
    7 times in 7 posts
    • jonny440's system
      • Motherboard:
      • Gigabyte Z77-3DH
      • CPU:
      • Intel i5-3570
      • Memory:
      • Corsair DDR3 16Gb
      • Storage:
      • Samsung 850 EVO 250Gb
      • Graphics card(s):
      • Palit GeForce GTX1050Ti 4Gb KalmX (passive)
      • PSU:
      • Seasonic SS-520FL2 520W (passive)
      • Case:
      • Antec 300
      • Operating System:
      • Windows 10 pro
      • Monitor(s):
      • Dell U2412M 24" 1920 x 1200 IPS
      • Internet:
      • 75Mb ADSL Fibre - Vodafone

    Mobo not seeing hard drives anymore :(

    Hello....I'm hoping someone can help me here...

    I've come home this evening and turned on my pc to be greeted with the P5B logo screen for about 30 seconds, then the message bootmng is missing. After trying to boot again with no joy I enter the bios and see that the mobo is not detecting any hard drives.

    I have two sata drives connected, the main boot drive to sata 1 and a storage drive to sata 2. The mobo can see neither.

    I have tried the following, all to no avail:

    resetting the bios,
    a new battery for the mobo,
    disconnecting the storage drive,
    swapping sata lead for a new one,
    using a different rail from the psu,
    using a different sata ports on the mobo.

    Other aspects of the bios are fine. For example, it can see the ram and cpu no problem. It just can't see any hdd's connected.

    I would try the drives in a second machine, but I don't have access to a 2nd machine that takes sata drives. But it strikes me as highly unlikely that two drives fail at the same time?

    My mobo is a Asus P5B, and has been working flawlessly for a few years. I've been running W7 for the past month with no problems, and installed a HD4870 two weeks ago that has been running fine.

    Can anyone suggest anything?


  2. #2
    The LHC rulez! DataMatrix's Avatar
    Join Date
    May 2007
    Location
    Liverpool
    Posts
    511
    Thanks
    21
    Thanked
    10 times in 10 posts

    Re: Mobo not seeing hard drives anymore :(

    Do you mean it says bootmgr is missing?

    If you're getting that far then I don't see how the BIOS is not seeing the drives. It could be a possibility that a virus has rewritten the drive's firmware.

  3. #3
    Registered+
    Join Date
    Feb 2007
    Location
    Gloucestershire
    Posts
    87
    Thanks
    1
    Thanked
    7 times in 7 posts
    • jonny440's system
      • Motherboard:
      • Gigabyte Z77-3DH
      • CPU:
      • Intel i5-3570
      • Memory:
      • Corsair DDR3 16Gb
      • Storage:
      • Samsung 850 EVO 250Gb
      • Graphics card(s):
      • Palit GeForce GTX1050Ti 4Gb KalmX (passive)
      • PSU:
      • Seasonic SS-520FL2 520W (passive)
      • Case:
      • Antec 300
      • Operating System:
      • Windows 10 pro
      • Monitor(s):
      • Dell U2412M 24" 1920 x 1200 IPS
      • Internet:
      • 75Mb ADSL Fibre - Vodafone

    Re: Mobo not seeing hard drives anymore :(

    It did say that the first time I booted it up today. I wasn't paying attention to the boot process. Just noticed the message when I looked back at the screen. When I tried again I was getting to the bios, then a 30 second wait, then the missing bootmng message.

    When I try booting now (after I have tried resetting the bios) the cpu, ram and the usb mouse are recognized, then there is a wait of so seconds or so, then I get the message reboot and select proper boot device or insert boot media in selected boot device and press a key

  4. #4
    Registered+
    Join Date
    Feb 2007
    Location
    Gloucestershire
    Posts
    87
    Thanks
    1
    Thanked
    7 times in 7 posts
    • jonny440's system
      • Motherboard:
      • Gigabyte Z77-3DH
      • CPU:
      • Intel i5-3570
      • Memory:
      • Corsair DDR3 16Gb
      • Storage:
      • Samsung 850 EVO 250Gb
      • Graphics card(s):
      • Palit GeForce GTX1050Ti 4Gb KalmX (passive)
      • PSU:
      • Seasonic SS-520FL2 520W (passive)
      • Case:
      • Antec 300
      • Operating System:
      • Windows 10 pro
      • Monitor(s):
      • Dell U2412M 24" 1920 x 1200 IPS
      • Internet:
      • 75Mb ADSL Fibre - Vodafone

    Re: Mobo not seeing hard drives anymore :(

    Ok, just tried again. Some progress.

    I think after my pc failed to boot the first time, the first thing I did was to remove the storage disk (really can't be losing all that. All my gf's photos backed up on there but not yet written back) and then assumed the bios wasn't seeing either of them.

    I have now reconnected the storage drive and the mobo does see that on sata ports 1 and 2. But when I try the same with my primary drive I get nothing.

    I guess that pretty much proves it's the drive, yes?

    It's a Seagate Barracuda 500gb, pretty sure less than a year old

    Could it be anything else, or does this prove the drive is dead? Would like to be as sure as I can before I chase up the warranty.

    Thanks

  5. #5
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    34,355
    Thanks
    2,628
    Thanked
    2,710 times in 1,705 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • Nvidia 1060
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Internet:
      • Zen FTC uber speedy

    Re: Mobo not seeing hard drives anymore :(

    can you try that boot drive in another PC as a slave drive (ie make sure the other PC boots off it's own drive) to see if that drive is working?

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  6. #6
    Registered+
    Join Date
    Feb 2007
    Location
    Gloucestershire
    Posts
    87
    Thanks
    1
    Thanked
    7 times in 7 posts
    • jonny440's system
      • Motherboard:
      • Gigabyte Z77-3DH
      • CPU:
      • Intel i5-3570
      • Memory:
      • Corsair DDR3 16Gb
      • Storage:
      • Samsung 850 EVO 250Gb
      • Graphics card(s):
      • Palit GeForce GTX1050Ti 4Gb KalmX (passive)
      • PSU:
      • Seasonic SS-520FL2 520W (passive)
      • Case:
      • Antec 300
      • Operating System:
      • Windows 10 pro
      • Monitor(s):
      • Dell U2412M 24" 1920 x 1200 IPS
      • Internet:
      • 75Mb ADSL Fibre - Vodafone

    Re: Mobo not seeing hard drives anymore :(

    Quote Originally Posted by Zak33 View Post
    can you try that boot drive in another PC as a slave drive (ie make sure the other PC boots off it's own drive) to see if that drive is working?
    I've tried both my hard drives in a second computer I have that I remembered is sata (a small form factor HP DC7100.... pretty basic). The storage drive is fine.

    The drive I'm having trouble with is not detected at all. In fact I can't even get to the bios, or to the boot select screen when that drive is plugged in.

    I can feel that the platters are spinning up, so power is getting to the drive. but nothing other than that.

    Any suggestions I can try?

    There's quite a lot of stuff on that drive that I'm quite gutted about losing even though the really important stuff is on my storage drive.

    Also, when getting a drive replaced under warranty am I expected to send off a drive full of my personnal information?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hard drive failure??
    By Dreaming in forum SCAN.care@HEXUS
    Replies: 25
    Last Post: 03-05-2007, 02:34 PM
  2. Jbod Vs Raid0
    By thermique in forum PC Hardware and Components
    Replies: 18
    Last Post: 21-03-2007, 03:58 PM
  3. Relatively cheap performance hard drives?
    By Dreaming in forum PC Hardware and Components
    Replies: 19
    Last Post: 25-02-2007, 12:42 AM
  4. Combining 2 Hard Drives onto one.
    By alexander in forum PC Hardware and Components
    Replies: 4
    Last Post: 19-12-2004, 09:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •