Results 1 to 6 of 6

Thread: Dead Shuttle?

  1. #1
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb

    Dead Shuttle?

    I think my SN45 has died tryed to access it today and couldnt so I plug in the VGA cable and get a blank screen, tryed a different CPU and vid card and tryed just one stick of ram with no joy, reset the bios and even removed the CPU.
    Only thing I can think of is ive had it sat ontop of another shuttle, overheated maybe?
    Salazaar : <Touching wood as I write this...>


  2. #2
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    Just tryed the PSU from my SK41 and still no boot
    Salazaar : <Touching wood as I write this...>


  3. #3
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Done any changes in the BIOS lately ?
    Maybe BIOS corruption, but if you havnt changed anything, probably not a high chance
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  4. #4
    Registered User
    Join Date
    Aug 2004
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts
    im sorry to say that this is a known sn45 problem.. thats if its a rev 2.0 mainboard (see infront of the AGP slot). If you ever have adjusted ur vmem on the sn45g the board dies.. i have already RMA'ed one .. but its still a greate little computer..
    so... to conclude.. ur hk has gone to mainboard heaven.. to bad ..

    Bond, Ezbond

  5. #5
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,767
    Thanks
    711
    Thanked
    88 times in 73 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    nah not changed anything, its a v2.1 I think, Ive emailed tekheads about it
    Salazaar : <Touching wood as I write this...>


  6. #6
    I took the road less traveled by Scientist's Avatar
    Join Date
    Apr 2004
    Location
    Boston, MA
    Posts
    536
    Thanks
    0
    Thanked
    3 times in 3 posts
    Good luck getting anything out of Tekheads, Im still waiting for a check of their warehouse to get a refund for a processor they never sent me. Absolute muppets.
    Had I the heavens' embroidered cloths,
    Enwrought with golden and silver light,
    The blue and the dim and the dark cloths
    Of night and light and the half-light,
    I would spread the cloths under your feet:
    But I, being poor, have only my dreams;
    I have spread my dreams under your feet;
    Tread softly, because you tread on my dreams.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTF!? Is my Shuttle Dead?
    By Theo in forum PC Hardware and Components
    Replies: 16
    Last Post: 09-03-2004, 03:05 PM
  2. Shuttle Silent X 250W Silent PSU
    By XTR in forum PC Hardware and Components
    Replies: 20
    Last Post: 16-01-2004, 10:58 PM
  3. Want a dead (really dead) Shuttle
    By Methanoid in forum PC Hardware and Components
    Replies: 4
    Last Post: 12-01-2004, 12:43 PM
  4. Shuttle Conference Pics
    By Bunjiweb in forum PC Hardware and Components
    Replies: 15
    Last Post: 10-10-2003, 01:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •