Page 7 of 7 FirstFirst ... 4567
Results 97 to 106 of 106

Thread: Various errors! The Saga Continues!

  1. #97
    Evil Monkey! MrJim's Avatar
    Join Date
    Aug 2012
    Location
    London
    Posts
    2,319
    Thanks
    302
    Thanked
    475 times in 365 posts
    • MrJim's system
      • Motherboard:
      • MSI Tomahawk X570
      • CPU:
      • AMD Ryzen 5900X
      • Memory:
      • 32gb Kingston 3600 DDR4
      • Storage:
      • Aorus 1Tb NVME SSD, Samsung 1Tb 970 Evo SSD, Crucial 2tb MX500 SSD, Seagate Ironwolf 4Tb SSD
      • Graphics card(s):
      • EVGA 3080Ti
      • PSU:
      • Seasonic Prime Ultra Platinum 1300W
      • Case:
      • Fractal Meshify 2
      • Operating System:
      • Windows 11 Pro
      • Monitor(s):
      • Viewsonic 27" XG2703-GS
      • Internet:
      • BT 900 mb/s FTTP

    Re: Various errors! The Saga Continues!

    Great news that you've finally found the cause of all your PC instability problems! Although I thought you said in the past that you'd tried swapping out the memory? Still, you must be very relieved to have finally sorted it out...a saga indeed!

  2. #98
    Seriously casual gamer KeyboardDemon's Avatar
    Join Date
    Feb 2012
    Location
    London
    Posts
    3,013
    Thanks
    774
    Thanked
    280 times in 242 posts
    • KeyboardDemon's system
      • Motherboard:
      • Asus Sabretooth Z77
      • CPU:
      • i7 3770k + Corsair H80 (Refurbed)
      • Memory:
      • 16gb (4x4gb) Corsair Vengence Red (1866mhz) - (Because it looks good in a black mobo)
      • Storage:
      • Crucial M550 SSD 1TB + 2x 500GB Seagate HDDs
      • Graphics card(s):
      • EVGA GTX 980 SC ACX 2.0 (Warranty replacement for 780Ti SC ACX)
      • PSU:
      • EVGA 750 watt SuperNova G2
      • Case:
      • Silverstone RV03
      • Operating System:
      • Windows 10 Pro 64 Bit
      • Monitor(s):
      • Asus Swift PG278Q
      • Internet:
      • BT Infinity (40mbs dl/10mbs ul)

    Re: Various errors! The Saga Continues!

    Quote Originally Posted by MrJim View Post
    Great news that you've finally found the cause of all your PC instability problems! Although I thought you said in the past that you'd tried swapping out the memory? Still, you must be very relieved to have finally sorted it out...a saga indeed!
    I have two identical kits, both are Corsair CMZ8GX3M2A1866C9R kits, I think at some point I might have removed a kit and then put the same kit back in, I did swap them a few times though, so it's also possible that when both kits were in, one in 1+3 and the other in 2+4, I took the wrong pair out. Who knows? I can only guess as to how I ended up with the dodgy ram in my PC and good set in storage!

    RMA application has been completed, hopefully I'll hear back from Corsair in a day or two and once I have my pack and dispatch instructions I can get the RMA process started.

  3. #99
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,193
    Thanks
    1,394
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20

    Re: Various errors! The Saga Continues!

    Glad its finally sorted mate. What a mission!

  4. #100
    Senior Member
    Join Date
    Dec 2013
    Location
    Cymru
    Posts
    309
    Thanks
    152
    Thanked
    47 times in 45 posts
    • satrow's system
      • Motherboard:
      • ASRock Z77E-ITX
      • CPU:
      • Ivy Xeon 1230 v2/Be Quiet Shadow Rock Topflow
      • Memory:
      • GSkill 2x8GB DDR3 2400Mhz
      • Storage:
      • 3x 256GB SSDs, 2x 1TB 2.5" HDDs.
      • Graphics card(s):
      • Asus blower GTX 1060 6GB
      • PSU:
      • Seasonic 360W Gold
      • Case:
      • BitFenix Prodigy/2x 120mm fans
      • Operating System:
      • W7x64 Pro
      • Monitor(s):
      • Dual (/triple) Dell U2412M 1900x1200
      • Internet:
      • TalkTalk FTTC ~14Mbps

    Re: Various errors! The Saga Continues!

    Quote Originally Posted by Biscuit View Post
    Glad its finally sorted mate. What a mission!
    Agreed, deserves Seriously emboldened in his user title for this epic.

  5. #101
    Seriously casual gamer KeyboardDemon's Avatar
    Join Date
    Feb 2012
    Location
    London
    Posts
    3,013
    Thanks
    774
    Thanked
    280 times in 242 posts
    • KeyboardDemon's system
      • Motherboard:
      • Asus Sabretooth Z77
      • CPU:
      • i7 3770k + Corsair H80 (Refurbed)
      • Memory:
      • 16gb (4x4gb) Corsair Vengence Red (1866mhz) - (Because it looks good in a black mobo)
      • Storage:
      • Crucial M550 SSD 1TB + 2x 500GB Seagate HDDs
      • Graphics card(s):
      • EVGA GTX 980 SC ACX 2.0 (Warranty replacement for 780Ti SC ACX)
      • PSU:
      • EVGA 750 watt SuperNova G2
      • Case:
      • Silverstone RV03
      • Operating System:
      • Windows 10 Pro 64 Bit
      • Monitor(s):
      • Asus Swift PG278Q
      • Internet:
      • BT Infinity (40mbs dl/10mbs ul)

    Re: Various errors! The Saga Continues!

    Quote Originally Posted by satrow View Post
    Agreed, deserves Seriously emboldened in his user title for this epic.
    lol. It has been a fascinating learning curve and I have actually enjoyed learning some of the things that I have tried. I still can't read mini-dump files nor can I find a way to see what BIOS modules I have running, but I have now started a CompTIA A+ course and hope to be Certified very soon, by which time I'll have a better idea of how to deal with issues such as these. Fingers crossed!

    Though I dare say some of you have looked through this thread and already concluded that I am already certifiable!

    I am still getting Tcg Errors and a Device Setup Manager error on startup as well as an error when I shut down my PC, but at least my RMA request to Corsair has been accepted and I should be able to get the RAM posted within the next couple of days. Then I can move on the next phase of cleaning up the other errors I'm getting.

  6. #102
    Snr Mbr I ain't that old
    Join Date
    May 2013
    Location
    Worcester, UK
    Posts
    269
    Thanks
    115
    Thanked
    35 times in 33 posts
    • aramil's system
      • Motherboard:
      • ASUS Sabertooth Z77
      • CPU:
      • Intel i5-3570k delided CLU XSPC-Raystorm
      • Memory:
      • corsair vengeance 16Gb
      • Storage:
      • Samsung 840 evo 250 Gb
      • Graphics card(s):
      • Palit GeForce GTX 980 Super Jetstream
      • PSU:
      • corsair tx750 v2
      • Case:
      • Zalman MS800
      • Operating System:
      • MS Windows 10 Pro 64 bit
      • Monitor(s):
      • AOC 27" 2560x1440
      • Internet:
      • 75-down 17-up

    Re: Various errors! The Saga Continues!

    Quote Originally Posted by KeyboardDemon View Post
    OMG! There's even a post on these very forums. I've not been finding any issues with my RAM because I've been using the wrong version of Memtest86. I've just tested my RAM with Memtest86+ and found heaps of errors.

    Time to RMA.
    Good to see you finally got to the bottom of this Can't wait for the book deal ("Quick relief from Tech Headaches, various errors 1 the saga continues"...hmmm might get filed in the wrong section ), and then the movie!

    At least you know your firmware/ME is all up to date-ish (always a newer something at sometime).
    Intel i7 8700K delidded | Asus TUF Z370 Gaming Plus | Palit GTX980 SuperJetStream 4Gb | Samsung 840 EVO 240Gb | Samsung 1Tb F2 | WD 1Tb & 2Tb | Corsair 750TX v2 | 32Gb Corsair Vengence | Saitek Cyborg EVO F.S. | Zalman MS800 | Corsair K90 | AOC 27" 2560x1440 |AOC 24" HD | HTC Vive
    “This post was written using 100% recycled words.”

  7. Received thanks from:

    KeyboardDemon (02-07-2015)

  8. #103
    Senior Member
    Join Date
    Aug 2009
    Location
    UK
    Posts
    431
    Thanks
    20
    Thanked
    33 times in 27 posts
    • Jace007's system
      • CPU:
      • Intel i7 7700k
      • Memory:
      • 16GB
      • Storage:
      • 500GB SSD
      • Graphics card(s):
      • nVidia 1080
      • PSU:
      • EVGA 750w
      • Operating System:
      • WinLOW

    Re: Various errors! The Saga Continues!

    uff I knew it those pesky Russians stuffed up your PC Memory when your weren't looking
    Maybe you can go on a killing spree with a EOD bot or use c4 troll to have your revenge

    Glad its all sorted.

  9. Received thanks from:

    KeyboardDemon (09-07-2015)

  10. #104
    Seriously casual gamer KeyboardDemon's Avatar
    Join Date
    Feb 2012
    Location
    London
    Posts
    3,013
    Thanks
    774
    Thanked
    280 times in 242 posts
    • KeyboardDemon's system
      • Motherboard:
      • Asus Sabretooth Z77
      • CPU:
      • i7 3770k + Corsair H80 (Refurbed)
      • Memory:
      • 16gb (4x4gb) Corsair Vengence Red (1866mhz) - (Because it looks good in a black mobo)
      • Storage:
      • Crucial M550 SSD 1TB + 2x 500GB Seagate HDDs
      • Graphics card(s):
      • EVGA GTX 980 SC ACX 2.0 (Warranty replacement for 780Ti SC ACX)
      • PSU:
      • EVGA 750 watt SuperNova G2
      • Case:
      • Silverstone RV03
      • Operating System:
      • Windows 10 Pro 64 Bit
      • Monitor(s):
      • Asus Swift PG278Q
      • Internet:
      • BT Infinity (40mbs dl/10mbs ul)

    Re: Various errors! The Saga Continues!

    We have had building work started in the house, the entire place is a dust pit so I have had to shut down my PC and pack it until the work is completed for now. Fingers crossed my RAM will be back and the PC will be up and running as the work completes, then I might even get some time to start throwing some C4 around. In the meantime I don't want my PC sucking in loads of brick and saw dust.

  11. #105
    Oh Crumbs.... Biscuit's Avatar
    Join Date
    Feb 2007
    Location
    N. Yorkshire
    Posts
    11,193
    Thanks
    1,394
    Thanked
    1,091 times in 833 posts
    • Biscuit's system
      • Motherboard:
      • MSI B450M Mortar
      • CPU:
      • AMD 2700X (Be Quiet! Dark Rock 3)
      • Memory:
      • 16GB Patriot Viper 2 @ 3466MHz
      • Storage:
      • 500GB WD Black
      • Graphics card(s):
      • Sapphire R9 290X Vapor-X
      • PSU:
      • Seasonic Focus Gold 750W
      • Case:
      • Lian Li PC-V359
      • Operating System:
      • Windows 10 x64
      • Internet:
      • BT Infinity 80/20

    Re: Various errors! The Saga Continues!

    Thats what dust filters are for!

  12. #106
    Seriously casual gamer KeyboardDemon's Avatar
    Join Date
    Feb 2012
    Location
    London
    Posts
    3,013
    Thanks
    774
    Thanked
    280 times in 242 posts
    • KeyboardDemon's system
      • Motherboard:
      • Asus Sabretooth Z77
      • CPU:
      • i7 3770k + Corsair H80 (Refurbed)
      • Memory:
      • 16gb (4x4gb) Corsair Vengence Red (1866mhz) - (Because it looks good in a black mobo)
      • Storage:
      • Crucial M550 SSD 1TB + 2x 500GB Seagate HDDs
      • Graphics card(s):
      • EVGA GTX 980 SC ACX 2.0 (Warranty replacement for 780Ti SC ACX)
      • PSU:
      • EVGA 750 watt SuperNova G2
      • Case:
      • Silverstone RV03
      • Operating System:
      • Windows 10 Pro 64 Bit
      • Monitor(s):
      • Asus Swift PG278Q
      • Internet:
      • BT Infinity (40mbs dl/10mbs ul)

    Re: Various errors! The Saga Continues!

    Quote Originally Posted by Biscuit View Post
    Thats what dust filters are for!
    I know you're joking, but it has to be said that my case is a bit of a dust magnet, the amount of dust I can accumulate is a nightmare, I'd rather just put it away in a sealed box until the work is over, and hopefully once I get it out again I'll be able to put the ram I have on RMA into it and run it as a 16GB system so that I can run Hyper-V to practice developing my technician skills.

Page 7 of 7 FirstFirst ... 4567

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •