Page 2 of 2 FirstFirst 12
Results 17 to 22 of 22

Thread: Pc doesn't boot

  1. #17
    Senior Member
    Join Date
    Aug 2008
    Posts
    395
    Thanks
    19
    Thanked
    52 times in 38 posts
    • adidan's system
      • Motherboard:
      • Asus P8Z77-M
      • CPU:
      • Intel i7 3770
      • Memory:
      • 16Gb Mushkin
      • Storage:
      • 2x240Gb HyperX Savage / 2x525Gb Crucial MX300
      • Graphics card(s):
      • Zotac GTX1080 Mini
      • PSU:
      • Be Quiet Dark Power Pro 650W
      • Case:
      • Antec ISK-600M
      • Operating System:
      • W7 64 Bit
      • Monitor(s):
      • 27" 1440p Iiyama XUB2792QSU

    Re: Pc doesn't boot

    Quote Originally Posted by Avram Razvan View Post
    oh..should have said this first but I've changed a PSU every 2 years for the past 8. They all stopped working
    Are you buying very cheap units because if you're not your electricity supply should be checked.

    I've had the same PSU for the past 8 years for reference. Back in the day I had 1 cheap one die and another go bang.
    Grab that. Get that. Check it out. Bring that here. Grab anything useful. Take anything good.

  2. Received thanks from:

    Zak33 (09-01-2018)

  3. #18
    Senior Member
    Join Date
    Feb 2006
    Posts
    1,552
    Thanks
    79
    Thanked
    58 times in 52 posts
    • pp05's system
      • Motherboard:
      • MSI 880GM-E41
      • CPU:
      • AMD Athlon II x2 250
      • Memory:
      • 2GB DDR3 1333mhz Module
      • Storage:
      • Kingston
      • Graphics card(s):
      • AMD 880G chipset
      • PSU:
      • Seasonic S12 330W
      • Case:
      • Lian Li PC-60 MIDI Tower
      • Operating System:
      • Windows 7 Home Premium 32bit

    Re: Pc doesn't boot

    Does your monitor work or does it stay blank in that early phase.

  4. #19
    HEXUS.timelord. Zak33's Avatar
    Join Date
    Jul 2003
    Location
    I'm a Jessie
    Posts
    32,614
    Thanks
    2,097
    Thanked
    2,301 times in 1,422 posts
    • Zak33's system
      • Storage:
      • Kingston HyperX SSD, Hitachi 1Tb
      • Graphics card(s):
      • AMD R9 290 4gig
      • PSU:
      • Coolermaster 800w
      • Case:
      • Silverstone Fortress FT01
      • Operating System:
      • Win10
      • Monitor(s):
      • Dual Benq 22" 1680x1050
      • Internet:
      • Zen FTC uber speedy

    Re: Pc doesn't boot

    Cheap PSU is a bad false economy, but the fat right now is it won't boot.

    So. logic must be used.

    As Ferral said unplug ALL non reqired USB, just leaving Keyboard and mouse.
    With basic cpu, cooler, ram, psu and graphics plugged in, if it won't even POST a BIOS screen then its a case fo changing one thing at a time, preferably by borrowing cheap bits to determine the dead item.

    Might be anything from Motherboard to CPU to PSU etc, SO.....

    get borrowing from friends.

    Graphics card and PSU ONE AT A TIME,

    Do NOT change more than one item.

    Quote Originally Posted by Advice Trinity by Knoxville
    "The second you aren't paying attention to the tool you're using, it will take your fingers from you. It does not know sympathy." |
    "If you don't gaffer it, it will gaffer you" | "Belt and braces"

  5. #20
    Senior Member
    Join Date
    Oct 2009
    Location
    Alfreton
    Posts
    303
    Thanks
    23
    Thanked
    18 times in 18 posts
    • cub1061's system
      • Motherboard:
      • MSI H110 Gaming
      • CPU:
      • Intel i7 6700k
      • Memory:
      • 16gb ddr3
      • Storage:
      • 240 ssd + 2x1gb Seagate
      • Graphics card(s):
      • EVGA 1060 6gb
      • PSU:
      • BeQuite 630w
      • Case:
      • Fractal Define Mini C
      • Operating System:
      • Windows 10 64bit
      • Monitor(s):
      • AOC 27"
      • Internet:
      • Snail speed

    Re: Pc doesn't boot

    I may suggest unplugging your front panel connectors leaving just the power switch connector and try that.
    I just had similar issues with system not booting and found it was my reset connector stopping the boot.

  6. #21
    Registered User
    Join Date
    Mar 2014
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Pc doesn't boot

    Still not fixed. I tried with other PSU..so it'not that(A corsair VS550). I removed everything from the motherboard and put it back on . Someone told me to remove the CPU cooler and heatsink and. touch it to see if it heats up..it does.Kept it on for max 2 sec. if this a definitive ok? no idea. Then I put1 memory stick back and no more breep.Then I put the GPU back and no more long beep.Monitor is on and green but shows nothing.Removed everything from the font panel still nothing. At this point I consider myself defeted...I'll go with it to a shop tomorrow. Forgot to add the full specs before: Phenom II x4 2,6Ghz.An Nvidia gts 250 . 4gb of kingmax(2 sticks) -1333 Mhz DDR3 and a Gigabyte ( GA-MA770T-UD3P) motherboard.It's quite and old build , maybe it's time has come
    Last edited by Avram Razvan; 11-01-2018 at 06:21 PM.

  7. #22
    Registered User
    Join Date
    Mar 2014
    Posts
    10
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Pc doesn't boot

    Seems like I need a new GPU. Tnx for the help guys.Case closed

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •