Results 1 to 12 of 12

Thread: Firefox and .PDF insanity... grrr

  1. #1
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts

    Firefox and .PDF insanity... grrr

    Following on from Rys and his nasty Flash problem, does anyone have a problem when they try to load PDF's in FF?

    My system hangs and the FF window goes white and I have to wait up to 3 minutes before any activity and the PDF finally loads.

    Really really annoying...
    HEXUS|iMc

  2. #2
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    Using Adobe Reader?

    v7?

  3. #3
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    Adobe Reader v6... is that where my problem lies?
    HEXUS|iMc

  4. #4
    Hexus.net Troll Dougal's Avatar
    Join Date
    Jun 2005
    Location
    In your eyeball.
    Posts
    2,750
    Thanks
    0
    Thanked
    0 times in 0 posts
    I find that it seems to wait untill the whole file has dled before loading Adobe fully.

    I normally save them first then open them in the standalone reader
    Quote Originally Posted by Errr...me
    I MSN offline people
    6014 3DMk 05

  5. #5
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    [QUOTE=Dougal]I normally save them first then open them in the standalone reader[/QUOTE}

    Yeh I have resorted to doing that but it is a pain in the bum when you just want to look at something quickly.
    HEXUS|iMc

  6. #6
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    Try v7 its certainly way better the v6.

  7. #7
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    I'll grab an update and see what happens. I never even realised a newer version was out.
    HEXUS|iMc

  8. #8
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    I only knew as our lab machines got it from a centrally updated GP at work.

  9. #9
    Senior Member
    Join Date
    Nov 2003
    Location
    Rule Britannia!!! (Unfortunately essex!)
    Posts
    1,222
    Thanks
    0
    Thanked
    0 times in 0 posts
    Have had the same issue and you just learn to put up with it

    But yes its very annoying when your trying to be quick!
    .: Predator :.


    - Shuttle SN25P - A64 3700+ San Diego @ 2.7GHz - 1GB PQI Ultra DDR - X850XT - Asus DVD-ROM - 200GB Maxtor + 2*80GB SATAII -

  10. #10
    Member
    Join Date
    Aug 2003
    Posts
    191
    Thanks
    0
    Thanked
    0 times in 0 posts
    yes, my system hangs for about 4 minutes eveytime I click a pdf link in FF. Adobe version 7 does not make any difference.

    Just have to save to disk and then open.
    [xp 2400 @ 133*13.5] [1Gb Twinmos DDR400 CL 2.5] [Abit NF7-s Rev 2.0] [Tagan 480W PSU] [2 x SATA Maxtor 120gb hdd - 1 x 80gb IDE Maxtor hdd - 1 x 80gb IDE Maxtor hdd] [Teac 4x Cdrw] [SonicFury S/C] [LG GSA-4082B DVD+/-RW] [Radeon 9600 np] [Zalman Al-Cu Flower - Arctic silver 3] [windows xp pro 2600 build] [3x 80mm case fans]

  11. #11
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    Well the update seems to have fixed my problem, for now at least. Hmmm dunno what could be causing your problems.

    Go into and Adobe Reader and go to Help>Check for updates now. See if there is anything you can grab (a patch?) which may solve your problem...

    EDIT: Just found out there are 7.01 and 7.02 patches which may help you guys...
    HEXUS|iMc

  12. #12
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    With v7 its nigh on perfect in a clean FF v1.0.4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •