Results 1 to 4 of 4

Thread: Only boots in safe mode.

  1. #1
    HEXUS.bouncer Jonny's Avatar
    Join Date
    Apr 2005
    Location
    Gainsville, Rock City Uni: Newcastle
    Posts
    1,489
    Thanks
    0
    Thanked
    0 times in 0 posts

    Only boots in safe mode.

    My PC will only boot in safe mode. I think that it may have corrupted a boot file, but then why would safe mode work?
    Any way to fix it?
    When trying to boot normally, the splash screen loads, and the little bar moves and then stops, the moves, then stops. No matter how long you leave it, it never loads windows.

    Things that may have caused this;

    Overclocking.
    Accidently unplugging my SATA drive's power yesterday night (it crashed, but was Ok after a reboot).
    Anything else, at all!

    Thanks!

  2. #2
    Splash
    Guest
    What OS? If XP can you run system restore and put it back a few days? Will it boot to Windows if you disconnect all unnecessary peripherals (ie only keyboard/mouse/monitor connected)? I've seen dying USB devices cause this.

  3. #3
    HEXUS.bouncer Jonny's Avatar
    Join Date
    Apr 2005
    Location
    Gainsville, Rock City Uni: Newcastle
    Posts
    1,489
    Thanks
    0
    Thanked
    0 times in 0 posts
    Only got essentials in. It just booted, for the first time, but I still don't trust this. It took about 10 seconds loading XP, normally takes about 3, and I don't know what caused it. For future reference, how do you set to a restore point?
    I'm running Prime95 for a couple of hours, then later I'll try a reboot.

  4. #4
    Yeah dude! NightshadowUK's Avatar
    Join Date
    Oct 2005
    Location
    Bolton
    Posts
    2,164
    Thanks
    130
    Thanked
    58 times in 56 posts
    • NightshadowUK's system
      • Motherboard:
      • MSI Z87M GAMING
      • CPU:
      • Intel Core i5 4670K [4GHz w/ Macho Rev.B]
      • Memory:
      • 2x8GB Corsair Vengeance LP
      • Storage:
      • 240GB Crucial M500 & 1TB HGST 7K1000
      • Graphics card(s):
      • 4GB Sapphire 290X Vapor-X
      • PSU:
      • 620W Corsair HX
      • Case:
      • Silverstone TJ08B-E [AP181 & NF-S12B]
      • Operating System:
      • Windows 7 Home Premium [64bit]
      • Monitor(s):
      • Dell U2412M
      • Internet:
      • Virgin Media 100Mb
    If in doubt, run an XP repair from the CD, it'll do a clean install of Windows but keep all of your precious files.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. boot windows nt workstation 4.0 to dos mode
    By Drunken Poncho in forum Software
    Replies: 7
    Last Post: 13-02-2004, 04:32 PM
  2. Dammed PCI mode on AGP card
    By RoboPigeon in forum Graphics Cards
    Replies: 1
    Last Post: 29-12-2003, 12:45 PM
  3. Boots Xmas Catalogue = LMAO!!!
    By Jiff Lemon in forum General Discussion
    Replies: 16
    Last Post: 23-11-2003, 05:34 PM
  4. Call of Duty why no Coop Mode ?
    By azrael1 in forum Gaming
    Replies: 0
    Last Post: 12-11-2003, 10:02 PM
  5. Safe Mode For Xp
    By bluephi1914 in forum Software
    Replies: 6
    Last Post: 16-10-2003, 10:25 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •