Results 1 to 2 of 2

Thread: CD/DVD Drive HELP ME PLEASE!

  1. #1
    Senior Trouble Maker muddyfox470's Avatar
    Join Date
    Jul 2004
    Location
    moving to Suffolk
    Posts
    3,103
    Thanks
    104
    Thanked
    46 times in 39 posts
    • muddyfox470's system
      • Motherboard:
      • Abit I-N73HD
      • CPU:
      • E4500
      • Memory:
      • 4Gb PC6400 Corsair ?
      • Storage:
      • 2 x Seagate 7200.12 500Gb and 1 x Hitachi 7k1000.b 750gb
      • Graphics card(s):
      • Powercolor 4850
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG-01e
      • Monitor(s):
      • Fujitsu D22W-1
      • Internet:
      • BT Home

    CD/DVD Drive HELP ME PLEASE!

    Hi,

    I upgraded to windows XP, and well a few minor problems have come up, but then this one has come up that is incredibly annoying! - so please help.

    Well, everytime I insert a music CD, a DVD or just a data cd (or install cd), and then take it out and replace it with another disk the drive does not update, so if I am copying music from my cd collection via itunes or wmp i need to close down the application and restart it before i can start copying the next cd otherwise it throws a hissy fit.

    It does this in Windows Explorer or whatever, inserting a cd, i can go into the cd look at things etc, but then if i change the cd over it doesnt update the name, and doesnt always like me accessing the new cd, as it still thinks the old cd is there.

    How can I get around this? I have a DVD drive and a CDRW and it does this on both of them.

    Cheers

    Ian
    Mac fancier > white macbook base spec .................. CS: muddyfirebang

  2. #2
    Senior Trouble Maker muddyfox470's Avatar
    Join Date
    Jul 2004
    Location
    moving to Suffolk
    Posts
    3,103
    Thanks
    104
    Thanked
    46 times in 39 posts
    • muddyfox470's system
      • Motherboard:
      • Abit I-N73HD
      • CPU:
      • E4500
      • Memory:
      • 4Gb PC6400 Corsair ?
      • Storage:
      • 2 x Seagate 7200.12 500Gb and 1 x Hitachi 7k1000.b 750gb
      • Graphics card(s):
      • Powercolor 4850
      • PSU:
      • Corsair HX520W
      • Case:
      • Silverstone SG-01e
      • Monitor(s):
      • Fujitsu D22W-1
      • Internet:
      • BT Home
    aha

    I think i have solved the problem, itunes informed me that auto run has been turned off, so i switched it on, restarted the PC and it seems to be running alright now (fingers crossed)

    Cheers

    Ian

    Hope this helps other people too!
    Mac fancier > white macbook base spec .................. CS: muddyfirebang

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Drive configuration
    By [GSV]Trig in forum PC Hardware and Components
    Replies: 2
    Last Post: 28-03-2006, 10:59 AM
  2. no drive C: !!
    By streetster in forum Help! Quick Relief From Tech Headaches
    Replies: 2
    Last Post: 21-09-2005, 03:24 PM
  3. multi boot options
    By robbiehall in forum Software
    Replies: 4
    Last Post: 27-10-2003, 08:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •