Results 1 to 6 of 6

Thread: Where did half my windows go?

  1. #1
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts

    Where did half my windows go?

    Was playing SOF2 last night and suddenly the pc crashed and rebooted. so i switched back on to find that everytime it boots (the windows loading bar going across) tries to load windows but then gives up and restarts again. THe only way i can get in is if i Click ( LAst known good configuration that worked).

    This setting misses half the colour scheme of windows like taskbar is grey etc. windows mmedia player is now not installed....

    Temps seemed fine. Any ideas all

    Thanks Merlin
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

  2. #2
    Anthropomorphic Personification shaithis's Avatar
    Join Date
    Apr 2004
    Location
    The Last Aerie
    Posts
    10,820
    Thanks
    645
    Thanked
    868 times in 733 posts
    • shaithis's system
      • Motherboard:
      • Asus P8Z77 WS
      • CPU:
      • i7 3770k @ 4.5GHz
      • Memory:
      • 32GB HyperX 1866
      • Storage:
      • Lots!
      • Graphics card(s):
      • Sapphire Fury X
      • PSU:
      • Corsair HX850
      • Case:
      • Corsair 600T (White)
      • Operating System:
      • Windows 10 x64
      • Monitor(s):
      • 2 x Dell 3007
      • Internet:
      • Zen 80Mb Fibre
    Sounds like hard drive corruption to me......have you run a full scan of the disk?
    Main PC: Asus Rampage IV Extreme / 3960X@4.5GHz / Antec H1200 Pro / 32GB DDR3-1866 Quad Channel / Sapphire Fury X / Areca 1680 / 850W EVGA SuperNOVA Gold 2 / Corsair 600T / 2x Dell 3007 / 4 x 250GB SSD + 2 x 80GB SSD / 4 x 1TB HDD (RAID 10) / Windows 10 Pro, Yosemite & Ubuntu
    HTPC: AsRock Z77 Pro 4 / 3770K@4.2GHz / 24GB / GTX 1080 / SST-LC20 / Antec TP-550 / Hisense 65k5510 4K TV / HTC Vive / 2 x 240GB SSD + 12TB HDD Space / Race Seat / Logitech G29 / Win 10 Pro
    HTPC2: Asus AM1I-A / 5150 / 4GB / Corsair Force 3 240GB / Silverstone SST-ML05B + ST30SF / Samsung UE60H6200 TV / Windows 10 Pro
    Spare/Loaner: Gigabyte EX58-UD5 / i950 / 12GB / HD7870 / Corsair 300R / Silverpower 700W modular
    NAS 1: HP N40L / 12GB ECC RAM / 2 x 3TB Arrays || NAS 2: Dell PowerEdge T110 II / 24GB ECC RAM / 2 x 3TB Hybrid arrays || Network:Buffalo WZR-1166DHP w/DD-WRT + HP ProCurve 1800-24G
    Laptop: Lenovo Flex 2 / 12GB RAM / 240GB Corsair Force 3 Printer: HP CP1515n || Phone: HTC One U11 || Other: Samsung Galaxy Tab 4 Pro 10.1 CM12.1 / Playstation 4 + G29 + 2TB Hybrid drive

  3. #3
    Jam Is Teh Win (again)! Splash's Avatar
    Join Date
    May 2005
    Location
    York
    Posts
    7,677
    Thanks
    215
    Thanked
    701 times in 556 posts
    • Splash's system
      • Motherboard:
      • Asus P8Z68-V Pro/Gen3
      • CPU:
      • 2700K
      • Memory:
      • 32Gb Corsair Vengeance CMZ8GX3M1A1600C10
      • Storage:
      • 120Gb Corsair Force boot, 120Gb Corsair Force games, 1.5Tb Seagate storage
      • Graphics card(s):
      • XFX HD7970 Black Edition
      • PSU:
      • Corsair HX750
      • Case:
      • Lian Li PC-V1000
      • Operating System:
      • Windows 8.1
      • Monitor(s):
      • Dell 2709W
      • Internet:
      • Virgin 120Mbps
    Can you get in in safe mode and try a system restore to a day or so ago? Failing that if you can get into safe mode and run chkdsk /r
    Quote Originally Posted by OilSheikh View Post
    You do realize that when I say things like that I don't mean it literally or what can be backed by stats.

  4. #4
    The King of Vague Steve B's Avatar
    Join Date
    Oct 2005
    Location
    Glasgow
    Posts
    5,051
    Thanks
    116
    Thanked
    67 times in 63 posts
    did u open half the curtains? that might be why you cant see half the windows.

    that was poor

  5. #5
    Moderator chuckskull's Avatar
    Join Date
    Apr 2006
    Location
    The Frozen North
    Posts
    7,713
    Thanks
    951
    Thanked
    690 times in 463 posts
    • chuckskull's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • 3570k @ 4.7 - H100i
      • Memory:
      • 32GB XMS3 1600mhz
      • Storage:
      • 256GB Samsung 850 Pro + 3TB Seagate
      • Graphics card(s):
      • EVGA GTX 980Ti Classified
      • PSU:
      • Seasonic M12 700W
      • Case:
      • Corsair 500R
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Asus VG278HE
      • Internet:
      • FTTC
    Might wanna check your SMART values too, speedfan has a tab for it, pretty self explanitory from then onward.

  6. #6
    Senior Member Merlin4458's Avatar
    Join Date
    Dec 2004
    Location
    Kingston Uni
    Posts
    2,606
    Thanks
    26
    Thanked
    11 times in 11 posts
    can go safe mode and do restore but still missing things. Its a new hd and ive only jsut formatted it, would be a mission to do it again, will try that checkdisk/r, and not got speedfan, at the mo
    Rig: Amd 64 3700+ San Diego | Abit AT8 | 4x512 Corsair XMS3200C2PRO | PowerColour X850XTPE / Arctic Cooled | Samsung Spinpoint 250Gig | Enermax NoiseTake 485w | Arctic Freezer 64 Pro | Coolermaster Wavemaster Silver | Dell 2405FPW | Logitech G5 / Everglide Destrukt Monstermat |

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows kicked the bucket. HELP!!!
    By dkmech in forum Software
    Replies: 4
    Last Post: 15-04-2004, 07:20 PM
  2. Problems all round... what to do with windows??
    By MurphmanL in forum Software
    Replies: 7
    Last Post: 08-02-2004, 08:20 PM
  3. Windows XP Email?
    By joshwa in forum Software
    Replies: 9
    Last Post: 18-01-2004, 09:38 AM
  4. Stealth Fighter is windows based ;)
    By Skii in forum General Discussion
    Replies: 11
    Last Post: 23-12-2003, 10:16 PM
  5. Windows Update flaw 'left PCs open' to MSBlast
    By Bunjiweb in forum Software
    Replies: 10
    Last Post: 19-08-2003, 02:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •