Results 1 to 3 of 3

Thread: asrock 970 extreme 3 uefi/bios settings have no effect

  1. #1
    Registered User
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    0
    Thanked
    0 times in 0 posts

    asrock 970 extreme 3 uefi/bios settings have no effect

    I recently upgraded my ancient am2+ motherboard to a merely old am3+ board so I could upgrade my graphics card to a geforce 960 and keep my phemon ii 955. However I am having some odd issues I tried to OC the processor through bios but none of the CPU setting appear to have any effect when I change the multiplier an it stay at x16 also the base frequency is at something like 188mhz rather than stock 200 MHz according to CPU z and amd overdrive. I can over clock to 3.7 GHz using overdrive and a x20 multiplier. Getting quite a few crashes in some games and chrome keeps hanging but that might be graphics driver problems.
    Anybody got any suggestions?

    Thanks

  2. #2
    Member
    Join Date
    Oct 2015
    Posts
    189
    Thanks
    0
    Thanked
    5 times in 4 posts

    Re: asrock 970 extreme 3 uefi/bios settings have no effect

    if you have a boost setting in the bios, you need to set the boost multiplier to your overclocked multiplier, but then that messes up all the programs in windows, which never show the correct clock speed except HWInfo

  3. #3
    Registered+
    Join Date
    Sep 2016
    Posts
    48
    Thanks
    0
    Thanked
    2 times in 2 posts

    Re: asrock 970 extreme 3 uefi/bios settings have no effect


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •