Results 1 to 6 of 6

Thread: Motherboard died i think

  1. #1
    Registered User
    Join Date
    Oct 2021
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Motherboard died i think

    There’s no beep , nothing on start up on my MB ( ASU’s z170-k)when I power up .
    There’s power getting to the system , the on board LEDs illuminate , fans spin but there’s nothing going to the monitor.
    I removed the Gpu card ,GeForce gtx 1060, plugged in to the on board graphics….no change
    Removed and replaced the dram sticks (fury hyperx) both singularly and together in a combination of slots. …no change
    I removed and re-pasted the cpu (intel i5 gen 6 , socket 1151 I think) , again no change.
    I do think there is a problem with the Mb unless someone here thinks otherwise and a replacement needs purchasing.
    My budget is really tight at the moment due to a house move so I need to know if any socket 1151 mb will suffice or what mbs will be compatible with the above set up

    Any help greatly appreciated

  2. #2
    Senior Member
    Join Date
    Jul 2003
    Posts
    11,638
    Thanks
    768
    Thanked
    477 times in 329 posts

    Re: Motherboard died i think

    Reset the BIOS?
    Any power cuts etc lately?

  3. #3
    Registered User
    Join Date
    Oct 2021
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Motherboard died i think

    Quote Originally Posted by [GSV]Trig View Post
    Reset the BIOS?
    Any power cuts etc lately?
    Yeah, reset bios….no change
    Removed cmos battery, reset bios ….no change

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Posts
    11,638
    Thanks
    768
    Thanked
    477 times in 329 posts

    Re: Motherboard died i think

    I'd strip it down and run it up on a bench out of the case, also when the boards out check for any obvious damage

  5. #5
    Senior Member AGTDenton's Avatar
    Join Date
    Jun 2009
    Location
    Bracknell
    Posts
    2,009
    Thanks
    556
    Thanked
    436 times in 313 posts
    • AGTDenton's system
      • Motherboard:
      • ASUS P6T7 WS Supercomputer
      • CPU:
      • Intel Core i7 980
      • Memory:
      • 24GB Corsair Dominator GT
      • Storage:
      • Samsung 860 Pro + HDDs
      • Graphics card(s):
      • Asus 1030
      • PSU:
      • Seasonic X-850W
      • Case:
      • Fractal Design R3
      • Operating System:
      • 10 Pro x64
      • Internet:
      • 70MB using BT line

    Re: Motherboard died i think

    Only other thing I'd add, most motherboards do not come with a speaker soldered to the motherboard these days so that's more than likely why you don't hear any beeps. Having looked at a picture of your board I cannot see one on there.
    They often include one of these with the box should you still have it: - this may help identify the problem

    https://www.amazon.co.uk/images/I/51...AC_SL1100_.jpg

  6. #6
    Registered User
    Join Date
    Oct 2021
    Posts
    3
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Motherboard died i think

    You are correct, there is no speaker on the motherboard, it is wired remotely on the front panel near the power switch

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •