Results 1 to 4 of 4

Thread: Computer type in Windows XP - shut down problems!

  1. #1
    Registered User
    Join Date
    Aug 2003
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts

    Computer type in Windows XP - shut down problems!

    I had a weird error pop up on my install of Windows XP Pro - saying it couldnt determine what type of PC I had. I chose 'Standard PC' (it was that or 'other'), and the installation carried on as normal. But now, when I shut down my PC, it doesnt switch off automatically, it just gives me a screen with 'it is now safe to turn of your PC'. System is also a little sluggish too. Using:

    Abit IT7-MAX2 v2
    Intel 2.8@3.4GHz P4 (ES)
    512MB Geil PC3500
    2x80GB WD Caviar in RAID-0
    1x250GB WD Caviar (S-ATA)

    Also, in device manager, my PC is shown as 'Standard PC' instead of ACPI PC (as you would normally have).

    The chip is not stressed at this speed (can do 3.7GHz) and the memory is running well within its spec - so I cant see what can be causing this. Also, I have seemed to have dropped 1500 3dMarks.

    Anyone know how I can sort the problem - I think if I can change my PC type to ACPI then I'll be sorted, but I dont know how!


    Thanks in advance, and Happy Christmas!

  2. #2
    Member
    Join Date
    Aug 2003
    Location
    UK
    Posts
    224
    Thanks
    1
    Thanked
    0 times in 0 posts
    Not sure whats causing it but i had the same problem on my old dell, it used to shut down it's self in win 98 and 2000 but in xp i used to get "now safe to turn of your machine" i got round this by going in to device manager view>hidden devices and somewhere in there is a enable legacy support option of some kind, i can't remember the exact thing.
    i5 | Antec Sonata 3 | 4 GB | OCZ Vertex | Spinpoint F3 | Windows 7

  3. #3
    Going Retro!!! Ferral's Avatar
    Join Date
    Jul 2003
    Location
    North East
    Posts
    7,532
    Thanks
    426
    Thanked
    1,139 times in 724 posts
    • Ferral's system
      • Motherboard:
      • ASUS Z97-P
      • CPU:
      • Intel i7 4790K Haswell
      • Memory:
      • 8Gb Corsair XMS3 DDR3 1600 Mhz
      • Storage:
      • 120Gb Kingston SSD & 1.5 Tb Western Digital
      • Graphics card(s):
      • Sapphire Radeon R9 380 Nitro 4Gb
      • PSU:
      • Antec Truepower 750 Watt Modular
      • Case:
      • Zalman HD501 HTPC case
      • Operating System:
      • Windows 10 64 bit
      • Monitor(s):
      • 21" ASUS 1080P Widescreen LCD
      • Internet:
      • 20MB Sky Fibre
    That sounds like it may be the power management in Windows. I would take a look at those settings in the control panel. Also check the power management in you're bios and make sure its all set correct.

    Had exactly the same prob on the PC downstairs and to sort it all I done was set the power switch to instant off instead of standby in the bios.

  4. #4
    Nox
    Nox is offline
    Vorsprung durch Technik
    Join Date
    Oct 2003
    Location
    Hampshire
    Posts
    2,023
    Thanks
    2
    Thanked
    2 times in 2 posts
    • Nox's system
      • Motherboard:
      • Yes
      • CPU:
      • Yes
      • Memory:
      • Yes
      • Storage:
      • Yes
      • Graphics card(s):
      • Yes
      • PSU:
      • Yes
      • Case:
      • Yes
      • Monitor(s):
      • Yes
      • Internet:
      • Yes
    i've read somewhere you can go into device manager and 'update driver' on the standard PC, select from list, and choose the relevant ACPI. bit like updating a normal driver... i know it works for printer ports (switching between ecp and standard) but i have never tried updating the entire PC (is it the HAL it updates?) If you do decide to do it - backup your data...

    Nox

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •