Results 1 to 5 of 5

Thread: help please on msi mobo and ram settings

  1. #1
    Senior Member
    Join Date
    Nov 2003
    Posts
    323
    Thanks
    0
    Thanked
    2 times in 2 posts

    help please on msi mobo and ram settings

    hi all

    i have a kt3 ultra 2 mobo with a xp1700 chip and 512 meg of 2700(333)ram

    now how do i find out what speed my ram is running at is it at 333 or is it at 266 to match processer and how do i change it


    in my bios i have auto and then this weird things which go

    hclk
    hclk+33
    hclk+66

    what is that all about lol

  2. #2
    King of the Juice Platinum's Avatar
    Join Date
    Jul 2003
    Location
    Chesterfield
    Posts
    3,769
    Thanks
    711
    Thanked
    89 times in 74 posts
    • Platinum's system
      • Motherboard:
      • Asus X99 Deluxue
      • CPU:
      • Core i7 5930k @ 4GHz
      • Memory:
      • 32gb Crucial 2400MHz
      • Storage:
      • 256gb Samsung SP941, 1tb MX500 Crucial SSD, 240gb Intel 730 SSD
      • Graphics card(s):
      • Sapphire R9 Fury OC
      • PSU:
      • 750 Watt Corsair HX
      • Case:
      • Corsiar 750D
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • Dell 2408WFP
      • Internet:
      • 18Mb
    With a 1700 running at SPD it will be running 266MHz (133 x2)m with some ram volt tweaks you could get tighter timings.
    To find out the current speeds do a google search for a peice of software called CPUZ, this will tell you all you need to know
    Salazaar : <Touching wood as I write this...>


  3. #3
    Senior Member
    Join Date
    Nov 2003
    Posts
    323
    Thanks
    0
    Thanked
    2 times in 2 posts
    ok tried that and it says 166(+33hclk) so it must be running at full speed aint the foggiest about this hclk thing

  4. #4
    cat /dev/null streetster's Avatar
    Join Date
    Jul 2003
    Location
    London
    Posts
    4,138
    Thanks
    119
    Thanked
    100 times in 82 posts
    • streetster's system
      • Motherboard:
      • Asus P7P55D-E
      • CPU:
      • Intel i5 750 2.67 @ 4.0Ghz
      • Memory:
      • 4GB Corsair XMS DDR3
      • Storage:
      • 2x1TB Drives [RAID0]
      • Graphics card(s):
      • 2xSapphire HD 4870 512MB CrossFireX
      • PSU:
      • Corsair HX520W
      • Case:
      • Coolermaster Black Widow
      • Operating System:
      • Windows 7 x64
      • Monitor(s):
      • DELL U2311
      • Internet:
      • Virgin 50Mb
    i have the same board in my brothers computer, i just presumed hclk to be the fsb of the cpu (ie 133) so the ram can either run at 133, 166 (hclk+33) or 200 (hclk+66)... however as i run the cpu at 166fsb the ram is synced with the fsb so both are 166

    mark

  5. #5
    Senior Member
    Join Date
    Nov 2003
    Posts
    323
    Thanks
    0
    Thanked
    2 times in 2 posts
    yes it is but when i set mine to spd which is auto it snc the ram at full speed and not in line with the processer its only when i go to the user part and set it myself at hclk that it matches the cpu at 133

    i would love to update this mobo but dont know how didt really understand the explanation on the msi website

    i am going to buy a bigger processer you see and this will save me on a mobo

    any simpleton instructions for this newbie come learner lol

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •