Results 1 to 4 of 4

Thread: ram + vista

  1. #1
    Registered+
    Join Date
    May 2007
    Posts
    84
    Thanks
    0
    Thanked
    0 times in 0 posts

    ram + vista

    quick question about vista and ram what should it be using for the aero and gadget scheme and does it ever get stuck high and need to be freed using an app, mine frequently gets stuck at 90% usage is that odd? <geil ultra 2gb>

  2. #2
    Mostly Me Lucio's Avatar
    Join Date
    Mar 2007
    Location
    Tring
    Posts
    5,161
    Thanks
    443
    Thanked
    448 times in 351 posts
    • Lucio's system
      • Motherboard:
      • Gigabyte GA-970A-UD3P
      • CPU:
      • AMD FX-6350 with Cooler Master Seldon 240
      • Memory:
      • 2x4GB Corsair DDR3 Vengeance
      • Storage:
      • 128GB Toshiba, 2.5" SSD, 1TB WD Blue WD10EZEX, 500GB Seagate Baracuda 7200.11
      • Graphics card(s):
      • Sapphire R9 270X 4GB
      • PSU:
      • 600W Silverstone Strider SST-ST60F
      • Case:
      • Cooler Master HAF XB
      • Operating System:
      • Windows 8.1 64Bit
      • Monitor(s):
      • Samsung 2032BW, 1680 x 1050
      • Internet:
      • 16Mb Plusnet
    Vista is supposed to be making use of your RAM constantly, it's designed in such a way that it keeps everything it can think of loaded in the memory and if something else requires the memory, it unloads the task that has been used the least to make room for the new task.

  3. #3
    Senior Member
    Join Date
    Sep 2006
    Location
    Leeds
    Posts
    2,594
    Thanks
    80
    Thanked
    106 times in 94 posts
    90&#37; sounds high to me. When Im sat at the desktop with gadgets and aero I only use about 35% of my 2gb memory.

    Also, on my HTPC, which has only 1Gb of memory, it uses the same percentage ~35% sat at desktop.

  4. #4
    S1L3NT danroyle's Avatar
    Join Date
    Aug 2006
    Location
    sussex
    Posts
    4,241
    Thanks
    145
    Thanked
    186 times in 153 posts
    • danroyle's system
      • Motherboard:
      • N/A
      • CPU:
      • Intel Core I7 4720HQ
      • Memory:
      • 8GB
      • Storage:
      • 128GB SSD +1tb HDD
      • Graphics card(s):
      • Geforce Gtx960m
      • PSU:
      • N/A
      • Case:
      • N/A
      • Operating System:
      • WINDOWS 10 64bit
      • Monitor(s):
      • 15.6" IPS
      • Internet:
      • BT Fibre
    mine sits at 31&#37; according to multimeter v1.34 and my g15 display says 30%
    als using 2gb geil ultra
    althoug with multi meter i have noticed that sometimes one of my cpus throttles out to 100% and stays there when the pc is doing nothing usually a restart fixes this i am not sure if it is happeniong or a monitoring error


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 4GB of Ram - Yet usage is only around 1gb and page file is still used...
    By Snookieboy in forum PC Hardware and Components
    Replies: 10
    Last Post: 23-02-2007, 11:31 AM
  2. So You Want more RAM EH?!
    By T3hGr8£st in forum PC Hardware and Components
    Replies: 7
    Last Post: 07-02-2007, 12:21 PM
  3. Shuttle SN45G and TwinMOS DDR400 RAM
    By nb45 in forum PC Hardware and Components
    Replies: 0
    Last Post: 15-04-2004, 06:01 PM
  4. What should I do about my RAM?
    By spindle in forum PC Hardware and Components
    Replies: 2
    Last Post: 20-03-2004, 02:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •