Page 1 of 2 12 LastLast
Results 1 to 16 of 17

Thread: How's this for a setup!!!

  1. #1
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts

    How's this for a setup!!!

    How's this for a setup!!!

    My new Shuttle..... The 220w Shuttle PSU refuses to boot my PC now... Not suprising since its only supplying 9v on the 12v rails..... so something is dodgy with it.... That's a 550w Q-tec powering it now!!!

    Then the 250GB Maxtor HD gets too warm and overheats... so i've slapped an 80mm fan ontop of it...




    Ghetto!!!!



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  2. #2
    You are feeling sleepy... acidrainy's Avatar
    Join Date
    Jul 2003
    Location
    Glasgow
    Posts
    1,518
    Thanks
    4
    Thanked
    2 times in 2 posts
    See, no matter what you try, the ghetto will always catch up with ya!

    Thing of beauty tbh

  3. #3
    TiG
    TiG is offline
    Walk a mile in other peoples shoes...
    Join Date
    Jul 2003
    Location
    Questioning it all
    Posts
    6,213
    Thanks
    45
    Thanked
    48 times in 43 posts
    Personally I LOVE seeing PC's like that "naked" hehe, I'd do it at home with more spares IF i had the space....

    TiG
    -- Hexus Meets Rock! --

  4. #4
    joe
    joe is offline
    Member
    Join Date
    Oct 2003
    Posts
    115
    Thanks
    0
    Thanked
    0 times in 0 posts
    If I recall,you haven't had it that long have you?......cant you return it, or at least the psu, under warranty?........9 v when it should be 12 v doesn't sound right.

  5. #5
    Eccentric Trend setter
    Join Date
    Aug 2003
    Location
    Torquay, Devon, UK
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    I really want an Anniversary shuttle but don't want P4

  6. #6
    Jigsawing Menace
    Join Date
    Jul 2003
    Location
    Bracknell / Brighton
    Posts
    299
    Thanks
    0
    Thanked
    0 times in 0 posts
    Oh m8, that is a thing of beauty.

    mmmm, hmmmm, wish I had one


  7. #7
    Cable Guy Jonny M's Avatar
    Join Date
    Jul 2003
    Location
    Loughborough Uni
    Posts
    4,263
    Thanks
    0
    Thanked
    4 times in 1 post
    Quote Originally Posted by Lord Kordir
    I really want an Anniversary shuttle but don't want P4
    Think you can buy the mirrored panels separately?

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    Magrathea
    Posts
    201
    Thanks
    0
    Thanked
    0 times in 0 posts
    When my rigs in a state like that is always the time someone will decide to have a LAN party

  9. #9
    XTR
    XTR is offline
    Va-va-vooom
    Join Date
    Jul 2003
    Location
    Tyne & Wear
    Posts
    3,766
    Thanks
    1
    Thanked
    0 times in 0 posts
    just found this thread again... cause it said its a "similar thread" to one in cars and bikes..... dunno how. lol

    Im still running a 550w psu on my shuttle..... only been ooooooo 8/9months? Shocking!!!!



    *Disclaimer* - The contents of this message are not necessarily my own opinions,thoughts or views... they may belong to the voices in my head!

  10. #10
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,233
    Thanks
    716
    Thanked
    140 times in 85 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    nice red X



  11. #11
    Title Contender
    Join Date
    Aug 2003
    Posts
    1,674
    Thanks
    3
    Thanked
    0 times in 0 posts
    yeah I wanna see ghetto

  12. #12
    Loves duck, Peking Duck! bsodmike's Avatar
    Join Date
    Jul 2003
    Location
    Colombo
    Posts
    2,909
    Thanks
    496
    Thanked
    92 times in 80 posts
    • bsodmike's system
      • Motherboard:
      • Misc.
      • CPU:
      • Mac Pro 2.8 GHz (8-cores) / iMac 2.8GHz C2D Extreme Edition / MacBook Pro 15" 2.33 & 13.3" 2.26 GHz
      • Memory:
      • 2GB DDR2 kits on all systems / FB ECC RAM in Mac Pro
      • Storage:
      • 320GB + 3x 1TB, Mac Pro / 500 GB, iMac / 2x 1TB & 2x 2TB WD My Book Studio II, via FW800 to Mac Pro
      • Graphics card(s):
      • ATI Radeon HD 2600 XT 256MB (two dual-link DVI ports / Mac Pro)
      • PSU:
      • Misc.
      • Case:
      • Misc.
      • Operating System:
      • Mac OS X 10.5 (Mac Pro) / Mac OS X 10.4.11 (others)
      • Monitor(s):
      • Apple 23" Cinema HD / Dell FPW2408 / iMac 24" display
      • Internet:
      • 2mbps ADSL (Mac Pro) / 512kbps WiMax (Wifi/MacBook Pro)
    Damn you Craig! You did it on purpose, now here I am dying to see it

  13. #13
    Monkey Apex's Avatar
    Join Date
    Jul 2003
    Location
    Huddersfield
    Posts
    4,233
    Thanks
    716
    Thanked
    140 times in 85 posts
    • Apex's system
      • Motherboard:
      • Asus Z87M-PLUS
      • CPU:
      • Intel i5-4670K
      • Memory:
      • 16 GiB
      • Storage:
      • 6.0 TiB
      • Graphics card(s):
      • R9 480X
      • PSU:
      • 750
      • Case:
      • Node 804
      • Operating System:
      • Windows 7 64Bit
      • Monitor(s):
      • Dell U2410 24"
      • Internet:
      • 200Mb nTL Cable
    mm nice bird



  14. #14
    Member
    Join Date
    Sep 2003
    Location
    Kent
    Posts
    148
    Thanks
    0
    Thanked
    0 times in 0 posts
    The mirror panels can be bought separately. They are called ReflectiX, product code: PF61.

    BUY HERE. http://www.microdirect.co.uk/Product...btnSubmit.y=20

  15. #15
    Loves duck, Peking Duck! bsodmike's Avatar
    Join Date
    Jul 2003
    Location
    Colombo
    Posts
    2,909
    Thanks
    496
    Thanked
    92 times in 80 posts
    • bsodmike's system
      • Motherboard:
      • Misc.
      • CPU:
      • Mac Pro 2.8 GHz (8-cores) / iMac 2.8GHz C2D Extreme Edition / MacBook Pro 15" 2.33 & 13.3" 2.26 GHz
      • Memory:
      • 2GB DDR2 kits on all systems / FB ECC RAM in Mac Pro
      • Storage:
      • 320GB + 3x 1TB, Mac Pro / 500 GB, iMac / 2x 1TB & 2x 2TB WD My Book Studio II, via FW800 to Mac Pro
      • Graphics card(s):
      • ATI Radeon HD 2600 XT 256MB (two dual-link DVI ports / Mac Pro)
      • PSU:
      • Misc.
      • Case:
      • Misc.
      • Operating System:
      • Mac OS X 10.5 (Mac Pro) / Mac OS X 10.4.11 (others)
      • Monitor(s):
      • Apple 23" Cinema HD / Dell FPW2408 / iMac 24" display
      • Internet:
      • 2mbps ADSL (Mac Pro) / 512kbps WiMax (Wifi/MacBook Pro)
    Mmm. Thanks Apex...now if only she was mine

  16. #16
    HEXUS.social member Allen's Avatar
    Join Date
    Nov 2003
    Location
    ::1
    Posts
    8,520
    Thanks
    363
    Thanked
    260 times in 166 posts
    • Allen's system
      • Motherboard:
      • Asus MAXIMUS VIII GENE
      • CPU:
      • Intel® Core™ i5-6600K @ 3.5GHz
      • Memory:
      • Kingston HyperX Predator DDR4 2x8GB
      • Storage:
      • 256GB Samsung 960 PRO + 512GB Samsung 960 Evo
      • Graphics card(s):
      • Asus ROG Strix GeForce GTX 1080 Ti
      • PSU:
      • XFX P1-650X-NLG9 XXX 650W Modular
      • Case:
      • Fractal Design Node 804
      • Operating System:
      • Windows 10 Home 64-bit
      • Monitor(s):
      • 27" BenQ XL2730Z + 23" Dell U2311H
      • Internet:
      • Virgin Media 200Mbps
    Looks like a little girl to me, I know that Japanese like 'em young...

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. YO.....fellow HEXITES :) how's it HANGING?
    By Zak33 in forum General Discussion
    Replies: 19
    Last Post: 31-12-2003, 04:19 PM
  2. Drive setup - Mixing P and SATA
    By NeilI in forum PC Hardware and Components
    Replies: 2
    Last Post: 18-12-2003, 08:59 PM
  3. can u recommend speaker setup?
    By starside in forum Consumer Electronics
    Replies: 21
    Last Post: 12-12-2003, 11:45 AM
  4. New testing setup
    By Simon in forum PC Hardware and Components
    Replies: 12
    Last Post: 04-12-2003, 03:24 PM
  5. Your setup
    By Howard in forum Consumer Electronics
    Replies: 68
    Last Post: 20-08-2003, 11:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •