Results 1 to 5 of 5

Thread: Hey all

  1. #1
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,103
    Thanks
    830
    Thanked
    478 times in 354 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Hey all

    Hey I have the following arriving next week for an upgrade.

    I've seen a few threads mentioning some problems with the Q6600, Abit IP-35 mobos with more than 2Gb RAM.

    I was just wondering if anyone can see any possible problems with the above setup?

    Would I need to update BIOS or anything like that?

    Thanks in advance

  2. #2
    Registered+
    Join Date
    Jan 2008
    Location
    Cranfield
    Posts
    73
    Thanks
    4
    Thanked
    3 times in 3 posts
    • Wh@l3fish's system
      • Motherboard:
      • abit IP35
      • CPU:
      • Q9400
      • Memory:
      • 8GB PC2-6400
      • Storage:
      • 820GB
      • Graphics card(s):
      • XFX HD7850
      • PSU:
      • 520W Coolermaster
      • Case:
      • Coolermaster 690
      • Operating System:
      • Windows7
      • Monitor(s):
      • LG Flatron 22"
      • Internet:
      • 8Mb BT

    Re: Hey all

    Actually, I'd like to know more about this as well. If you find out anything in the meantime Disturbedguy, would you mind posting it?

  3. #3
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,103
    Thanks
    830
    Thanked
    478 times in 354 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey all

    will do indeed whalefish

    Edit: - Forgot to ask, I will be using the following RAM - Corsair TwinX 2GB DDR2 6400 C4 - 14277 (LN number on SCAN), would I need to change the timings in the BIOS to get the best out of this RAM or to even get the system to boot or solve any problems before they occur?

  4. #4
    finding nemo staffsMike's Avatar
    Join Date
    Jan 2007
    Posts
    11,498
    Thanks
    197
    Thanked
    794 times in 741 posts
    • staffsMike's system
      • Motherboard:
      • evga 680i
      • CPU:
      • e6600
      • Memory:
      • geil ultra pc6400
      • Storage:
      • WD 320gb
      • Graphics card(s):
      • leadtek 8800 GTS 640mb
      • PSU:
      • ocz gameXstream 700w
      • Case:
      • akasa eclipse
      • Monitor(s):
      • dell 2007wfp and Lg L194WT
      • Internet:
      • pipex homecall

    Re: Hey all

    When you first boot you will most likely need to do it with one stick, then change the voltages to 2.1 - 2.2v (whatever it says on the label) and the timings to 4-4-4-12.

    All PC6400 defaults to 1.8v and 5-5-5-18 (or 15).

    I used a q6600 and 4gb of ram on an ip-35 and it did have some niggles but flash to the latest bios and you shouldn't have any problems.
    abit IP-35 bios downloads

  5. Received thanks from:

    Disturbedguy (21-01-2008)

  6. #5
    HEXUS.social member Disturbedguy's Avatar
    Join Date
    Nov 2006
    Location
    Manchester
    Posts
    5,103
    Thanks
    830
    Thanked
    478 times in 354 posts
    • Disturbedguy's system
      • Motherboard:
      • Asus Rog Strix Z370-H Gaming
      • CPU:
      • i7 8700K
      • Memory:
      • 16GB Corsair something or other
      • Storage:
      • 1 x Samsung 960 EVO (250GB) 1 x Samsung 850 EVO (500GB)
      • Graphics card(s):
      • GTX 1080Ti
      • Operating System:
      • Windows 7 Ultimate
      • Monitor(s):
      • 32inch Samsung TV
      • Internet:
      • Crap

    Re: Hey all

    Right, thanks mike.

    Ive never done a BIOS update before, am assuming I just download the above file and then run it and it does it for me :S.

    Thanks Mike, I will do the reset voltage/ timings in the Bios, once and if i get it setup ill let you know mate.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. hey dudes
    By Pie_uk in forum Welcome to HEXUS!
    Replies: 2
    Last Post: 28-11-2007, 05:55 PM
  2. Hey folks :)
    By v0x in forum Welcome to HEXUS!
    Replies: 4
    Last Post: 08-12-2006, 09:17 PM
  3. Hey Hey.
    By Tiberius in forum Welcome to HEXUS!
    Replies: 9
    Last Post: 11-12-2005, 01:25 AM
  4. Hey everybody
    By Roughlad in forum Welcome to HEXUS!
    Replies: 2
    Last Post: 19-10-2004, 01:37 PM
  5. Hey Hey Kids!
    By WoLFe in forum Welcome to HEXUS!
    Replies: 9
    Last Post: 10-08-2003, 12:41 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •