Results 1 to 5 of 5

Thread: HELP! shuttle build gone wrong!

  1. #1
    Registered+
    Join Date
    Jan 2004
    Posts
    16
    Thanks
    0
    Thanked
    0 times in 0 posts

    HELP! shuttle build gone wrong!

    HELP! shuttle build gone wrong!

    I am building a shuttle system from parts i bought a base system from digipro with the cpu, hdd and dvd installed already, all i needed to do ws add memory and graphics.

    I have an sn45g with a barton 2500. There is a dvdrw and an 80gb HDD. I am trying to add 512 MB ram and an fx5800 graphics card. I have put the ram in dimm1 and plugged the card in the agp slot.

    The unit turns on (ie, the lights on the front come on, and the fans start, on both the cpu and graphics card. additionally, there is a green led which turns on on the mobo.

    However, nothing appears on the screen, and no beeps emanate from the unit. What is the problem.

    no beeps even if i remove parts

    please help me!

  2. #2
    If your 5555... Swafe's Avatar
    Join Date
    Jul 2003
    Location
    Then I'm...
    Posts
    6,666
    Thanks
    0
    Thanked
    0 times in 0 posts
    does the 45 have on board graphics?

    if it does try puttin the monitor into the onboard gfx vga slot, then disabling it in the bios before you use your gfx card with it

    otherwise, gfx, or ram loose?
    Quote Originally Posted by Knoxville
    As I find big muff's to be a bit of an aquired taste
    AMD Athlon 4400X2 @ 2.565PenisextentionMhz
    Dual Layer, Gold Plated, LED Power,Dual Golden OMG IT MAKES MY CodPiece BIGGER 1-1-1-1 DDR62.3 @ 1222.3433Mhz
    5 X 400GB Porn Array
    X1800XT Dildo enchanged 3D Version, 512MegaLongJohn
    Oh, did I mention.....I like sheep.....


    WWW.MrsBurley.CO.UK
    now updated

  3. #3
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    If not what swafe said then reset the CMOS (our favourite)

  4. #4
    Member
    Join Date
    Dec 2003
    Location
    Durham
    Posts
    148
    Thanks
    3
    Thanked
    0 times in 0 posts
    • scottxxx's system
      • Motherboard:
      • Gigabyte 965P-S3
      • CPU:
      • 6320 @ 3.0GHz
      • Memory:
      • 4x1GB DDR2 PC6400
      • Storage:
      • 64GB Crucial RealSSD C300, 500GB Samsung SpinPoint, 1TB Samsung SpinPoint
      • Graphics card(s):
      • MSI 512mb x1950 Pro
      • PSU:
      • Meridian XClio 480W
      • Case:
      • Thermaltake Tsunami Dream
      • Monitor(s):
      • LG 22" L226WTQ-SF & LG W2243
      • Internet:
      • Sky 0.2MB "Up to 8 MB" Broadband
    Sounds like a BIOS setting since the unit switches on. My SN45G wouldn't work with my Ti4200 for some reason, so bought an FX5200, but it wouldn't even switch on with the 4200 in, so if the system is booting but no picture the graphics card and ram are probably in ok, especially if the green led is on.

    Try resetting the BIOS (you can just hold "insert" when it boots and it should reset it). If that doesn't work, try unplugging the HDD and DVD as some people have had problems either with their jumpers or the IDE leads - if it works without them connected, try some spare IDE leads and see if that narrows it down any.

  5. #5
    Registered User
    Join Date
    Dec 2003
    Location
    Milton Keynes
    Posts
    13
    Thanks
    0
    Thanked
    0 times in 0 posts
    Check that the dvd cable is not trapped against the chassis

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Shuttle Conference Pics
    By Bunjiweb in forum PC Hardware and Components
    Replies: 15
    Last Post: 10-10-2003, 01:49 AM
  2. Build me a shuttle SN45G
    By wedge22 in forum PC Hardware and Components
    Replies: 7
    Last Post: 19-09-2003, 01:39 AM
  3. Shall i build this Shuttle system?
    By Jimmy Little in forum PC Hardware and Components
    Replies: 11
    Last Post: 15-09-2003, 01:39 PM
  4. Build Me a Shuttle System
    By Jimmy Little in forum Retail Therapy and Bargains
    Replies: 5
    Last Post: 10-09-2003, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •