Results 1 to 3 of 3

Thread: 2nd HDD & OS problem

  1. #1
    Member
    Join Date
    Jan 2004
    Posts
    65
    Thanks
    0
    Thanked
    0 times in 0 posts

    2nd HDD & OS problem

    I've just installed a new maxtor sata 160GB alongside the existing maxtor ata 40GB. Being a sata drive this connects from a pci card on the mobo. Now i have installed the drive using maxblast3 from the maxtor website. It gives 2 options whilst installing a) as additional storage. b) as a boot drive. Now what i'd like is for this to be a boot drive, but I'd like to do a clean install of XP home as opposed to copying the OS from the 40GB drive, but i cannot see any option to do this. When i load the XP home CD and look for options to do a new install it never gives me the option to install on the new drive F:/ any ideas would be most welcome. Thanks
    Dell Dimension E520
    Core 2 Duo E4300 3GB Ram


    Microsoft Windows XP Home Edition 5.1.2600 Service pack 2

  2. #2
    Will work for beer... nichomach's Avatar
    Join Date
    Jul 2003
    Location
    Preston, Lancs
    Posts
    6,133
    Thanks
    527
    Thanked
    137 times in 98 posts
    • nichomach's system
      • Motherboard:
      • Gigabyte GA-870A-UD3
      • CPU:
      • AMD Phenom II X6 1055T 95W
      • Memory:
      • 16GB DR3
      • Storage:
      • 1x250GB Maxtor SATAII, 1x 400GB Hitachi SATAII
      • Graphics card(s):
      • Zotac GTX 1060 3GB
      • PSU:
      • Coolermaster 500W
      • Case:
      • Coolermaster Elite 430
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 20" TFT
      • Internet:
      • Virgin Media Cable
    That'll be because it doesn't "know" about the SATA card. You should have a driver disk with the card; first thing, straight after the "Press any key to boot from CD..." text, start hitting F6 - you'll then have the option to install additional disk controllers. You feed it the floppy with the driver on and it should then "see" the SATA drive.

  3. #3
    Member
    Join Date
    Jan 2004
    Posts
    65
    Thanks
    0
    Thanked
    0 times in 0 posts
    Thanks very much nichomach, you were spot on. I now have XP home on a partition on my new HDD. When I now boot up the pc I get a screen telling me to choose which XP Home i would like to use, but of course they have the same name. Is there anyway to change the name of one of them to XP Home 1 for instance.
    Dell Dimension E520
    Core 2 Duo E4300 3GB Ram


    Microsoft Windows XP Home Edition 5.1.2600 Service pack 2

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. Wierd Ati driver problem
    By Skii in forum PC Hardware and Components
    Replies: 5
    Last Post: 20-01-2004, 06:59 PM
  3. bios BEEP CODE PROBLEM
    By matt31 in forum PC Hardware and Components
    Replies: 4
    Last Post: 06-12-2003, 11:13 PM
  4. HDD problem
    By ives in forum PC Hardware and Components
    Replies: 5
    Last Post: 05-12-2003, 08:32 PM
  5. HDD Overclock problem
    By ptgrav in forum PC Hardware and Components
    Replies: 5
    Last Post: 29-09-2003, 01:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •