Results 1 to 8 of 8

Thread: Saga of the Bloodied Ide Cable

  1. #1
    Member
    Join Date
    Nov 2003
    Location
    London
    Posts
    193
    Thanks
    0
    Thanked
    0 times in 0 posts

    Saga of the Bloodied Ide Cable

    Once upon a time in the dark depths of Tottenham lay a beast,known to terrorise the land ,mysteriously abducting cd's,and in their place leaving horribly mutilating coasters, whether Master's or Slaves, 1st or Secondary none were safe.....some called this beast "rubbishrubbishrubbishrubbish nFORCE 2 Controller" ,others called it "knackered CD/RW Drive & DVD Drive". The peasantry were unsettled by the dark omens of rotting cd's strewn across the land spreading irritation ,rage and uncontrolled bouts of swearing.

    The King of the region (King Frosty) lead an expedition to slay the beast and finally bring the region back into order where Dvd's and Cd's could live hapily beside one another....to have no problem being understood and thier precious knowledge being passed onwards to the Hallowed Library of HardDrive.

    The King found the beast ,passed the metal cage in the depths of The Jungle of Wires. Here he found too companions, loyal servants of the region who had served it for 2-3 years without question, but now one, Matsui Dvd-Rom Drive, was supposedly dead and didn't read any disks or DVD's, apparently in an acoma......while the other companion, Freecom 8x4x32 CD/RW, was stronger than expected, but still weak, the king had to change his Banner from DMA to PIO which heavily drained the CPU and caused Choppy sound,The King was displessed but happy that atleast one of his companions had servived, he set about Fixing Matsui the Dvd-Rom Drive and Bringing Freecom Cd/Rw back to its previous DMA glory.

    Both companions were situated on the primary link to the beast,Matsui was Primary Master and Freecom was his apprentice, Primary Slave. (the 2 Library of Hardrives were on the Secondary link and working perfectly fine)

    The King decided to remove the apprentice and test Matsui alone on the cable, but yet to no avail, no change, still dead. Then he placed Matsui on the Secondary Link and Moved the Harddisks to the Primary suspecting the the Primary Ide socket might be broken, but it was wasn't! and Matsui still didn't work on the secondary link.

    By now the King had succumbed to the Anger and Bouts of Swearing that had soo affected the peasantry, but as one does,he collected himself and decided to press on, taking more drastic measures to revive his old friend.He decided to change the old management of the beast which was:

    SMBus driver 2.75 (WHQL'd)
    Memory controller driver 2.75 (WHQL'd)
    IDE driver 2.70 In The Box (WHQL'd)
    IDE driver 3.07 Full Driver

    To the newer 3.13......a decision he would live to regret.......he removed the drivers, and also with the help of Sir DriverCleaner cleansed and burned the beast to make it susceptible to its new Management.....3.13....He installed the new 3.13 and then Rebooted only to the reception of Chaos,he could not enter his region all was dark all was dead! not even the Hidden Passage of SafeMode would allow him to enter, the king could not enter the Region as Windows XP.....this was a dark time indeed....and even more drastic measures were needed....

    He had to burn his Realm sparing none, slaying the innocent with the mighty and cruel Sword of Format! many a loyal servant would be lost, Sir Coursework and Sir GameSaves most of all. The King would have to Rebuild his Realm from scratch, after re-installing windows after freshly formatting the drive he hoped both Matsui DVD-Rom and Freecom would live and work perfectly...but the king was heavily mistaken......infact Dvd-rom drive was still dead and Freecom had died from the trauma....it too was dead.....only surviving long enough to allow the format to finish but not long enough to install important basic programs....

    This was disastorous.....he could not rebuild his realm, the Library of Harddrive had burn't to Ashes by the Format and no new peasants could be put on the land since all Drives were Dead!!!...all was thought lost

    Just as King Frosty was on the edge of madness....finding himself watching the likes of Richard&Judy to occupy his time ,an old Ally appeared on the shores. It was Lord BeanFro!!!! he had heard the tales of King Frosty and the Beast and took pity on him, Lord BeanFro also owed King Frosty some favours after his valuable support in the "War of the Barton", lending him one of his Knights Sir ATAPI CDROM 52x to help re-populate King Frosty's realm......Sir Atapi fought with the beast and managed to subdue it, allowing programs and peasants to pass into the Realm, But Sir Atapi was done a Severe Blow and could only Survive in PIO mode and not DMA (similar to SIR Freecom)

    So as things sit in the Realm of Tottenham ,King Frosty is without Sir Mitsui DVD Drive and Sir Freecom CD/RW drive, and using 2.45 drivers.

    And yet the King asks?

    "what can be done to resurrect these fallen Drives ......... and once and for all kill the BEAST of dodgey Nforce2 to IDE Controller"

    *Based on a True Story*


    "Duffman says alot of Things" - Duffman

  2. #2
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Actually 3.13. works fine (although the ethernet driver has a slight cpu usage problem).

    1) Use the MS IDE drivers as the nVidia 1 offers no real advantage.
    2) Assuming that you have DMA enabled everywhere, the drive supports it & you are still in PIO try uninstalling whichever IDE channel it is on. Hopefully it will be redetected properly.

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Location
    ZA ✈ UK
    Posts
    622
    Thanks
    0
    Thanked
    0 times in 0 posts
    Brilliant.

    Don't have a clue what's wrong, though. Have you attempted to resurrect Sir Freecom and Sir Matsui in another king's Realm?

  4. #4
    dgr
    dgr is offline
    Senior Member
    Join Date
    Jul 2003
    Posts
    621
    Thanks
    0
    Thanked
    0 times in 0 posts
    if you're asking for tech. support - well for the first time in my life, i can't be arsed...
    dothan 745 @ 2.4ghz | 2gb Corsair XMS (2-3-3-6) | dual raptors (raid0) | ATI 9700pro | CM201 | dual lg 1810

  5. #5
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,269
    Thanks
    286
    Thanked
    829 times in 469 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Quote Originally Posted by BUFF
    Actually 3.13. works fine (although the ethernet driver has a slight cpu usage problem).

    1) Use the MS IDE drivers as the nVidia 1 offers no real advantage.
    2) Assuming that you have DMA enabled everywhere, the drive supports it & you are still in PIO try uninstalling whichever IDE channel it is on. Hopefully it will be redetected properly.
    I love how this guy totally ignores the nature of the post and gets back to business as usual

    I, valiant knight by the name of Kez, would suggest navigating the expanse that is the motherboard in the quest for the CMOS jumper. Times are hard and options are few, so any brave efforts are worth a try, and, if successful, will be met with hearty laughter and free flowing ale.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  6. #6
    Hexus.Jet TeePee's Avatar
    Join Date
    Jul 2003
    Location
    Gallup, NM
    Posts
    5,189
    Thanks
    125
    Thanked
    677 times in 397 posts
    I also suggest testing the drives in another system. If you motherboard is actually destroying drives it sounds like a hardware issue.

    Also:

    grut stry o mihgty hreo, bt mihgt ay sugest ay reedthrew befir pssting?

    thier displessed servived Hardrives burn't dodgey

    You sir, have grammar fitting the nations finest horseman!

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    ZA ✈ UK
    Posts
    622
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by TeePee
    I also suggest testing the drives in another system.
    That's what I said - "Have you attempted to resurrect Sir Freecom and Sir Matsui in another king's Realm?" :>

    I agree with the spelling though. Hexus shouldn't need a checkbox, "Check spelling before posting."

  8. #8
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by kez
    I love how this guy totally ignores the nature of the post and gets back to business as usual
    Oh, I was mightily impressed by the style of the post.
    Couldn't be arsed/ didn't believe had the talent to think up a suitably impressive reply "in the style of".

    However, the problem certainly isn't unknown on nForce2 boards & frequently uninstalling the IDE channel results in it being re-detected properly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IDE cable problem
    By serlex in forum PC Hardware and Components
    Replies: 11
    Last Post: 12-02-2004, 04:30 PM
  2. Types of IDE Cable
    By mike_w in forum PC Hardware and Components
    Replies: 4
    Last Post: 13-01-2004, 06:24 PM
  3. Round IDE cable Idea
    By XTR in forum Chassis and Mods
    Replies: 7
    Last Post: 09-11-2003, 04:35 PM
  4. IDE Cable = ATA 100 ? 133 ? > ?
    By Lexeus in forum PC Hardware and Components
    Replies: 3
    Last Post: 08-11-2003, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •