Results 1 to 5 of 5

Thread: A8NSLI deluxe Memory issues

  1. #1
    Member
    Join Date
    Sep 2007
    Posts
    173
    Thanks
    10
    Thanked
    3 times in 3 posts
    • Stanman's system
      • Motherboard:
      • Asus P6TSE
      • CPU:
      • Intel I920
      • Memory:
      • 6GB OCZ 1600MHZ
      • Storage:
      • 2TB
      • Graphics card(s):
      • XFX Radeon 4850
      • PSU:
      • Tagan 580 modular
      • Case:
      • CM690
      • Operating System:
      • Window 7
      • Monitor(s):
      • Dell S2409W

    A8NSLI deluxe Memory issues

    I am having problems in the above MOBO running with all 4 slots filled. I orginally had 2X1G corsair value select 400MHZ DC and it worked fine. I decided to fit 512MHZ X2 into the other slot and with a power down and cmos reset it worked fine but win7 would onlu use 2gig but saw the three.
    I have now bought another 2 gig of corsair value seelect bit the system will only post with 3 gig. For same reason it will not post with the mem slot further from the CPU filled with the other1 gig slot.

    Some pics of CPU readings
    http://i120.photobucket.com/albums/o...oman/cache.jpg
    http://i120.photobucket.com/albums/o.../Mainboard.jpg
    http://i120.photobucket.com/albums/o...rysettings.jpg
    http://i120.photobucket.com/albums/o...rysettings.jpg
    http://i120.photobucket.com/albums/o...rysettings.jpg

  2. #2
    boop, got your nose stevie lee's Avatar
    Join Date
    Sep 2007
    Location
    southport
    Posts
    2,559
    Thanks
    400
    Thanked
    386 times in 293 posts
    • stevie lee's system
      • Motherboard:
      • Gigabyte GA-870A-USB3
      • CPU:
      • Phenom II X6 1090T 6core 3.2ghz
      • Memory:
      • 8GB Corsair DDR3 1600 MHZ
      • Storage:
      • Hitachi 500, 640GB + 1TB. WDblue 2TB, Crucial M500 240GB
      • Graphics card(s):
      • Nvidia Palit 750 Ti
      • PSU:
      • Enermax Naxn 350 W
      • Case:
      • Xigmatech Midgard
      • Operating System:
      • Win 10 Home
      • Monitor(s):
      • 22" Samsung SM2233BW
      • Internet:
      • 20mb plusnet unlimited!

    Re: A8NSLI deluxe Memory issues

    have you tried POSTing with just that slot furthest from the CPU filled with a stick of ram you know works - one of your original sticks should do.

    if it doesn't work you may have a dead memory slot.

    or one of your new mem sticks is dead.

  3. #3
    Member
    Join Date
    Sep 2007
    Posts
    173
    Thanks
    10
    Thanked
    3 times in 3 posts
    • Stanman's system
      • Motherboard:
      • Asus P6TSE
      • CPU:
      • Intel I920
      • Memory:
      • 6GB OCZ 1600MHZ
      • Storage:
      • 2TB
      • Graphics card(s):
      • XFX Radeon 4850
      • PSU:
      • Tagan 580 modular
      • Case:
      • CM690
      • Operating System:
      • Window 7
      • Monitor(s):
      • Dell S2409W

    Re: A8NSLI deluxe Memory issues

    I did that. swapped memorys around no problem, it booted but its just that slot

  4. #4
    Senior Member Max Tractor's Avatar
    Join Date
    Jan 2006
    Posts
    1,248
    Thanks
    44
    Thanked
    41 times in 38 posts
    • Max Tractor's system
      • Motherboard:
      • Biostar TA890GXE
      • CPU:
      • 95w 1055T@x4-3.5Ghz-1.15v
      • Memory:
      • Samsung Green 30nm low voltage 2x4GB@1.26v
      • Storage:
      • Corsair 3 60GB-Sandisk Extreme 240GB
      • Graphics card(s):
      • 7850 2GB
      • PSU:
      • Seasonic SS-1050XM
      • Case:
      • Coolermaster elite 120(Modd)
      • Monitor(s):
      • BenQ EW2430

    Re: A8NSLI deluxe Memory issues

    try setting comand rate to 2T

  5. #5
    Banned
    Join Date
    May 2009
    Posts
    116
    Thanks
    1
    Thanked
    3 times in 3 posts

    Re: A8NSLI deluxe Memory issues

    Just could be bad luck with the ram you have bought? Would it be a good gamble to buy more expensive ram and try that? I say that as i have put 2 strips in my pc for problems to pop up and when i changed over to better / costlier ram all worked fine. The cheap stuff just was not up to it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Looking Through Windows
    By Paul Adams in forum Software
    Replies: 16
    Last Post: 19-10-2018, 09:07 AM
  2. memory issues!!!
    By Marshalc11 in forum Corsair Memory
    Replies: 3
    Last Post: 08-06-2008, 05:20 PM
  3. ASUS A8N SLI Deluxe - memory question
    By Logan in forum PC Hardware and Components
    Replies: 6
    Last Post: 13-09-2007, 12:45 PM
  4. Replies: 0
    Last Post: 07-12-2004, 08:12 AM
  5. Overclocking A64s?
    By Prodigy in forum PC Hardware and Components
    Replies: 4
    Last Post: 09-09-2004, 03:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •