Results 1 to 8 of 8

Thread: P4 Upgrade Help!!!

  1. #1
    Registered User
    Join Date
    May 2004
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Smile P4 Upgrade Help!!!

    [B]Hi

    I really really hope someone can help!!

    I recently bought a new (well new to me!) P4 2.8Ghz processor as an upgrade from my Celeron 2.0Ghz. However, when I boot up I get the following message...

    "CMOS Checksum Error - defaults loaded.

    Warning! CPU has been changed or CPU ratio changed fail.

    Please re-enter CPU settings in CMOS setup"


    I have looked in the BIOS but don't know what these settings should be or where I should change them!

    I really hope someone can help!! I have a Shuttle AV49V 478 socket motherboard with Pheonix AwardBIOS.

    I am totally stuck!
    Last edited by Chickp74; 08-05-2004 at 05:40 PM.

  2. #2
    Member
    Join Date
    Apr 2004
    Posts
    86
    Thanks
    1
    Thanked
    0 times in 0 posts
    Check if processor is 533FSB, that board doesnt support 800FSB processors. If its 533FSB then you need to change a jumper on the motherboard to 533(133)FSB as all P4 celerons are 400(100)FSB. See below:-

    Hope this helps.

  3. #3
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Location
    Bristol
    Posts
    14,268
    Thanks
    286
    Thanked
    828 times in 468 posts
    • Steve's system
      • CPU:
      • Intel i3-350M 2.27GHz
      • Memory:
      • 8GiB Crucial DDR3
      • Storage:
      • 320GB HDD
      • Graphics card(s):
      • Intel HD3000
      • Operating System:
      • Ubuntu 11.10
    Just load the CMOS and save the settings - it's probably all that's needed.

    Also check the speed reported is right, if not, you may have to do what the guy above me suggested too.
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  4. #4
    Senior Member Kezzer's Avatar
    Join Date
    Sep 2003
    Posts
    4,863
    Thanks
    12
    Thanked
    5 times in 5 posts
    Have you tried resetting the CMOS?

  5. #5
    Registered User
    Join Date
    May 2004
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Thanks!

    Ta for the advice...am gonna have a go now and see what works!! Will get back to you all...

  6. #6
    Registered User
    Join Date
    May 2004
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hi

    The motherboard is 533 MHz FSB and supports P4.

    I have checked the jumper settings and they are set for 533 MHz, and I still get the message when booting.

    I have tried clearing the CMOS, and still, the same message...

    This may seem a bit ignorant but Kez I am not sure what you mean when you say load the CMOS and save...if you can explain I will happily try this!

    Any other suggestions would be great...

    Thanks again to ALL of you guys!

  7. #7
    Member
    Join Date
    Apr 2004
    Posts
    86
    Thanks
    1
    Thanked
    0 times in 0 posts
    Go into the BIOS, select 'Frequency/Voltage control', set 'CPU Clock' to 133. Save and exit, PC will reboot... hopefully with no errors.

  8. #8
    Registered User
    Join Date
    May 2004
    Posts
    4
    Thanks
    0
    Thanked
    0 times in 0 posts

    Talking

    Quote Originally Posted by kez
    Just load the CMOS and save the settings - it's probably all that's needed.

    Also check the speed reported is right, if not, you may have to do what the guy above me suggested too.
    Hi again

    Think I was panicking unecessarily! I did as you said Kez and loaded the CMOS and saved. It then booted in SafeMode and now seems fine. I have booted several times and is working great!

    BIG THANKS...to all of you for saving me stressing the rest of the weekend!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •