Results 1 to 4 of 4

Thread: PSU issue, stuck.... POWER GOOD signal, any ideas?

  1. #1
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    PSU issue, stuck.... POWER GOOD signal, any ideas?

    Right I moved case and I thought my PSU had died as the Power Good (PG) signal light went RED and the pc wouldnt boot, made sure it was the PSU took out the extension lead and plugged it elsewhere with a new cable and it worked OK. It started working fine again however I rebooted today and it died again, if I unplug the PSU the PG LED still stays red for hours, its pure fluke if it decides to change to green.

    I have investigated further and it appears to be an issue between the PSU / GPU and my second monitor, as soon as I unplugged the mini-DP cable from my second monitor to my GPU the light went off and it boots perfectly (works fine when I plug the monitor back in if its booted, monitor and everything seem good).

    Now if the PSU is unplugged and I plug in the mini displayport cable again it will go straight to RED again, tried this many times and it happens without fail. Now my DVI monitor causes no issue so I am thinking its not the GPU.

    Any ideas whats causing this issue and how to fix it ? I have tried the second DP port and it produces the same result .
    Any help is appreciated as its annoying having to unplug my monitor to boot!.
    Quote Originally Posted by snootyjim View Post
    Trust me, go into any local club and shout "I've got dual Nehalem Xeons" and all of the girls will practically collapse on the spot at the thought of your e-penis

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts

    Re: PSU issue, stuck.... POWER GOOD signal, any ideas?

    A short on the case maybe?

    I'd take it all out and test before doing anything else, as your issues seem to have started after this point?
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Registered+
    Join Date
    Aug 2013
    Posts
    67
    Thanks
    1
    Thanked
    4 times in 4 posts
    • karl751's system
      • Motherboard:
      • GA 970A DS3
      • CPU:
      • FX6300
      • Memory:
      • Samsung green 2 x 4gb
      • Storage:
      • Samsung 830 120gb
      • Graphics card(s):
      • 6770 soon to be 7970
      • PSU:
      • XFX850W
      • Operating System:
      • Windows 8.1 64 bit
      • Monitor(s):
      • LG IPS 27"

    Re: PSU issue, stuck.... POWER GOOD signal, any ideas?

    I take it you haven't got another computer so you can prove which party is at fault or maybe a friend?
    It might be worth doing a bios update on your motherboard as it will also reset your bios. Maybe a faulty cable? Also specs of all your stuff would be handy

  4. #4
    Senior Member Hicks12's Avatar
    Join Date
    Jan 2008
    Location
    Plymouth-SouthWest
    Posts
    6,554
    Thanks
    1,066
    Thanked
    331 times in 287 posts
    • Hicks12's system
      • Motherboard:
      • Asus P8Z68-V
      • CPU:
      • Intel i5 2500k@4ghz, cooled by EK Supreme HF
      • Memory:
      • 8GB Kingston hyperX ddr3 PC3-12800 1600mhz
      • Storage:
      • 64GB M4/128GB M4 / WD 640GB AAKS / 1TB Samsung F3
      • Graphics card(s):
      • Palit GTX460 @ 900Mhz Core
      • PSU:
      • 675W ThermalTake ThoughPower XT
      • Case:
      • Lian Li PC-A70 with modded top for 360mm rad
      • Operating System:
      • Windows 7 Professional 64bit
      • Monitor(s):
      • Dell U2311H IPS
      • Internet:
      • 10mb/s cable from virgin media

    Re: PSU issue, stuck.... POWER GOOD signal, any ideas?

    apologies been hectic sorting out things. I am trying to find my older PSU from my old house but unfortunately I havent found it yet however I am about to order a new PSU for a nas build of mine so if I cannot find it I will try and use this.

    Very hard to identify the issue really .

    Specs:

    i5 2500k
    Asus p8z77-i Mini itx
    8gb ddr3
    MSI 7950
    Thermaltake tough power 675w
    Quote Originally Posted by snootyjim View Post
    Trust me, go into any local club and shout "I've got dual Nehalem Xeons" and all of the girls will practically collapse on the spot at the thought of your e-penis

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •