I've recieved my shuttle sn95g5 and its causing loads of problems.

The specs are as follows
AMD 64 3200+ winchester
2x segate sata drives
2x 512mb Corsair CMX512-3200C2 (Spec sheet http://www.corsairmicro.com/main/pro...512-3200c2.pdf )

Now when I first installed everything it turned on but wouldnt show anything on the screen , no bios or everything. So I stripped everything down and removed everything bar one stick of ram/cpu/gfx and it would boot up fine.

So I assumed it was because one of the sticks of ram was faulty , so I swapped the sticks round and found that I could still boot up fine.

I have tested both sticks of corsair with memtest and they dont show any errors when in dimm1 but if I install 2 or put a single stick in dimm2 the machine won't boot at all.

I therefore tried a different stick of ram in dimm 2 and it booted up fine, however when I memtested it there were 16000plus errors after one pass.

I've tried playing with the memory settings, I've up'd the voltages to 2.7 , 2.8 and 2.9 with the same results, I've also used the memory timings suggested by corsair here http://www.houseofhelp.com/forums/showthread.php?t=8048

And other settings that others on these forums have working but still the result is the same.

Is there anyway I can prove that the dimm is faulty as I dont really want to be without my rig for however long they take to test it and send out a replacement?

To me it looks as though the dimm2 slot is faulty and I need to return the shuttle but any help would be appreciated?