Results 1 to 4 of 4

Thread: Anyone know why USB doesnt get "power" sometimes?

  1. #1
    Registered+
    Join Date
    May 2013
    Posts
    58
    Thanks
    0
    Thanked
    0 times in 0 posts

    Anyone know why USB doesnt get "power" sometimes?

    With my card reader I have to unplug it and plug it in again to get it to read. This used to be because of fastboot with my asrock which i then turned off in the BIOS. I am now using ASUS. Any ideas? Thanks!

  2. #2
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,008
    Thanks
    705
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Corsair MP510 960GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Anyone know why USB doesnt get "power" sometimes?

    If you're restarting the PC from a sleep state then it could be due to power management features. I know when I use a wireless USB adapter for WiFi they sometimes stop working after I turn the PC on from sleep due to power management features of Windows.

  3. #3
    Registered+
    Join Date
    May 2013
    Posts
    58
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Anyone know why USB doesnt get "power" sometimes?

    Hi Ulti, you are right! Steps needed (i have no idea how it can be expected that someone who doesn't know what they are doing to do this)

    1. Device Manager
    2. USB Controllers
    3. Click properties for each USB hub
    4. Click power management
    5. Ensure power management is turned off so that the computer cannot "turn off this device to save power"

    Thanks so much!

  4. #4
    Poor graduate. Ulti's Avatar
    Join Date
    Feb 2009
    Posts
    2,008
    Thanks
    705
    Thanked
    222 times in 191 posts
    • Ulti's system
      • Motherboard:
      • AsRock B450M Pro4
      • CPU:
      • AMD Ryzen 5 3600
      • Memory:
      • Team Group Delta 32GB
      • Storage:
      • Corsair MP510 960GB
      • Graphics card(s):
      • Palit GTX 1070 8GB
      • PSU:
      • SilverStone SX500-LG V2.0
      • Case:
      • Jonsbo UMX3 TG Version
      • Operating System:
      • Windows 10 Pro
      • Monitor(s):
      • AOC Agon AG322QC4 31.5"
      • Internet:
      • Plusnet Fibre Extra 80/20

    Re: Anyone know why USB doesnt get "power" sometimes?

    No problem, glad it's solved.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •