Results 1 to 2 of 2

Thread: Shuttle SN41G: died bios?

  1. #1
    Registered User
    Join Date
    Aug 2005
    0 times in 0 posts

    Shuttle SN41G: died bios?


    I've a problem with a barebone SN41G (mb FN41), and I'd need your help in order to know if the only solution is re-writing the bios.

    When I try to turn on the system, the system does not boot. The fans are working properly, so we can dismiss the possibility of a problem with the supply source. No signal arrives to the monitor (when I press the power on button on the pc, the monitor led turns on for a while, but it's down inmediately as no signal arrived from the vga). To end with, I've also seen that floppy and harddrives are not accessed.

    So, I only see the fans spinning I've tried to reset using the jumper unsuccessfully. Then, I tried to boot up with a boot up diskette with awdflash to update the bios, but then I noticed the bios does not boot the floppy/HD. I also have no access to bios (as VGA output is not working), so I'm totally blind.

    For this reason, I think the only possible solution is to try to extract the bios as rewrite it.... unless you can give me a better advice

    Thanks in advance for your help, and regards from Spain.

  2. #2
    Ah, Mrs. Peel! mike_w's Avatar
    Join Date
    Oct 2003
    Hertfordshire, England
    9 times in 7 posts
    Does the motherboard beep at all? All the motherboards I've used/seen have beeped, once or twice, on start up.

    Take out everything that's not essential e.g. floppy drives, hard drives, optical drives, PCI cards.Try botting up then, and if it does, put them back in one by one.

    You can also try taking the RAM out, and then booting up. It should then start beeping at you. If it doesn't, then its probably a problem with the motherboard, or the PSU.
    "Well, there was your Uncle Tiberius who died wrapped in cabbage leaves but we assumed that was a freak accident."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bios for a Shuttle SN45G v2
    By cfuk in forum PC Hardware and Components
    Replies: 2
    Last Post: 01-05-2005, 11:19 PM
  2. C1 Dissconnect in Shuttle SN45G Bios
    By Apex in forum PC Hardware and Components
    Replies: 3
    Last Post: 15-10-2004, 04:36 PM
  3. How do you flash the bios on a shuttle?
    By Crazy Fool in forum PC Hardware and Components
    Replies: 10
    Last Post: 07-09-2004, 01:19 PM
  4. Help needed - my shuttle seems to have died
    By schrickvr6 in forum PC Hardware and Components
    Replies: 1
    Last Post: 01-04-2004, 03:09 PM
  5. Painted my shuttle SN41G [56K beware]
    By jack in forum PC Hardware and Components
    Replies: 18
    Last Post: 25-03-2004, 03:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts