Results 1 to 5 of 5

Thread: Intermittent boot problem, maybe graphics related?

  1. #1
    Senior Member
    Join Date
    Aug 2005
    Location
    in a box
    Posts
    755
    Thanks
    14
    Thanked
    3 times in 3 posts

    Intermittent boot problem, maybe graphics related?

    OK I built a pc awhile back for someone I know, at the time they hardly had any money to spend and they were defiantly look at the budget end of the market, a few months later tho Doom 3 came out and he was wanting to play it. He managed to scrape enough cash together to get a 9800 pro and for a good while everything seemed fine, although I was a bit worried the machine was getting too hot. Anyway a few weeks ago he was playing Half Life 2 and after a while the machine crashed, when he went to turn it back on he was greeted by 3 longish beeps. I had a look at the machine and put an extra case fan in too keep things running a bit cooler and it seemed ok at my house, so I played GTA: SA for about 4 hours straight 2 days running and all was well. I took it back to his house but when I came to boot the machine up I got the 3 beeps. I took the power out left it for a minute and it booted fine. As the monitor was powered from the PC (and when it beeps the light on the monitor stays orange) I was thinking maybe it’s a power problem and decided to power the monitor via its own kettle lead plugged into a strip panel, this seemed to work fine for over the rest of the day but now the PC is still beeping at times when its booted up any ideas? Is the graphics card to powerful for it? this is doing my box in - hope some one can help!! cheers

    The specs of the machine are:

    Really cheap Tsunami case with 350w psu
    Asus A7VBX –MX SE motherboard
    Sempron 2200
    512mb Elixir Ram
    Maxtor hard drive think it’s a 40gb 7200 rpm
    9800 pro all in wonder

  2. #2
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts
    Look in ur mobo manual to see what the 3 bleeps mean
    (\__/)
    (='.'=)
    (")_(")

  3. #3
    Senior Member
    Join Date
    Sep 2004
    Location
    The JimNasium
    Posts
    657
    Thanks
    13
    Thanked
    5 times in 4 posts
    • JimNastics's system
      • Motherboard:
      • Asus P5K Deluxe
      • CPU:
      • Q6600
      • Memory:
      • 4gb
      • Storage:
      • About 750gb me thinks...
      • Graphics card(s):
      • EVGA ACS3 8800GTS
      • PSU:
      • Corsair HX 520w
      • Case:
      • Antec P182
      • Monitor(s):
      • Dell 2005FPW
      • Internet:
      • IDNet 8mb
    The manual for the board (A7V8X –MX SE, note the 8 not a B ) suggest that one long beep followed by 3 shortish beeps is "video card not found or video card memory bad". It doesn't say anything about just 3 longish beeps though... you sure it wasn't 1 long then 3 shorter? With the monitor not coming on, it definitely sounds gfx card related.

  4. #4
    lazy student nvening's Avatar
    Join Date
    Jan 2005
    Location
    London
    Posts
    4,656
    Thanks
    196
    Thanked
    31 times in 30 posts
    re seat it, but we ofen think its the gpu when its not
    (\__/)
    (='.'=)
    (")_(")

  5. #5
    Senior Member
    Join Date
    Aug 2005
    Location
    in a box
    Posts
    755
    Thanks
    14
    Thanked
    3 times in 3 posts
    I have the machine at my house and it started doing the same thing it could probably be 1 long and 3 short its a bit hard to tell, im going to put it in my machine and see what happens

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Graphics card or Monitor problem?
    By Hitman in forum Graphics Cards
    Replies: 8
    Last Post: 17-12-2003, 01:31 PM
  2. Graphics problem
    By Cole in forum Graphics Cards
    Replies: 14
    Last Post: 13-11-2003, 11:49 PM
  3. epox 8rda+ and AthlonXP 2500+ boot problem
    By spazman in forum PC Hardware and Components
    Replies: 6
    Last Post: 14-10-2003, 12:11 PM
  4. Graphics performance problem
    By Fox in forum Graphics Cards
    Replies: 13
    Last Post: 13-08-2003, 05:52 PM
  5. Graphics card to TV problem
    By Theo in forum Graphics Cards
    Replies: 4
    Last Post: 25-07-2003, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •