Results 1 to 8 of 8

Thread: an8 ultra satbility problems

  1. #1
    Senior Member
    Join Date
    Sep 2004
    Location
    Edinburgh
    Posts
    255
    Thanks
    11
    Thanked
    2 times in 2 posts

    an8 ultra satbility problems

    hi, i just recently got an an8 ultra from scan and it seems to be a bit troublesome. just wondered if anyone else has and has any issues.

    1. can't use the nvidia firewall software as all downloads are corrupted.
    2. it's a bit flaky. tried to run age of empires 3 demo today and crashed immediately. note it has worked fine in the past
    3. i had to do 2 installations of windows to get it to work properly.
    4. sometimes if it crashes it hangs on the drive detection.
    5. half life 2 always locks up after a few minutes. lasts longer the lower the clock speed.

    i have a maxtor 200gb sata drive. sapphire x800gt, just been changed for a powercolor one. 2x512mb geil value ram. a64 3000+

    i'm wondering if i should return it for a different board...
    cheers

  2. #2
    Senior Member
    Join Date
    Aug 2005
    Posts
    492
    Thanks
    0
    Thanked
    0 times in 0 posts
    Hey mate, i got that boarD!

    1. I don't have problems with the nvidia firewall software or anything, but i did a build for a friend with an asus a8n-e and i had issues with it, like the try icon wouldn't appear and blockin programs wouldn't work. I reinstalled it and the problems were solved.
    2. When i had my x800xl i tried to run aoe3 but everytime i opened it the pc would freeze and restart, going to graphics properties and changing the anti aliasing settings etc. to application decides (or something) fixed the problem.
    3. I just reinstalled windows and it worked first time, like the first time, must be hella bad luck.
    4. Hmm never had that problem either.
    5. I play cs:source for hours on end overclocked @ 260mhz

    My mate has this board too and he hasn't had any problems and swears by it. Tbh i only bought it because of the silent cooling, but you do seem to be gettin a lot of problems with it, so maybe you should try to rma it? I just recently updated to the latest bios so i dont think it is a bios problem.

    Well thats my two pence, i'm sure more users will shed more light on your probs!

  3. #3
    Resident abit mourner BUFF's Avatar
    Join Date
    Jul 2003
    Location
    Sunny Glasgow
    Posts
    8,067
    Thanks
    7
    Thanked
    181 times in 171 posts
    Quote Originally Posted by hardflipman
    hi, i just recently got an an8 ultra from scan and it seems to be a bit troublesome. just wondered if anyone else has and has any issues.

    1. can't use the nvidia firewall software as all downloads are corrupted.
    2. it's a bit flaky. tried to run age of empires 3 demo today and crashed immediately. note it has worked fine in the past
    3. i had to do 2 installations of windows to get it to work properly.
    4. sometimes if it crashes it hangs on the drive detection.
    5. half life 2 always locks up after a few minutes. lasts longer the lower the clock speed.

    i have a maxtor 200gb sata drive. sapphire x800gt, just been changed for a Powercolor one. 2x512mb geil value ram. a64 3000+
    1. is a well known nF4 problem (& iirc nF3 too) - I don't use nVidia Network Manager/Firewall.

    2. Mine has been ultra (bad pun) stable.
    What cooling & PSU are you using?
    Also check timings & voltage for your RAM.

    Is that an 8Mb cache Maxtor or a 16Mb cache?
    there have been a few probs with 16Mb cache ones. on AN8s (& indeed on DFIs, ASUS etc. but they have a new BIOS that supposedly solves it)

    Best forum for AN8s
    http://forum.abit-usa.com/forumdisplay.php?f=73

    MSI P55-GD80, i5 750
    abit A-S78H, Phenom 9750,

    My HEXUS.trust abit forums

  4. #4
    Senior Member
    Join Date
    Sep 2004
    Location
    Edinburgh
    Posts
    255
    Thanks
    11
    Thanked
    2 times in 2 posts
    cheers for the help. i've got the latest bios, ran memtest to make sure the memory wasn't duff. running latest drivers etc. i did read that the 6.67 nforce drivers may solve the corrupted downloads issue.
    the long booting and problems detecting the drive seem to have gone and i've not actually tried half life 2 that recently.
    my psu and cooling *should* be fine. i've got an antec sonata case with an extra 120mm fan and using the standard psu that comes with it. the x800gt doesn't require extra power or anything so it should be fine. i'll see what i can foind on the other forum.

    thanks guys

  5. #5
    Senior Member
    Join Date
    Sep 2004
    Location
    Edinburgh
    Posts
    255
    Thanks
    11
    Thanked
    2 times in 2 posts
    oh and as for memory timings i have not the faintest idea what they should be etc. i just loaded optimized defaults in the bios...

  6. #6
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    732
    Thanked
    1,605 times in 1,044 posts
    Try setting the memory timings to SPD and not AUTO if they are currently set to that.
    AUTO somtimes has problems.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  7. #7
    Senior Member
    Join Date
    Aug 2004
    Location
    Horwich
    Posts
    389
    Thanks
    0
    Thanked
    0 times in 0 posts
    have you had a look to ensure if the boards southbridge is fan cooled that the fan is working properly as the Asus A8 series especially the A8n SLI's have had an inherent fault with the southbridge fans.
    [SIGPIC][/SIGPIC]
    Martin "Whats a Wan ton?"
    Lee "About 1000 kilo's"

  8. #8
    Senior Member
    Join Date
    Sep 2004
    Location
    Edinburgh
    Posts
    255
    Thanks
    11
    Thanked
    2 times in 2 posts
    the an8 ultra is a fanless motherboard! but i am wondering if airflow might be an issue...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My experience with Windows XP Pro x64 Edition
    By Paul Adams in forum Software
    Replies: 7
    Last Post: 20-04-2007, 11:59 PM
  2. ULTRA Mod competition - Results are in, did you win?
    By MD in forum General Discussion
    Replies: 21
    Last Post: 18-09-2005, 12:34 AM
  3. HEXUS.winners - MegaMod 'win4FREE' ULTRA Products!
    By Andy in forum HEXUS Competitions
    Replies: 27
    Last Post: 16-09-2005, 04:18 PM
  4. RAM for an Abit AN8 Ultra - 2 sticks or 1?
    By autopilot in forum PC Hardware and Components
    Replies: 19
    Last Post: 18-07-2005, 09:26 AM
  5. Replies: 0
    Last Post: 24-03-2005, 08:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •