Results 1 to 5 of 5

Thread: Minor problem shutting down (?)

  1. #1
    Iam
    Iam is offline
    Registered+
    Join Date
    Nov 2003
    Posts
    24
    Thanks
    0
    Thanked
    0 times in 0 posts

    Minor problem shutting down (?)

    Not on my new built system, thank God, & thanks to everyone here for your advice over the last few weeks.

    I shutdown, quite normally, PC2 yesterday only the fans kept on running, & the lights on my k/board remained on. Monitor turned off, windows (XP Home) turned off, & there was no HD activity.

    Just the fans & monitor kept going.

    Anyone have any experience of this? It's only happened once, I've turned PC2 on & off twice since with no problem.

    Is it just one of those very rare glitchy things, or a sign of some component or another preparing to bite the big one?

  2. #2
    "You're my wife now!" Ravens Nest's Avatar
    Join Date
    Jul 2003
    Location
    The Pandemonium Carnival
    Posts
    1,554
    Thanks
    26
    Thanked
    43 times in 24 posts
    I think it might be a software problem, as they screen can go blank but the computer can still be waiting for a program to terminate before it shuts down, try different drivers for your video, sound and motherboard.

    Do these one at a time and see if it makes any difference.

    I know when i had that happen i change to different Nvidia detonator drivers for my ti4200 and it worked a charm.
    "Mmm... I want you for my wife!"
    "Autom...Sprow...Canna...Tik banna...Sandwol...But no sera smee?"
    "Of course you can. We would love for you to join us."

  3. #3
    G4Z
    G4Z is offline
    I'dlikesomebuuuurgazzzzzz G4Z's Avatar
    Join Date
    Sep 2003
    Location
    geordieland
    Posts
    3,172
    Thanks
    225
    Thanked
    141 times in 93 posts
    • G4Z's system
      • Motherboard:
      • Gigabyte GA 965P-DS3
      • CPU:
      • Intel Core 2 Quad Q6600
      • Memory:
      • 4gb DDR2 5300
      • Storage:
      • 2.5Tb
      • Graphics card(s):
      • Gigabyte HD4870 512mb
      • PSU:
      • Tagan 470W
      • Case:
      • Thermaltake Tsunami Dream
      • Operating System:
      • Vista 64bit
      • Monitor(s):
      • Dual Acer 24" TFT's
      • Internet:
      • 16mb sky ADSL2
    I would also check that you have file and printer sharing disabled on any internet connection you have because sometimes that will cause this.
    HEXUS FOLDING TEAM It's EASY

  4. #4
    Iam
    Iam is offline
    Registered+
    Join Date
    Nov 2003
    Posts
    24
    Thanks
    0
    Thanked
    0 times in 0 posts
    Won't that stop me sharing files on my home network?

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Omnipresent
    Posts
    293
    Thanks
    0
    Thanked
    0 times in 0 posts
    yes. in which case dont do it

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •