Results 1 to 5 of 5

Thread: Bit OT: Strange issue re. no ringing

  1. #1
    Senior Member Giraffe's Avatar
    Join Date
    Feb 2007
    Location
    near Northampton
    Posts
    840
    Thanks
    34
    Thanked
    39 times in 34 posts
    • Giraffe's system
      • Motherboard:
      • Gigabyte GA-Z97-D3H
      • CPU:
      • Intel Core i5 5675C, S 1150, Broadwell, Quad Core, 3.1GHz, 3.6GHz Turbo
      • Memory:
      • Crucial Ballistix DDR3 1600, 4GB
      • Storage:
      • 512GB Samsung SSD, 850 Pro, SATA 3
      • Graphics card(s):
      • Integrated
      • PSU:
      • Seasonic S12G 450W 80+ Gold
      • Case:
      • Antec P100
      • Operating System:
      • Windows 7 Pro, 32-bit
      • Monitor(s):
      • Dell U2415, 24", 16:10
      • Internet:
      • TP-Link modem-router; 3mbps sync.

    Bit OT: Strange issue re. no ringing

    If I call a friend's phone there's an indication of a call but the 'phone doesn't ring; it does for all other callers and also if he calls me.
    When he looks at the call it says that it's been filtered, so we think that it might be my provider.

    He's on Tesco/O2 and I'm on Vectone Mobile - don't know the network. Vectone assimilated Delight Mobile, my original provider, and I have seen something about DM not granting porting or releasing numbers.

    Any ideas, please?
    PeterC

    Political lubricant:

    Rocket WMD45

  2. #2
    Senior Member Jonj1611's Avatar
    Join Date
    Jun 2008
    Posts
    4,035
    Thanks
    1,075
    Thanked
    487 times in 405 posts
    • Jonj1611's system
      • Motherboard:
      • MSI B450 Carbon Max
      • CPU:
      • Ryzen 7 3800x
      • Memory:
      • 32GB DDR4 3000Mhz
      • Storage:
      • 500GB Samsung 970 EVO, 1 x 1TB, 1 x 2TB
      • Graphics card(s):
      • 8GB EVGA GTX1080 FTW2
      • PSU:
      • EVGA 750W SuperNova G2
      • Case:
      • Coolermaster H500
      • Operating System:
      • Windows 10 Pro 64-Bit
      • Monitor(s):
      • Asus 28" 4K
      • Internet:
      • Virgin Fibre

    Re: Bit OT: Strange issue re. no ringing

    Make sure they don't have you set to "straight to voicemail"
    Jon

  3. #3
    Hardcore Tory, Lost Cause Ttaskmaster's Avatar
    Join Date
    Nov 2013
    Location
    Reading, UK
    Posts
    6,231
    Thanks
    360
    Thanked
    674 times in 569 posts
    • Ttaskmaster's system
      • Motherboard:
      • Asus X99-PRO
      • CPU:
      • i7 5960X o/c to 4.summat
      • Memory:
      • 32GB 3200MHz Crucial Ballistix Tactical Tracer RGB DDR4
      • Storage:
      • Samsung Evo 120GB and Seagate Baracuda 2TB
      • Graphics card(s):
      • Gigabyte G1 GTX980Ti
      • PSU:
      • EVGA Supernova G2 1000W
      • Case:
      • Phanteks Enthoo Luxe wiv perspex window
      • Operating System:
      • Win10 64 Home
      • Monitor(s):
      • Acer Predator XB270HU 1440 IPS GSync
      • Internet:
      • BT 0.7Mbps 'In The Sticks' version

    Re: Bit OT: Strange issue re. no ringing

    Do you drunk-dial him on a regular basis, by any chance?
    _______________________________________________________________________
    Quote Originally Posted by CAT-THE-FIFTH View Post
    I got bored and wanted something to have a fiddle with.

  4. #4
    Senior Member Giraffe's Avatar
    Join Date
    Feb 2007
    Location
    near Northampton
    Posts
    840
    Thanks
    34
    Thanked
    39 times in 34 posts
    • Giraffe's system
      • Motherboard:
      • Gigabyte GA-Z97-D3H
      • CPU:
      • Intel Core i5 5675C, S 1150, Broadwell, Quad Core, 3.1GHz, 3.6GHz Turbo
      • Memory:
      • Crucial Ballistix DDR3 1600, 4GB
      • Storage:
      • 512GB Samsung SSD, 850 Pro, SATA 3
      • Graphics card(s):
      • Integrated
      • PSU:
      • Seasonic S12G 450W 80+ Gold
      • Case:
      • Antec P100
      • Operating System:
      • Windows 7 Pro, 32-bit
      • Monitor(s):
      • Dell U2415, 24", 16:10
      • Internet:
      • TP-Link modem-router; 3mbps sync.

    Re: Bit OT: Strange issue re. no ringing

    Quote Originally Posted by Jonj1611 View Post
    Make sure they don't have you set to "straight to voicemail"
    It goes to 'screened call', not voice mail. As I mentioned, it might be something to do with my provider.
    PeterC

    Political lubricant:

    Rocket WMD45

  5. #5
    Registered User
    Join Date
    Jan 2019
    Posts
    8
    Thanks
    0
    Thanked
    0 times in 0 posts

    Re: Bit OT: Strange issue re. no ringing

    Quote Originally Posted by Giraffe View Post
    It goes to 'screened call', not voice mail. As I mentioned, it might be something to do with my provider.
    It goes to 'screened call'?who's been tested.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •