Results 1 to 11 of 11

Thread: Windows XP - Window resizing problem

  1. #1
    Member
    Join Date
    Jan 2004
    Location
    Berkshire, UK
    Posts
    62
    Thanks
    0
    Thanked
    0 times in 0 posts

    Windows XP - Window resizing problem

    Hi all,

    Odd one here, something is bugging the hell out of me and I can't fix it !!

    When I open a new window (right click on as link and choose open link in new window) it opens at the most STUPID size, it's TINY !
    Ofcourse I can resize it but why does it keep opening at that size as default ? When in Windows XP can you actually choose at what size new windows appear and for that matter WHERE as well.

    I'm stumped !

    I'm sure someone will know

    ThanX

    _____________________________
    P4 3Ghz @3.15Ghz, ASUS P4C800, 2X512MB Corsair TwinX PC3200, Sapphire Radeon 9800 Pro 128MB @ 390/370, 40GB Seagte, 2 X Vantec stealth's, Chieftec dragon.
    3DMark 2001 - 18138
    _____________________________
    Righty dokey, matey bloke, flap old salty seadog amigo. Skip jack, jock strap pianotuner. Lets see you balls this one up!

  2. #2
    Member
    Join Date
    Nov 2003
    Posts
    65
    Thanks
    0
    Thanked
    0 times in 0 posts
    It seems to be a bit hit and miss. Try just dragging it larger, rather than maximising. I think it's also something to do with the state the machine was when you rebooted it.

  3. #3
    Senior Member Shad's Avatar
    Join Date
    Jul 2003
    Location
    In front
    Posts
    2,773
    Thanks
    22
    Thanked
    40 times in 24 posts
    IE remembers the size and state of the last window closed. Thus, if you open a window on its own and size that, then close it, all new windows sould have the same size.
    Simon


  4. #4
    Mind that bus, what bus? Splat!
    Join Date
    Sep 2003
    Location
    Hertfordshire
    Posts
    1,440
    Thanks
    52
    Thanked
    21 times in 21 posts
    • Gr44's system
      • Motherboard:
      • Asus P5K Premium
      • CPU:
      • C2Q Q6600 G0 @ 3.68Ghz
      • Memory:
      • 4x1GB Crucial Ballistix PC8500+
      • Storage:
      • 2x 500GB Spinpoint
      • Graphics card(s):
      • 8800 Ultra
      • PSU:
      • Enermax 720w
      • Case:
      • Lian Li G70
      • Monitor(s):
      • 2x Dell 2408's
      • Internet:
      • Virgin 100MB
    Dunno about XP, but in 2k if you goto....

    Tools > internet Options > advanced

    there was a option there, although i cant see it now, it was called something odd though - i remember because i had a similar issue. Its worth a check anyway

  5. #5
    wol
    wol is offline
    Senior Member
    Join Date
    Jul 2003
    Posts
    489
    Thanks
    0
    Thanked
    0 times in 0 posts
    Saw something about this a while back, loads of suggestions.

    You can also try holding shift down when you close the window (that youve resized).

    Wol

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Location
    Omnipresent
    Posts
    293
    Thanks
    0
    Thanked
    0 times in 0 posts
    do what they^ say, then use mozilla firebird to stop it from happening again, I used to get all my windows maximised to full screen (but not actually maximised, if you know what i mean) after going on the net.. Using firebird stopped the websites messing up my shell browser.

    Honestly mate, its a beautiful experience if youve only used explorer before.

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    3rd Rock from the sun..
    Posts
    462
    Thanks
    15
    Thanked
    4 times in 3 posts
    • Dave_07's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5930k (6 core) @ 4.3Ghz
      • Memory:
      • 16Gb Corsair DDR4 2800Mhz
      • Storage:
      • 2x 500Gb SSD's (Raid 0)
      • Graphics card(s):
      • 2x SLI MSI GTX 980
      • PSU:
      • EVGA 1000w PSU
      • Case:
      • Corsair C70
      • Operating System:
      • Windows 7 Pro 64Bit
      • Monitor(s):
      • G-Sync AOC G2460PG 1080p and LG Flatron W2261VP
      • Internet:
      • 17.5Mb Broadband.
    Yeah, I know what you mean bob dog, i've had this prob with all computers...
    I mean all computers, even one's that don't belonge to me
    With any links opend in new windows with right click, would always open
    em up just sort of fully maximized, is really really annoying.
    I've been tring to find a way to fix this prob ever since I got my first comp,
    I think it's just sommet Microsoft just puts in to annoy you..
    Like giving newly installed hhd's dumb generic names.
    Intel Core i7 5930k @ 3.7Ghz Turbo
    MSI X99A Gaming 7
    16Gb Corsair DDR4 2667Mhz
    2x SLI MSI GTX 980
    2x 500Gb SSD's (Raid 0)
    EVGA 1000w PSU
    Windows 7 Pro 64Bit
    G-Sync AOC G2460PG 1080p
    LG Flatron W2261VP

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    Out There......
    Posts
    223
    Thanks
    1
    Thanked
    0 times in 0 posts
    The best fix ive seen, ive sadly lost (idiot)
    What it is, is a java syntax placed in front of the Home Page address in the Internet Settings. So you could set a windows size of, for example 600x300. So no matter what happened your window would always open that size.
    If you can find that id like to know

  9. #9
    I shall never tire... BEANFro Elite's Avatar
    Join Date
    Jan 2004
    Location
    Surrey
    Posts
    1,596
    Thanks
    122
    Thanked
    31 times in 19 posts
    • BEANFro Elite's system
      • Motherboard:
      • Asus MAXIMUS IV EXTREME Rev.3.0
      • CPU:
      • Intel Core i7 2600K Sandy Bridge
      • Memory:
      • Corsair Memory Vengeance 8GB DDR3
      • Storage:
      • 240Gb RevoDrive 3 X2, 1x 1TB Maxter DiamondMax 11
      • Graphics card(s):
      • Sapphire ATi HD5970 3GB
      • PSU:
      • Coolermaster Silent Pro Gold 1000W Modular
      • Case:
      • Coolermater Cosmos Pure Black
      • Operating System:
      • Windows 7 Ultimate 64-bit
      • Monitor(s):
      • Dell 2209WA
      • Internet:
      • TalkTalk
    how about tools > folder options and look for somethiing like...apply to all folders...i think..and then close the window and reopen it...this should also cover internet explorer...

  10. #10
    I shall never tire... BEANFro Elite's Avatar
    Join Date
    Jan 2004
    Location
    Surrey
    Posts
    1,596
    Thanks
    122
    Thanked
    31 times in 19 posts
    • BEANFro Elite's system
      • Motherboard:
      • Asus MAXIMUS IV EXTREME Rev.3.0
      • CPU:
      • Intel Core i7 2600K Sandy Bridge
      • Memory:
      • Corsair Memory Vengeance 8GB DDR3
      • Storage:
      • 240Gb RevoDrive 3 X2, 1x 1TB Maxter DiamondMax 11
      • Graphics card(s):
      • Sapphire ATi HD5970 3GB
      • PSU:
      • Coolermaster Silent Pro Gold 1000W Modular
      • Case:
      • Coolermater Cosmos Pure Black
      • Operating System:
      • Windows 7 Ultimate 64-bit
      • Monitor(s):
      • Dell 2209WA
      • Internet:
      • TalkTalk
    if in doubt...consider using opera v7.14 its better...blah blah

  11. #11
    Senior Member
    Join Date
    Jul 2003
    Location
    Out There......
    Posts
    223
    Thanks
    1
    Thanked
    0 times in 0 posts
    Ok found the Java fix again. This is such a great fix IMHO
    Right goto 'Tools' - 'Internet Options' set the homepage address like this
    javascript:resizeTo(1024,600); moveTo(100,100);document.location.href='http://www.google.com'

    Let me explain in the brakets next to "resizeTo" is the size you wish the window to be, so set this to what you want. Next the brakets next to "moveto" this sets the position of the window from the top left corner of the screen. Finally set you homepage to whatever you want.

    REMOVE THE UNDERSCORE FROM BETWEEN JAVA_SCRIPT. THE FORUM DOESNT DISPLAY THE LINE CORRECTLY FOR SOME REASON.

    Hope this is of some us
    Last edited by Darkmatter; 27-01-2004 at 10:00 PM.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Windows XP Email?
    By joshwa in forum Software
    Replies: 9
    Last Post: 18-01-2004, 09:38 AM
  2. Audio Codec PLEASE HELP!!!
    By 3Dfx in forum PC Hardware and Components
    Replies: 5
    Last Post: 24-09-2003, 03:38 PM
  3. My PC problem.
    By Anders in forum PC Hardware and Components
    Replies: 21
    Last Post: 21-09-2003, 02:36 AM
  4. Windows Update flaw 'left PCs open' to MSBlast
    By Bunjiweb in forum Software
    Replies: 10
    Last Post: 19-08-2003, 02:44 PM
  5. radeon 8500dv problem
    By s4ch117 in forum Graphics Cards
    Replies: 0
    Last Post: 16-08-2003, 07:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •