Results 1 to 8 of 8

Thread: nForce2 WindowsXP Network Driver problems

  1. #1
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts

    nForce2 WindowsXP Network Driver problems

    Well, Im getting quite annoyed! In fact, very annoyed!


    Ill give you a bit of history, this problem doesnt occur within Windows 98 or Mandrake. So it leads me to believe its either a drivers problem (specific to WinXP), and not a problem with my mobo (nf7 1.0) or my router (Lynksis BEFSR4.1).

    Now, before I upgraded to nForce Platform 2.45 drivers, all was fine! I installed the english only version, and it mucked up the nForce tray control pannel (which I find rather useful), so I went and downloaded the International set (network worked fine up to this point). Installed them, and it asked me to overwrite the files that where already in its extraction directory, i said Overwrite all. No problems up to here at all.

    Now, Its about a week later, and Ive had enough of this:

    Ill boot winXP, and about 15 mins, upto 90mins (if Im lucky) the network will stop working. Trying to repair the connection does nothing at all! Loging onto a different username does nowt, only a complete restart does the trick. Then, repeat this cycle....

    Now, its my thinking that the network drivers are mucked up, from the overwrite. But, Id like to try a different version of the drivers, maybe 2.3, but I cant get them on the web. Does anybody have them (international version) that would be willing to upload them to a website so that I can download them.

    Other than that, and I dont wanna reinstall windows to correct this, does anybody have any ideas? Ive even tried (shakes violently) "system restore", it had no info's on me intsalling the drivers.

    Anybody?

    Thanks,
    THCi

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,159
    Thanks
    733
    Thanked
    1,605 times in 1,044 posts
    You can grab nVidia files from ftp://download.nvidia.com

    Nforce drivers from ftp://download.nvidia.com/Windows/nForce/

    What you want : ftp://download.nvidia.com/Windows/nF...XP_english.exe

    international, should you need it for some strange reason : ftp://download.nvidia.com/Windows/nF...lized_WHQL.exe
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    ty, Ill give it a go in a min, then Ill report results.

  4. #4
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ive downloaded and installed 2.03, seems ok thus far. But its totally b0rked the nForce tray. Ill have to see if it makes a difference to the network driver problem before i make my mind up about what to do.

  5. #5
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, nope!

    Just went down again!

    Wish I knew why this was happening, then I could sort it out!

  6. #6
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Ah well, Ive reinstalled.

    Ill let ya'll know if my computer ends up being thrown out of my window if this errata strikes again.

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Sheffield
    Posts
    529
    Thanks
    1
    Thanked
    0 times in 0 posts
    You say you dont have the 2.3 drivers, but cant you just try the original drivers off the cd that came with the board before trying to upgrade to a later version?

  8. #8
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    Well, that would envolve hunting round the floor of my room (which Agent will confirm...), which I use as a handly hold-it-all including CDs... It would also envolve me getting off my newly fixed chair!

    Plus, Ive got it sorted now.

    I think it was to do with the automaticly installed patch (part of windowsupdate.com (when its up)) that installs some new components for windows networking.

    More info's:
    http://support.microsoft.com/?kbid=817778

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •