Page 1 of 2 12 LastLast
Results 1 to 16 of 18

Thread: Outlook email double line spacing

  1. #1
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield, UK
    Posts
    4,827
    Thanks
    97
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen

    Outlook email double line spacing

    How do I fix this? it's set to double line spacing somehow - but no matter whether it's set to HTML, rich text, or plain text it's still double line spacing everytime I press enter...

  2. #2
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield, UK
    Posts
    4,827
    Thanks
    97
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen
    looked on the net and can't find anything to fix it :/

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Posts
    705
    Thanks
    0
    Thanked
    0 times in 0 posts
    No idea but in the meantime till someone finds a permanent solution, hold CTRL when you hit enter and it should force a single line spacing.


    Fun Not Frags - www.gsvgaming.net

  4. #4
    Time for Walkies... Atomic's Avatar
    Join Date
    Apr 2004
    Location
    Norfolk, UK
    Posts
    1,959
    Thanks
    0
    Thanked
    0 times in 0 posts
    Dunno, but we get it a lot at work and it greatly annoys me.

  5. #5
    Senior Member
    Join Date
    Jul 2003
    Location
    Pit, stone.
    Posts
    643
    Thanks
    0
    Thanked
    0 times in 0 posts
    Its the paragraph style or something, it IS stupid but all you have to do is select the whole lot and set the style or type to normal...can't remember exactly as I'm at a Mac not a PC, but...
    Well Hello!

  6. #6
    Funking Prink! Raz316's Avatar
    Join Date
    Jul 2003
    Location
    Deal, Kent, UK
    Posts
    2,978
    Thanks
    130
    Thanked
    62 times in 52 posts
    what happens if you press ctrl+1 before you type anything? (ctrl+1 sets single line spacing where as ctrl+2 sets double). This should only affect HTML and RTF, but if it works, at least we know where the problem is coming from.

  7. #7
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield, UK
    Posts
    4,827
    Thanks
    97
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen
    that isn't permanant unfortunately
    CTRL + 1 does work - but he'd have to press it everytime he writes a new email
    Last edited by joshwa; 02-06-2004 at 02:21 PM.

  8. #8
    Funking Prink! Raz316's Avatar
    Join Date
    Jul 2003
    Location
    Deal, Kent, UK
    Posts
    2,978
    Thanks
    130
    Thanked
    62 times in 52 posts
    what version of office is it? when using word is double line spacing the default? MS Words normal.dot contains settings including line spacing, could it be that?

  9. #9
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield, UK
    Posts
    4,827
    Thanks
    97
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen
    Office 2000 - I'll check Word - cheers

  10. #10
    Administrator Moby-Dick's Avatar
    Join Date
    Jul 2003
    Location
    There's no place like ::1 (IPv6 version)
    Posts
    10,664
    Thanks
    53
    Thanked
    385 times in 314 posts
    try resetting normal.dot

    search for it and rename it to normal.old
    my Virtualisation Blog http://jfvi.co.uk Virtualisation Podcast http://vsoup.net

  11. #11
    Funking Prink! Raz316's Avatar
    Join Date
    Jul 2003
    Location
    Deal, Kent, UK
    Posts
    2,978
    Thanks
    130
    Thanked
    62 times in 52 posts
    any luck josh?

  12. #12
    Registered User
    Join Date
    Aug 2006
    Location
    Vancouver, Canada
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    The two solutions I know of are:

    1. Stop using Word as an editor for your emails. Turn it off in the Options section of Outlook, under the Mail Format tab.

    2. Open Word, select Format from the tool bar, then click Paragraph. On this page you will find the option for line spacing.

    Hope that helps.

  13. #13
    MD
    MD is offline
    Ex-HEXUS.net Staff MD's Avatar
    Join Date
    Jan 2004
    Posts
    6,366
    Thanks
    18
    Thanked
    137 times in 60 posts
    • MD's system
      • Motherboard:
      • Asus P8Z77-M PRO
      • CPU:
      • i5 - i3570k
      • Memory:
      • 32GB Corsair Vengeance
      • Storage:
      • 2 x 256GB SSD's (Samsung and Crucial)
      • Graphics card(s):
      • NVidia 640
      • PSU:
      • Corsair 600W
      • Case:
      • Silverstone TJ08e MATX
      • Operating System:
      • Win 8
      • Monitor(s):
      • 24" Dell Flat Panel
      • Internet:
      • 60mb Virgin Media
    remove the stationary you are using and go back to the office default.
    Please do not message me about Scan Free shipping, I no longer work for HEXUS.net

  14. #14
    Registered User
    Join Date
    Aug 2006
    Location
    Vancouver, Canada
    Posts
    2
    Thanks
    0
    Thanked
    0 times in 0 posts
    Adding to my last post, in Outlook, Select Tools, then Options, then select the Mail Format tab, and make sure that the Stationery and Fonts section has 'None' set as default stationery, instead of 'Blank'. This seems to be the problem in most cases.

  15. #15
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Sheffield, UK
    Posts
    4,827
    Thanks
    97
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 128mb PC100 SDRAM
      • Storage:
      • 8GB Fujitsu
      • Graphics card(s):
      • 3dfx Voodoo 3 3000 AGP (16mb)
      • PSU:
      • ATX 500watt
      • Case:
      • Midi Tower AT
      • Operating System:
      • Windows 98 SE
      • Monitor(s):
      • 22" TFT Widescreen
    Quote Originally Posted by axx2k
    The two solutions I know of are:

    1. Stop using Word as an editor for your emails. Turn it off in the Options section of Outlook, under the Mail Format tab.

    2. Open Word, select Format from the tool bar, then click Paragraph. On this page you will find the option for line spacing.

    Hope that helps.
    This normally works I'd forgotten about this thread

  16. #16
    Registered User
    Join Date
    Jun 2007
    Posts
    1
    Thanks
    0
    Thanked
    0 times in 0 posts
    Dude, create a new template... take use of the stationary background again... Things are resolved
    Regard,

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Scam email?
    By SarG in forum General Discussion
    Replies: 9
    Last Post: 26-10-2003, 09:29 AM
  2. Outlook Express in XP and NTLWorld Email
    By Lead_Head in forum Software
    Replies: 3
    Last Post: 26-09-2003, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •