Results 1 to 2 of 2

Thread: NT4 Domain - A: drive access

  1. #1
    Senior Member joshwa's Avatar
    Join Date
    Jul 2003
    Location
    Shef-field, UK
    Posts
    4,817
    Thanks
    94
    Thanked
    66 times in 61 posts
    • joshwa's system
      • Motherboard:
      • PC Chips M577 AT/ATX
      • CPU:
      • AMD K6-2 500Mhz
      • Memory:
      • 512mb PC100 SDRAM
      • Storage:
      • 6.4GB Samsung
      • Graphics card(s):
      • 16mb Matrox G400 Dual Head AGP
      • PSU:
      • ATX 145watt
      • Case:
      • Midi Tower AT
      • Monitor(s):
      • 27" iiyama TFT Widescreen
      • Internet:
      • Awful horrible ADSL

    NT4 Domain - A: drive access

    Hi,

    A domain I administer has been set up (not by me) with some people having A: drive access and other's not having A: drive access. When I go to add a user to the same rights as those with A: drive access, it does not give the user A: drive access, so I don't know how to do it bascially, does anyone know how I should be going about it?

    thanks

    Josh

  2. #2
    Oh no!I've re-dorkalated! Jiff Lemon's Avatar
    Join Date
    Jul 2003
    Location
    Sunny MK
    Posts
    2,504
    Thanks
    80
    Thanked
    44 times in 41 posts
    Did they do it this way?

    My NT4 knowledge is very flaky now... Hated it when I was supporting it! So it was a pleasure to forget!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •