Page 2 of 2 FirstFirst 12
Results 17 to 32 of 32

Thread: What's broken on YOUR system?

  1. #17
    Senior Member
    Join Date
    Jul 2003
    Location
    ZA ✈ UK
    Posts
    622
    Thanks
    0
    Thanked
    0 times in 0 posts
    Like Kez, my mouse won't work without unplugging it, though only when running it through my screen's USB hub.

    Back on topic, Internet Explorer won't load Google (Just shows a blank page), has a few other minor issues like that. That, and BSPlayer, if it'll play the file at all, will play the video slower than the audio. Waiting for the rest of my new hardware to arrive before doing an overclocking run and then reinstalling Windows (Trust me, don't try to overclock on an otherwise stable install of Windows - if the overclock isn't stable, it can quite easily corrupt your install. I say this from experience. ).

  2. #18
    Member
    Join Date
    May 2004
    Location
    notts, uk :>
    Posts
    131
    Thanks
    0
    Thanked
    0 times in 0 posts
    heh, mirc randomly sets all of my windows to "desktop" mode now, as i did it once to test, and however many times i undo it, it still seems to have saved the one time i tested it, so it does that everytime i start it, giving me 20+ windows rather than one with tabs.
    oh yeah, my sound... volume control is buggered. my max volume is 1/3 up the scale, after that its almost silent. never really bothered to figure out what causes either problem, if anyone has would be nice to fix i guess ;/
    er, if your northbridge fan is humming loudly, disconnect it. _dont_ kick the side of the case, it _will_ break it.
    i know :/

  3. #19
    iMc
    iMc is offline
    Senior Member iMc's Avatar
    Join Date
    Aug 2003
    Location
    Northants
    Posts
    3,616
    Thanks
    2
    Thanked
    0 times in 0 posts
    Hmmm my PC still likes to reboot randomly (been a prob since i built it). its so random i get confused! sometimes goes for a few weeks 100% fine then will have 4/5 days where I cant do anything for more than a few hours without a restart!

    Looks like im gonna have to wait till i build another system to cure the problem. Which will be after Xmas sometime i would think.

    NForce4, PCIe gfx, A64 and new case are the hopes.
    HEXUS|iMc

  4. #20
    Moving shadows... Zedmeister's Avatar
    Join Date
    Jul 2004
    Posts
    921
    Thanks
    0
    Thanked
    0 times in 0 posts
    I like to keep a tight PC. Things need to be running and, if not, i'll fix it. I tend not to need to re-install as I avoid experimental stuff and beta programs in the main.

    At present my PC runs dandy, though it is all quite new (2 months old) so time will tell. My previous machine ran windows 2000 for over 2 years without needing a re-install...

  5. #21
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    keyboard sometimes doesn't work without un/replug, on boot

    and 2 case fans are b0rked

  6. #22
    Real Ultimate Power! Grey M@a's Avatar
    Join Date
    Oct 2003
    Location
    Newcastle
    Posts
    4,625
    Thanks
    52
    Thanked
    156 times in 139 posts
    • Grey M@a's system
      • Motherboard:
      • Gigabyte Z97X Gaming 7
      • CPU:
      • i7 4790K (With H100i cooling)
      • Memory:
      • Corsair Vengeance Pro 16GB DDR3 (2 x 8GB)
      • Storage:
      • Samsung 840 Pro 128GB SSD, 1TB Cavier Black WD HD, 4TB Cavier Black WD HD
      • Graphics card(s):
      • MSI R9 390X Gaming Edition 8GB
      • PSU:
      • SuperFlower Leadex GOLD 850W Fully Modular
      • Case:
      • Corsair 650D
      • Operating System:
      • Windows 8.1 Pro x64
      • Monitor(s):
      • 24" LG 24GM77-B 144Hz
      • Internet:
      • 100MB Virgin Media Cable
    I have an annoying noise coming from one of the fans in the case. I thought it was the case fans but changed those and its still there. I think its the PSU but cant be bothered to pull the PSU out the case and replace the fans

  7. #23
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    oh yeah, i can't click links to mailto: in firefox withut errors.

    and gaim keeps locking the sound subsystem, spwaning thousands of processes, and dying

  8. #24
    pre
    pre is offline
    Member
    Join Date
    Aug 2004
    Posts
    171
    Thanks
    0
    Thanked
    0 times in 0 posts
    I broken the WBEM Service and ask I cant be assed to reinstall OS so I just turned it off (never realised it wasnt an essential service). Also think I might have broken Prime95 as well but it works if I dont fiddle around with the mousewheel.

  9. #25
    pre
    pre is offline
    Member
    Join Date
    Aug 2004
    Posts
    171
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by directhex
    oh yeah, i can't click links to mailto: in firefox withut errors.

    and gaim keeps locking the sound subsystem, spwaning thousands of processes, and dying
    What version of FF? Might be OE/Firefox arguing over the default client if you've turned off the prompting.

    Quote Originally Posted by arsen
    heh, mirc randomly sets all of my windows to "desktop" mode now, as i did it once to test, and however many times i undo it, it still seems to have saved the one time i tested it, so it does that everytime i start it, giving me 20+ windows rather than one with tabs.
    Tried deleting mirc.ini after closing program (mirc caches its ini files).

  10. #26
    Vive le pants! directhex's Avatar
    Join Date
    Jul 2003
    Location
    /dev/urandom
    Posts
    17,074
    Thanks
    228
    Thanked
    1,027 times in 678 posts
    • directhex's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5280k
      • Memory:
      • 32GiB ADATA DDR4
      • Storage:
      • Corsair Neutron XT 960GB
      • Graphics card(s):
      • MSI GTX 980 Gaming 4G Twin Frozr 5
      • PSU:
      • Corsair AX860i
      • Case:
      • NZXT H440
      • Operating System:
      • Ubuntu 17.10, Windows 10
      • Monitor(s):
      • Dell U2713HM
      • Internet:
      • FIOS
    Quote Originally Posted by pre
    What version of FF? Might be OE/Firefox arguing over the default client if you've turned off the prompting.
    i doubt it, OE hasn't been near my system for a long time.

    Code:
    Desired=Unknown/Install/Remove/Purge/Hold
    | Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
    |/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
    ||/ Name            Version         Description
    +++-===============-===============-==============================================
    ii  mozilla-firefox 0.10.1+1.0PR-1  lightweight web browser based on Mozilla

  11. #27
    Member
    Join Date
    May 2004
    Location
    notts, uk :>
    Posts
    131
    Thanks
    0
    Thanked
    0 times in 0 posts
    Tried deleting mirc.ini after closing program (mirc caches its ini files).
    bleh im lazy, that would surely entail redoing all the options etc ;\
    er, if your northbridge fan is humming loudly, disconnect it. _dont_ kick the side of the case, it _will_ break it.
    i know :/

  12. #28
    Un-Official HEXUS CS:S Clan Member/ajbruns man! Daymonkey's Avatar
    Join Date
    Jul 2004
    Location
    England Home Of The Imprisoned
    Posts
    2,012
    Thanks
    0
    Thanked
    4 times in 3 posts
    My mouse is broke i think its time for the bin after 4 years of good service R.I.P MOUSEY.

    Irc Channels To Join(Quakenet), #hexus.cs, #hexus.net

  13. #29
    Sexiest Hexus user? quite possibly Russ's Avatar
    Join Date
    Jul 2003
    Location
    North Norfolk
    Posts
    5,200
    Thanks
    11
    Thanked
    69 times in 44 posts
    • Russ's system
      • Motherboard:
      • Apple Logic Board
      • CPU:
      • Core i5 2.8GHZ 8MB Cache
      • Memory:
      • 2x2GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATI 5750
      • Case:
      • iMac
      • Operating System:
      • Mac OS X Snow Leopard
      • Monitor(s):
      • 27" iMac
      • Internet:
      • 2mb(on a good day)
    nothing

    and for the record Myth, speaking about illegal software is usually fround upon here.
    Gamertag - Russonf (xbox and ps3)

  14. #30
    HEXUS.Metal Knoxville's Avatar
    Join Date
    Jul 2003
    Location
    Down In A Hole
    Posts
    9,388
    Thanks
    484
    Thanked
    442 times in 255 posts
    • Knoxville's system
      • Motherboard:
      • Intel X58
      • CPU:
      • Intel i7 920
      • Memory:
      • 2GB DDR3
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATi HD3450
      • PSU:
      • Generic
      • Case:
      • Cheap and nasty
      • Operating System:
      • Vista 64
      • Monitor(s):
      • 24" LG LCD
      • Internet:
      • Virgin Media 20mb
    Myth.......monthly format? jesus you need to sort out exactly what your doing if you have to format every month, I'd wager a fair bit more software passes through mine and its been working perfectly with damn near constant uptime for 8 months

  15. #31
    Senior Member
    Join Date
    Jul 2003
    Location
    3rd Rock from the sun..
    Posts
    462
    Thanks
    15
    Thanked
    4 times in 3 posts
    • Dave_07's system
      • Motherboard:
      • MSI X99A Gaming 7
      • CPU:
      • Intel Core i7 5930k (6 core) @ 4.3Ghz
      • Memory:
      • 16Gb Corsair DDR4 2800Mhz
      • Storage:
      • 2x 500Gb SSD's (Raid 0)
      • Graphics card(s):
      • 2x SLI MSI GTX 980
      • PSU:
      • EVGA 1000w PSU
      • Case:
      • Corsair C70
      • Operating System:
      • Windows 7 Pro 64Bit
      • Monitor(s):
      • G-Sync AOC G2460PG 1080p and LG Flatron W2261VP
      • Internet:
      • 17.5Mb Broadband.

    Cool

    The usual stuff, annoying cookies etc but the main two are probs a couple of strange things that always show up in the event log. I can't fathum them.

    First one is:
    ------------------------------------------------------------------
    Type: Error, Source: PlugPlayManager, Event ID: 11

    The device Root\LEGACY_RUSHTOPDEVICE\0000 disappeared from
    the system without first being prepared for removal.
    ------------------------------------------------------------------

    And the second is:
    ------------------------------------------------------------------
    Type: Warning, Source: cdrom, Event ID: 51

    An error was detected on device \Device\CdRom0 during
    a paging operation.
    ------------------------------------------------------------------

    Guess it's just one of them things, or rather two of them things lol
    Intel Core i7 5930k @ 3.7Ghz Turbo
    MSI X99A Gaming 7
    16Gb Corsair DDR4 2667Mhz
    2x SLI MSI GTX 980
    2x 500Gb SSD's (Raid 0)
    EVGA 1000w PSU
    Windows 7 Pro 64Bit
    G-Sync AOC G2460PG 1080p
    LG Flatron W2261VP

  16. #32
    Master Browser PeteSmith's Avatar
    Join Date
    Aug 2004
    Location
    LV-426
    Posts
    660
    Thanks
    44
    Thanked
    45 times in 42 posts
    • PeteSmith's system
      • Motherboard:
      • ABIT IP35 Pro
      • CPU:
      • Q6600 G0
      • Memory:
      • 4x1GB 8500 Crucial Ballistix
      • Storage:
      • System: Crucial 128GB M4 SSD Storage: 2x500GB WD5000AAKS
      • Graphics card(s):
      • GTX 650
      • PSU:
      • Corsair HX 620
      • Case:
      • Antec P182
      • Operating System:
      • Windows 10
      • Monitor(s):
      • Dell 2407WFP-HC
    My graphics card fan is making a sound like a washing machine, don't know whats happened there, as for software i'm quite picky about what goes on my machine, and if i have problems with it or it's giving me grief and i don't really need it it comes straight back off again. I do a clean install about every 2 months, i always loose something though, no matter how much you think you have backed up everything it's never 'everything'. Codecs always give me the most grief when doing a clean install, i'm always missing a codec and by the time i have found out which one i need and installed it the time for doing another clean install is around the corner. *sigh*
    Main PC : Abit IP35-Pro | Q6600 G0 @ 3GHz | 4x1GB Crucial Ballistix 8500 | MSI N460 GTX HAWX | 1 x Crucial M4 128GB SSD | Antec 182 | Corsair HX620 | Dell 2407WFP-HC | Windows 10 x64
    Server : HP MicroServer N40L | 16 GB RAM | 4 X 1 GB Samsung Spinpoint F1 | ESXi 6.0 NAS : Synology DS-408 - 4 x 3GB WD RED HTPC : Acer Revo RL70 | LibreElec

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Abit NF7-S revision 2 information
    By Lee H in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 30-10-2004, 07:13 PM
  2. Keeping your system healthy and secure
    By Paul Adams in forum Software
    Replies: 6
    Last Post: 12-10-2004, 09:35 PM
  3. Newbie needing help with Barton XP2500+ system...
    By adlamb in forum PC Hardware and Components
    Replies: 17
    Last Post: 12-04-2004, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •