Results 1 to 1 of 1

Thread: Dul head: Mouse lag problem

  1. #1
    Senior Member
    Join Date
    Nov 2005
    Posts
    500
    Thanks
    0
    Thanked
    0 times in 0 posts

    Dul head: Mouse lag problem

    Ok, I've got my shiny new 7800GT and all is well in single monitor mode but activating dual head causes immense mouse lag. As I mainly want dual head so I can pursue other activites while waiting for the next round to start in AA mouse lag is NOT acceptable. Google tells me a lot of people have this problem but no solutions, I'm using the latest Forceware drivers so does anyone have any advice? I'm a complete noob where dual head is concerned.

    [EDIT]Ok, so I fixed it. Quick tip: When reorganising your desk to fit dual monitors don't move your wireless mouse receiver out of line of sight with the mouse.[/EDIT]
    Last edited by GDVS; 26-12-2005 at 06:51 PM. Reason: I'm an idiot

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DVI problem, pc won't start! help needed.
    By snowwolf in forum Graphics Cards
    Replies: 1
    Last Post: 09-04-2010, 04:11 PM
  2. XFX 6800GT Problem
    By nvisage in forum SCAN.care@HEXUS
    Replies: 45
    Last Post: 07-08-2006, 12:28 AM
  3. IceMat - Second Edition
    By autopilot in forum Reader Reviews
    Replies: 5
    Last Post: 12-02-2005, 09:44 AM
  4. sn95g5 spdif sound lag problem
    By Jaxielax in forum PC Hardware and Components
    Replies: 2
    Last Post: 01-12-2004, 09:06 PM
  5. annoying optical mouse problem...mesh pc?
    By bellyboy in forum Help! Quick Relief From Tech Headaches
    Replies: 8
    Last Post: 14-10-2004, 10:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •