Results 1 to 5 of 5

Thread: Hard Disk Detection Problems

  1. #1
    Registered+
    Join Date
    Jul 2005
    Posts
    337
    Thanks
    1
    Thanked
    0 times in 0 posts
    • Wyoming's system
      • Motherboard:
      • Asus A8N SLI Deluxe
      • CPU:
      • AMD 64 Athlon 3700+
      • Memory:
      • 2x 1GB DDR PC3200 OCZ Performance Series
      • Storage:
      • 500GB Western Digital
      • Graphics card(s):
      • HIS HD3850 pro 256MB
      • PSU:
      • Corsair HX520
      • Case:
      • Cooler Master Ammo 533
      • Monitor(s):
      • Asus PW191 19" @ 1440x900

    Hard Disk Detection Problems

    I have just put together a new PC of the following specification:

    Abit AX8
    Athlon 64 3700+ San Diego
    Sapphire X800XL 256MB
    1024MB Corsair Value Kit
    80Gb Seagate Barracuda SATA150 7200RPM
    Windows XP Home

    I have just come to install windows and it did not detect the hard disk giving this screen:


    However this screen clearly shows the existence of the hard drive:


    Having seen this I realised I had forgotten to install the SATA drivers and so I got the floppy disk provided with my motherboard and proceeded to the installation area of the windows install. However, this was to no avail. I got the following screen:


    Whenever enter was pressed windows "searched for drivers" and then returned to the same screen with no change. I read on the internet that moving the driver files out of their folders into the root of the floppy disk would help. This also did not provide the solution. I am now contemplating whether I have made a simple mistake or whether one or more of the components is faulty. If it is of any use, some of the characters (for I have noticed it to be the same particular ones) are replaced by dots. This phenomena can be seen in the screenshots.

    Any ideas as to what is wrong?

  2. #2
    HEXUS.social member Agent's Avatar
    Join Date
    Jul 2003
    Location
    Internet
    Posts
    19,158
    Thanks
    732
    Thanked
    1,604 times in 1,043 posts
    Its been a while since ive done this as mine are all slipstreamed to the disk, but i think you may be choosing the wrong option.
    When the disk very first boots (before it loads any files), you will get an option to press F6 for additional mass storage devices and / or SCSI. This is the point your supposed to do it.

    Sorry if thats how your doing it.
    Quote Originally Posted by Saracen View Post
    And by trying to force me to like small pants, they've alienated me.

  3. #3
    Splash
    Guest
    What controller is it that you're using? Can you give us the names of the files on your floppy disk?

  4. #4
    Registered+
    Join Date
    Jul 2005
    Posts
    337
    Thanks
    1
    Thanked
    0 times in 0 posts
    • Wyoming's system
      • Motherboard:
      • Asus A8N SLI Deluxe
      • CPU:
      • AMD 64 Athlon 3700+
      • Memory:
      • 2x 1GB DDR PC3200 OCZ Performance Series
      • Storage:
      • 500GB Western Digital
      • Graphics card(s):
      • HIS HD3850 pro 256MB
      • PSU:
      • Corsair HX520
      • Case:
      • Cooler Master Ammo 533
      • Monitor(s):
      • Asus PW191 19" @ 1440x900
    Quote Originally Posted by Agent
    When the disk very first boots (before it loads any files), you will get an option to press F6 for additional mass storage devices and / or SCSI. This is the point your supposed to do it..
    Sorry that I didn't make that clear, yes this is the method I am using to attempt to install the drivers.

    Quote Originally Posted by Splash
    What controller is it that you're using? Can you give us the names of the files on your floppy disk?
    The files in the root of the floppy disk are "txtsetup.oem" and the folder "driver." The files within this folder are:
    "smartX"
    "viaxbus"
    "viaxport"
    "viasrx"
    "viaxinst.dll"
    "viaxraid"

    As for the "controller" you'll have to forgive me (I am not great with PCs - this might have been a mistake) and I don't know what you mean. A search for common PC terminology has yielded me no answers either I am going to have to hazard a guess that you mean the SATA controller, that being VIA which I understand is not incorporated in the Windows drivers?

    Obviously some of those files are associated with my motherboard's RAID capabilities. However I believe the correct drivers are on there. I am currently attempting to integrate the necessary drivers into a Windows CD.

  5. #5
    Xcelsion... In Disguise. Xaneden's Avatar
    Join Date
    Nov 2004
    Location
    United Kingdom
    Posts
    1,699
    Thanks
    0
    Thanked
    0 times in 0 posts
    Quote Originally Posted by Wyoming
    I am currently attempting to integrate the necessary drivers into a Windows CD.
    I think you mean Xaneden did it for you at breaktime....
    New Sig on the Way...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Corrupted Hard Disk
    By Byatt in forum Help! Quick Relief From Tech Headaches
    Replies: 7
    Last Post: 28-12-2004, 05:09 PM
  2. scratching noise form hard disk?
    By jhewer in forum Help! Quick Relief From Tech Headaches
    Replies: 9
    Last Post: 28-09-2004, 01:40 PM
  3. HELP! Cant Format Hard Disk!
    By DeludedDude in forum Help! Quick Relief From Tech Headaches
    Replies: 3
    Last Post: 03-06-2004, 03:18 AM
  4. Hard Disk upgrade
    By neillybob in forum PC Hardware and Components
    Replies: 0
    Last Post: 10-02-2004, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •