Results 1 to 3 of 3

Thread: Fatal1ty Problem booting Raid 0

  1. #1
    Registered User
    Join Date
    May 2007
    0 times in 0 posts

    Unhappy Fatal1ty Problem booting Raid 0

    I recently built a new PC after display problems I recently upgraded the bios to 14 my PC worked perfectly. I then moved house packing up my PC, I carefully moved it myself and left it for over two weeks due to having no broadband etc. I tried to boot it last night and now i'm getting problems again. The first problem came up at post saying CMOS error, so i reset the CMOS and put in the bios settings like before. Now the PC won't boot at all just bypasses boot into CD rom boot. I have the hard drives setup in raid 0 array, and I entered settings like before. I have replaced CMOS battery, check all sata cables, reset RAM and finally updated bios to 15. I still have no idea why it won't boot, should I try installing RAID drivers again or reinstall the windows OS as its on it's own partion. Any ideas would be great.

  2. #2
    Mostly Me Lucio's Avatar
    Join Date
    Mar 2007
    448 times in 351 posts
    • Lucio's system
      • Motherboard:
      • Gigabyte GA-970A-UD3P
      • CPU:
      • AMD FX-6350 with Cooler Master Seldon 240
      • Memory:
      • 2x4GB Corsair DDR3 Vengeance
      • Storage:
      • 128GB Toshiba, 2.5" SSD, 1TB WD Blue WD10EZEX, 500GB Seagate Baracuda 7200.11
      • Graphics card(s):
      • Sapphire R9 270X 4GB
      • PSU:
      • 600W Silverstone Strider SST-ST60F
      • Case:
      • Cooler Master HAF XB
      • Operating System:
      • Windows 8.1 64Bit
      • Monitor(s):
      • Samsung 2032BW, 1680 x 1050
      • Internet:
      • 16Mb Plusnet
    Try the following things in order

    1) Check all the cables are attached firmly (physically try this, don't rely on a visual check)

    2) Check that the RAID controller is recognised in the BIOS

    3) Check that your RAID controller recognises a health array (usually something like pressing a key at the right point during boot up)

    4) Check if you can boot from a windows CD, try a repair installation if you can.

  3. #3
    Registered User
    Join Date
    May 2007
    0 times in 0 posts

    Thanks for the pointers

    I got the problem resolved over the weekend, thanks for the pointers lucio. I kept trying to boot the raid off sata cables 3&4 but I forgot that I had moved the cables to position 1&2. As soon as I switched this in the bios it booted window.......idiot.

    I also left the CMOS jumper in the clear position so make sure you check this for CMOS errors. The one thing I still don't understand is why the CMOS cleared itself in the first place?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Accessing Mirrored HDD with Dead RAID controller
    By Lexeus in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 18-01-2007, 07:08 PM
  2. major problem with booting (linux/windows) :S
    By jackvdbuk in forum Software
    Replies: 13
    Last Post: 12-12-2006, 12:33 AM
  3. PCI Raid 3 Controller - Worth the move?
    By in forum PC Hardware and Components
    Replies: 9
    Last Post: 12-09-2005, 04:48 PM
  4. I have a problem with my motherboard fatal1ty an8 sli and the memories xpert 3200xl
    By ixtlan in forum Help! Quick Relief From Tech Headaches
    Replies: 1
    Last Post: 01-08-2005, 12:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts