Results 1 to 9 of 9

Thread: Abit IX38 QuadGT and Cpu Intel E8400.

  1. #1
    Registered User
    Join Date
    Mar 2008
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Myrmeleon's system
      • Motherboard:
      • Abit IX38 QuadGT
      • CPU:
      • Intel Penryn E8400
      • Memory:
      • 2x2 GB DDR2 Team Elite PC6400 5-5-5-15
      • Storage:
      • HD1 WD RAPTOR 74 GB SATA 10000 rpm, HD2 Maxtor SATA 160 GB 7200 rpm
      • Graphics card(s):
      • XFX 260 GTX 896 MB BLACK EDITION 666
      • PSU:
      • 500 Watt Modular Liberty
      • Case:
      • Middle Tower Chameleon Point of View
      • Monitor(s):
      • LG 20,1" WT 1680x1050 5ms

    Abit IX38 QuadGT and Cpu Intel E8400.

    Hi,

    I have just purchased an Abit IX38 and I would want to combine us an Intel E8400.
    I probably will find in my mother card the bios 11, with this bios the motherboard will recognize the same the cpu?
    Have i read on the site Abit that this cpu is exactly recognized by the bios 12, in this case as i can make the bios to flash?
    With the bios 11 the motherboard allows me to make the flash to the version 12 however?
    I answer this because i don't eventually have a cpu of support with which to enter in the bios and to operate the flash to the version 12 with a floppy disk....

    Thanks for your support!

  2. #2
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by Myrmeleon View Post
    Hi,

    I have just purchased an Abit IX38 and I would want to combine us an Intel E8400.
    I probably will find in my mother card the bios 11, with this bios the motherboard will recognize the same the cpu?
    Have i read on the site Abit that this cpu is exactly recognized by the bios 12, in this case as i can make the bios to flash?
    With the bios 11 the motherboard allows me to make the flash to the version 12 however?
    I answer this because i don't eventually have a cpu of support with which to enter in the bios and to operate the flash to the version 12 with a floppy disk....

    Thanks for your support!
    Yep.
    the shipping bios (11) will recognise it.
    Then flash to 12

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Location
    Yorkshire Uk
    Posts
    368
    Thanks
    14
    Thanked
    8 times in 8 posts
    • gilgamesh's system
      • Motherboard:
      • abit IP35 PRo
      • CPU:
      • 8500 wolfdale
      • Memory:
      • 2x2 gigs (4 gigs) of OCZ REAPER X Ram
      • Storage:
      • 500GIG WD SATA 2
      • Graphics card(s):
      • Vvikoo 8800GT (1GIG MAX)
      • PSU:
      • Gigabyte ODIN 1200W
      • Case:
      • Mountain MODS U2 UFO CASE original top WATER COOLED TO HELL!!
      • Monitor(s):
      • cibox 22"WD LCD

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by Blitzen View Post
    Yep.
    the shipping bios (11) will recognise it.
    Then flash to 12
    Ehup Blitz mate

    Bios 12 still have some series issues with wolfdale support, not fully recognising the .5 multiplier properly.

    gilgamesh
    In the immortal words of Ali-G "Is it cos I is an Overclocker?"

  4. #4
    Senior Member
    Join Date
    Oct 2006
    Posts
    259
    Thanks
    5
    Thanked
    9 times in 8 posts
    • Richh's system
      • Motherboard:
      • ROG Maximus VIII Hero
      • CPU:
      • Core i7 6700K
      • Memory:
      • 16GB Corsair Dominator GT 3200
      • Storage:
      • Loads
      • Graphics card(s):
      • EVGA GTX970 FTW
      • PSU:
      • Corsair AX860i
      • Case:
      • Custom Lubic-based open frame
      • Operating System:
      • Win7 Ultimate x64 / Win10 Pro x64
      • Monitor(s):
      • ROG PG279Q, 2x Sony HDTV

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    What issues are they Gilgamesh? Works fine with .5 multis here.
    BH6, BX6 2.0, BE6, BE6-II 2.0, ST6-RAID, BE6-II 2.0 (again), BD7-RAID, BD7II-RAID, IC7-G, IC7 Max3, AB9 QuadGT, IX38 QuadGT. IX58... Oh, b*ll*cks. RIP Abit

  5. #5
    Senior Member
    Join Date
    Nov 2006
    Location
    Yorkshire Uk
    Posts
    368
    Thanks
    14
    Thanked
    8 times in 8 posts
    • gilgamesh's system
      • Motherboard:
      • abit IP35 PRo
      • CPU:
      • 8500 wolfdale
      • Memory:
      • 2x2 gigs (4 gigs) of OCZ REAPER X Ram
      • Storage:
      • 500GIG WD SATA 2
      • Graphics card(s):
      • Vvikoo 8800GT (1GIG MAX)
      • PSU:
      • Gigabyte ODIN 1200W
      • Case:
      • Mountain MODS U2 UFO CASE original top WATER COOLED TO HELL!!
      • Monitor(s):
      • cibox 22"WD LCD

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by Richh View Post
    What issues are they Gilgamesh? Works fine with .5 multis here.
    Intel E8400 Wolfdale Living Review - Clunk's Forums.

    with thanks to supershanks re: this matter ace-command line flash sorted his problems out

    gilgamesh
    In the immortal words of Ali-G "Is it cos I is an Overclocker?"

  6. #6
    Registered User
    Join Date
    Mar 2008
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Myrmeleon's system
      • Motherboard:
      • Abit IX38 QuadGT
      • CPU:
      • Intel Penryn E8400
      • Memory:
      • 2x2 GB DDR2 Team Elite PC6400 5-5-5-15
      • Storage:
      • HD1 WD RAPTOR 74 GB SATA 10000 rpm, HD2 Maxtor SATA 160 GB 7200 rpm
      • Graphics card(s):
      • XFX 260 GTX 896 MB BLACK EDITION 666
      • PSU:
      • 500 Watt Modular Liberty
      • Case:
      • Middle Tower Chameleon Point of View
      • Monitor(s):
      • LG 20,1" WT 1680x1050 5ms

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by gilgamesh View Post
    Ehup Blitz mate

    Bios 12 still have some series issues with wolfdale support, not fully recognising the .5 multiplier properly.

    gilgamesh

    Yes, but the Wolfdale E8400 have at default the multiplier at 9X....
    is it to hold the bios 11 better then at the present moment?
    The main point is that with the bios 11 the motherboard fully recognizes the wolfdale with multiplier 9X!
    When a new bios for the Abit IX38??


    Last edited by Myrmeleon; 03-03-2008 at 04:09 PM.

  7. #7
    Lover & Fighter Blitzen's Avatar
    Join Date
    Oct 2006
    Location
    Between Your Mum & Sister
    Posts
    6,310
    Thanks
    539
    Thanked
    382 times in 300 posts
    • Blitzen's system
      • Motherboard:
      • ABIT iX38 QuadGT
      • CPU:
      • Intel Quad Q6600 @ 3.6Ghz : 30 Degrees Idle - 41-46 Degrees Load
      • Memory:
      • 4 x 1GB OCZ Platinum PC6400 @ 4-4-4-12
      • Storage:
      • 2 x 500GB Samsung Spinpoints - RAID 0
      • Graphics card(s):
      • GTX 285
      • PSU:
      • Enermax MODU 82+ 625W
      • Case:
      • Antec Nine Hundred
      • Operating System:
      • Windows 7 Ultimate 64Bit
      • Monitor(s):
      • Viewsonic Q22wb 22" Widescreen - 5ms
      • Internet:
      • O2 premium @ 17mb

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by gilgamesh View Post
    Ehup Blitz mate

    Bios 12 still have some series issues with wolfdale support, not fully recognising the .5 multiplier properly.

    gilgamesh
    I still want that PSU btw...Can you forward me the bank details....Cheers

  8. #8
    Senior Member
    Join Date
    Nov 2006
    Location
    Yorkshire Uk
    Posts
    368
    Thanks
    14
    Thanked
    8 times in 8 posts
    • gilgamesh's system
      • Motherboard:
      • abit IP35 PRo
      • CPU:
      • 8500 wolfdale
      • Memory:
      • 2x2 gigs (4 gigs) of OCZ REAPER X Ram
      • Storage:
      • 500GIG WD SATA 2
      • Graphics card(s):
      • Vvikoo 8800GT (1GIG MAX)
      • PSU:
      • Gigabyte ODIN 1200W
      • Case:
      • Mountain MODS U2 UFO CASE original top WATER COOLED TO HELL!!
      • Monitor(s):
      • cibox 22"WD LCD

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    Quote Originally Posted by Blitzen View Post
    I still want that PSU btw...Can you forward me the bank details....Cheers
    did you get my latest clunk post though and pm me your tel number please, and we will arane something

    gilgamesh
    In the immortal words of Ali-G "Is it cos I is an Overclocker?"

  9. #9
    Registered User
    Join Date
    Mar 2008
    Posts
    14
    Thanks
    0
    Thanked
    0 times in 0 posts
    • Myrmeleon's system
      • Motherboard:
      • Abit IX38 QuadGT
      • CPU:
      • Intel Penryn E8400
      • Memory:
      • 2x2 GB DDR2 Team Elite PC6400 5-5-5-15
      • Storage:
      • HD1 WD RAPTOR 74 GB SATA 10000 rpm, HD2 Maxtor SATA 160 GB 7200 rpm
      • Graphics card(s):
      • XFX 260 GTX 896 MB BLACK EDITION 666
      • PSU:
      • 500 Watt Modular Liberty
      • Case:
      • Middle Tower Chameleon Point of View
      • Monitor(s):
      • LG 20,1" WT 1680x1050 5ms

    Re: Abit IX38 QuadGT and Cpu Intel E8400.

    I have installed the E8400 on the Abit IX38 and work well!
    The bios 11 have recognized the cpu but the values of the temperature they were wrong for this motive have adjourned the bios to the version 12!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 94
    Last Post: 06-03-2018, 12:07 PM
  2. Replies: 111
    Last Post: 13-02-2018, 09:26 AM
  3. overclocking help with Abit AB9 QuadGT & Intel E6600
    By jasyn in forum abit.care@HEXUS
    Replies: 2
    Last Post: 25-05-2007, 12:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •