Results 1 to 11 of 11

Thread: I think I broke it :3

  1. #1
    Formerly known as Zap. Stephen C's Avatar
    Join Date
    Aug 2004
    Location
    Sussex
    Posts
    2,386
    Thanks
    97
    Thanked
    236 times in 160 posts
    • Stephen C's system
      • Motherboard:
      • Asus P4C800 E Deluxe
      • CPU:
      • P4 3.4ghz @ 4.01ghz
      • Memory:
      • 4GB Corsair XMS Pro LL @ 2-3-3-6
      • Storage:
      • 120gb Barracuda
      • Graphics card(s):
      • ATI HD3850
      • PSU:
      • Hiper Type R
      • Case:
      • Chieftec Ultra Dragon
      • Operating System:
      • XP
      • Monitor(s):
      • 20WGX2
      • Internet:
      • Virgin 30mb

    I think I broke it :3

    Sooo I was kinda updating my out of warranty PS3 when my brother decided to unplug it so he could abuse my electricity and charge his phone. Now whenever I turn it on it attempts to update, gets to around 67% then hits me with the error code "8002F14E". I've tried various tricks like putting the update on a USB stick, removing HDD at a certain time but nothing's done any good.

    I'm gonna take a stab in the dark and say it's badgered?

  2. #2
    sneaks quietly away. schmunk's Avatar
    Join Date
    May 2004
    Location
    Wiki Wiki Wild West side... of Sussex
    Posts
    4,424
    Thanks
    40
    Thanked
    163 times in 121 posts
    • schmunk's system
      • Motherboard:
      • Abit NF7-S v2.0
      • CPU:
      • AMD Athlon-M 2500+
      • Memory:
      • 1GB of Corsair BH-5 and 512MB of something else
      • Storage:
      • 160GB Seagate Barracuda
      • Graphics card(s):
      • ATI Radeon X800Pro, flashed to XT
      • PSU:
      • Hiper Type-M ~400W
      • Case:
      • Antec cheapy
      • Monitor(s):
      • AG Neovo F19 LCD
      • Internet:
      • Virgin Media 4MB/s

    Re: I think I broke it :3

    http://www.fixya.com/support/t681392-error_8002f14e

    First reply seems to be the answer.

  3. #3
    Formerly known as Zap. Stephen C's Avatar
    Join Date
    Aug 2004
    Location
    Sussex
    Posts
    2,386
    Thanks
    97
    Thanked
    236 times in 160 posts
    • Stephen C's system
      • Motherboard:
      • Asus P4C800 E Deluxe
      • CPU:
      • P4 3.4ghz @ 4.01ghz
      • Memory:
      • 4GB Corsair XMS Pro LL @ 2-3-3-6
      • Storage:
      • 120gb Barracuda
      • Graphics card(s):
      • ATI HD3850
      • PSU:
      • Hiper Type R
      • Case:
      • Chieftec Ultra Dragon
      • Operating System:
      • XP
      • Monitor(s):
      • 20WGX2
      • Internet:
      • Virgin 30mb

    Re: I think I broke it :3

    I've been trying that all night, it never says my drive needs to be formatted.. it just shuts down completely.

  4. #4
    Registered+
    Join Date
    Jul 2009
    Location
    Cambridge
    Posts
    20
    Thanks
    0
    Thanked
    1 time in 1 post
    • redders6600's system
      • Motherboard:
      • Asus P6T
      • CPU:
      • Intel Core i7 920
      • Memory:
      • 3x 2GB Patriot Viper DDR3 PC3-2800C8
      • Graphics card(s):
      • Nvidia 9800GT
      • PSU:
      • Corsair HX 620W
      • Case:
      • Lian Li PC-A20
      • Operating System:
      • Vista 64 bit
      • Monitor(s):
      • Samsung SyncMaster 245B (24" 1920x1200)
      • Internet:
      • 0.5Mbit :(

    Re: I think I broke it :3

    ouch - this looks bad to me. out of warranty too

  5. #5
    Formerly known as Zap. Stephen C's Avatar
    Join Date
    Aug 2004
    Location
    Sussex
    Posts
    2,386
    Thanks
    97
    Thanked
    236 times in 160 posts
    • Stephen C's system
      • Motherboard:
      • Asus P4C800 E Deluxe
      • CPU:
      • P4 3.4ghz @ 4.01ghz
      • Memory:
      • 4GB Corsair XMS Pro LL @ 2-3-3-6
      • Storage:
      • 120gb Barracuda
      • Graphics card(s):
      • ATI HD3850
      • PSU:
      • Hiper Type R
      • Case:
      • Chieftec Ultra Dragon
      • Operating System:
      • XP
      • Monitor(s):
      • 20WGX2
      • Internet:
      • Virgin 30mb

    Re: I think I broke it :3

    Yep, I'm just going to stick it on ebay as faulty.. see where it goes.

  6. #6
    Beard hat ftw! steve threlfall's Avatar
    Join Date
    Jul 2003
    Location
    West Midlands
    Posts
    6,745
    Thanks
    302
    Thanked
    195 times in 124 posts
    • steve threlfall's system
      • Motherboard:
      • Gigabyte Z77-D3H
      • CPU:
      • Core i5-3570K
      • Memory:
      • 8GB Corsair Vengeance DDR3
      • Storage:
      • Samsung 830 256
      • Graphics card(s):
      • Radeon HD6870
      • PSU:
      • Corsair HX750
      • Case:
      • Antec P280
      • Operating System:
      • Windows 7 Home Premium 64bit
      • Monitor(s):
      • Dell 2407 WFP 24" Widescreen, Rev A04
      • Internet:
      • Virgin 120/12 mb

    Re: I think I broke it :3

    At least give Sony a call first?

  7. #7
    Bonnet mounted gunsight megah0's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham
    Posts
    3,381
    Thanks
    79
    Thanked
    73 times in 49 posts

    Re: I think I broke it :3

    If you can get your hands on another hard drive you could try popping that in and see if it works?

    A cheapy 2.5" sata laptop drive shouldn't set you back too much
    Recycling consultant

  8. #8
    Pony Fiddler Madafwo's Avatar
    Join Date
    Aug 2005
    Location
    Brighton
    Posts
    1,135
    Thanks
    44
    Thanked
    31 times in 30 posts
    • Madafwo's system
      • Motherboard:
      • Asus P6TD Deluxe
      • CPU:
      • Intel Core i7 920 @ 4Ghz
      • Memory:
      • 24Gb Corsair Vengeance
      • Storage:
      • 1TB Drive of some description
      • Graphics card(s):
      • Asus GTX560Ti 448 Core
      • PSU:
      • Corsair VX 550W
      • Case:
      • Antec P182
      • Operating System:
      • 7 Ultimate 64Bit
      • Monitor(s):
      • Sony 40" TV
      • Internet:
      • O2 8Mb @ 8Mb

    Re: I think I broke it :3

    I'd give it a go at fixing it if you wanted
    "I've heard there is a common problem with this item from forums" - If you read some forums they believe Elvis was abducted by aliens, doesn't mean it's true.

  9. #9
    HEXUS webmaster Steve's Avatar
    Join Date
    Nov 2003
    Posts
    14,282
    Thanks
    293
    Thanked
    840 times in 475 posts

    Re: I think I broke it :3

    Could you format the drive in a computer and see if that helps things?
    PHP Code:
    $s = new signature();
    $s->sarcasm()->intellect()->font('Courier New')->display(); 

  10. #10
    Formerly known as Zap. Stephen C's Avatar
    Join Date
    Aug 2004
    Location
    Sussex
    Posts
    2,386
    Thanks
    97
    Thanked
    236 times in 160 posts
    • Stephen C's system
      • Motherboard:
      • Asus P4C800 E Deluxe
      • CPU:
      • P4 3.4ghz @ 4.01ghz
      • Memory:
      • 4GB Corsair XMS Pro LL @ 2-3-3-6
      • Storage:
      • 120gb Barracuda
      • Graphics card(s):
      • ATI HD3850
      • PSU:
      • Hiper Type R
      • Case:
      • Chieftec Ultra Dragon
      • Operating System:
      • XP
      • Monitor(s):
      • 20WGX2
      • Internet:
      • Virgin 30mb

    Re: I think I broke it :3

    Possibly, it's on ebay already though

  11. #11
    aka .:iGi:. Calcutter DannyM's Avatar
    Join Date
    Feb 2007
    Location
    Location Location!
    Posts
    915
    Thanks
    111
    Thanked
    125 times in 97 posts
    • DannyM's system
      • Motherboard:
      • Gigabyte Z68MA-D2H-B3
      • CPU:
      • Intel Core i5-2400
      • Memory:
      • 8GB Corsair Vengeance DDR3 - PC-12800
      • Storage:
      • 120GB A-Data SSD
      • Graphics card(s):
      • 1GB Nvidia ASUS 560Ti DirectuII
      • PSU:
      • Corsair 620W HX Modular PSU
      • Case:
      • Fractal Design Define Mini
      • Operating System:
      • Windows 7 Pro 64bit
      • Monitor(s):
      • 23" Dell UltraSharp U2311H
      • Internet:
      • 50Mb Virgin Media Cable Broadband

    Re: I think I broke it :3

    Quote Originally Posted by Zap View Post
    Possibly, it's on ebay already though
    That's a bit of a waste really man! Sony would of done something for you I am sure. Not to mention the other things suggested above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Left 4 Dead broke my graphics card
    By Dreaming in forum SCAN.care@HEXUS
    Replies: 12
    Last Post: 26-04-2009, 03:28 PM
  2. Saitek cyborg mouse broke?,
    By Hicks12 in forum SCAN.care@HEXUS
    Replies: 3
    Last Post: 20-10-2008, 10:08 AM
  3. 9800 Pro - Is It Broke?
    By amjedm in forum Help! Quick Relief From Tech Headaches
    Replies: 6
    Last Post: 09-12-2007, 11:30 PM
  4. My Abit AM2 CPU heatsink bracket broke, how can I get another?
    By latrosicarius in forum abit.care@HEXUS
    Replies: 3
    Last Post: 27-10-2007, 04:00 PM
  5. 3XS System - Broke Again!
    By Ross Stone in forum SCAN.care@HEXUS
    Replies: 22
    Last Post: 25-05-2006, 12:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •