Results 1 to 8 of 8

Thread: Whats Goin On!!?!?!

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts

    Whats Goin On!!?!?!

    Lo all,

    I've recently bought a shuttle and it's been working fnatastic for the past week or so..........

    However, now everytime I bootup I get to the XP login screen and click on my User Profile, the PC then desides to restart itself!!!

    I can only get into Safe Mode etc by holding down F8. But whilst in Safe Mode I cant run AVG Anti-Virus etc....

    Wat shall I do??

    I had MS Blaster Removal tool by Symantec on disc (v.1.0.4), and ran that + also Welchia worm. But it didnt find anything???

    What else could be causing this problem??

    Any links to downloads etc would be great as I could burn them to CD on this machine + run it on the Shutte

    I will be in tears if I cant get this workin by the end of the day!!! (

    Nick

  2. #2
    Sexiest Hexus user? quite possibly Russ's Avatar
    Join Date
    Jul 2003
    Location
    North Norfolk
    Posts
    5,200
    Thanks
    11
    Thanked
    69 times in 44 posts
    • Russ's system
      • Motherboard:
      • Apple Logic Board
      • CPU:
      • Core i5 2.8GHZ 8MB Cache
      • Memory:
      • 2x2GB
      • Storage:
      • 1TB
      • Graphics card(s):
      • ATI 5750
      • Case:
      • iMac
      • Operating System:
      • Mac OS X Snow Leopard
      • Monitor(s):
      • 27" iMac
      • Internet:
      • 2mb(on a good day)
    go into power management options and turn off auto restart?
    Gamertag - Russonf (xbox and ps3)

  3. #3
    Senior Member
    Join Date
    Aug 2003
    Location
    Withernsea
    Posts
    327
    Thanks
    2
    Thanked
    1 time in 1 post
    when in safe mode create a new user account and try that. you may of installed some software thats conflicting. do you get a blue screen message of just a straight reboot?

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    A straight reboot.

    Thnx for the response Russ, but it isnt that :/

    Nick

  5. #5
    Ive got 10/40w for blood... THCi's Avatar
    Join Date
    Jul 2003
    Location
    Somewhere, sometime, dunno why though.
    Posts
    512
    Thanks
    0
    Thanked
    0 times in 0 posts
    insert boot disk > format c: > reinstall Windows?

    Or, have you got a problem with the cooler?

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Posts
    217
    Thanks
    0
    Thanked
    0 times in 0 posts
    there is more than 1 virus that exploits the same problem in window xp/2k

    Sounds like u may have one of the less well known viruses.

    New one found today i think

  7. #7
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    Originally posted by Sibu
    there is more than 1 virus that exploits the same problem in window xp/2k

    Sounds like u may have one of the less well known viruses.

    New one found today i think
    Any confirmation of this?>

    How would I remove it? :/

    I wanan use my shuttle instead of this crappy TIME PC :/



    Nick

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Location
    Nott'm, East Midlands
    Posts
    1,954
    Thanks
    0
    Thanked
    0 times in 0 posts
    Right, problem solved, I hope!!

    I did a system restore (didnt know u could do that), back to before I did some updating (17th). The day that I got it basically.

    I havent lost any programs (to my knowledge anyways), only missing some Windows updates (which I believe is causing the problem.

    I use AVG anti-virus, it's updated like every other day manually by me, and is also set to automatic update. So either AVG isnt very good or something else is up!

    I'm now writing to a CD-RW some various documents I want to transfer to my new shuttle. I have quickly browsed through but I need ideas on what I may have missed.

    I'll post another thread regarding this

    Thanks for all your help, much appreciated!!

    Nick (now v. happ on his Shuttle )

    Nick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •