Results 1 to 7 of 7

Thread: Graphics Card Display Problem

  1. #1
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post

    Graphics Card Display Problem

    Okay

    Does anybody know what causes this phenomenon that occurs when im playing games or the screen is scrolling horizontally. Is it a graphics card fault or is there an option to turn it off. It is really annoying when im trying to play pro evo as the pitch splits in half.

    Edit: Sorry i dont seem to be able to put an image of the problem on the screen. Can somebody tell me how to do this because when i press the insert image icon I just get an internet explorer prompt.

    Untill I can get an image on the screen i will just have to explain it. Basically the top and bottom half of the screen dont match up when the screen is scrolling sideways. There is a seperation line across the screen that marks the point where the image doesnt match up.
    Last edited by Kef9; 14-05-2005 at 04:01 PM.
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  2. #2
    Senior Member
    Join Date
    Dec 2003
    Location
    Herts
    Posts
    293
    Thanks
    1
    Thanked
    0 times in 0 posts
    http://www.imgspot.com/

    http://photobucket.com/

    http://www.imageshack.us/

    upload the pic and either post or insert the link that you get provided with.
    Last edited by mrdata2003; 14-05-2005 at 05:25 PM.

  3. #3
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    Thank you very much

    Here you go. If you look at the players leg you will see that there is not a match.

    http://img14.imgspot.com/u/05/134/06/Example.JPG
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  4. #4
    Senior Member
    Join Date
    Sep 2004
    Posts
    1,009
    Thanks
    5
    Thanked
    9 times in 9 posts
    I have exactly the same problem.

    I am guessing you have a TFT.

    You are meant to use V-Synch or something like it, I just put up with it.

  5. #5
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    Yes, this is on a TFT.

    Does anyone know how to change the V Sync settings.
    Last edited by Kef9; 15-05-2005 at 12:29 PM.
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  6. #6
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    Tried to mess around with the ati control center settings but this seems to have done nothing. Please someone help!!!
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

  7. #7
    Senior Member
    Join Date
    Mar 2005
    Posts
    245
    Thanks
    0
    Thanked
    1 time in 1 post
    Just to tell everyone that I set the quality settings to wait for vertical refresh and that fixed the problem
    Last edited by Kef9; 08-06-2005 at 12:17 AM.
    Gaming PC: Athlon 64 3400+ @ 2.4 Ghz Stock; Shuttle SN85G4V3; Club 3D X800XT; 2x1Gb OCZ PC3200 EL Platinum 2-3-2-5; SB Audigy 2 ZS; WD Raptor 150GB; Maxtor DM10 200Gb; Pioneer DVR 110

    Media PC: Athlon Thunderbird 1.2 Ghz; Shuttle SN45GV2; Geforce 2 MX; 2x256Mb OCZ PC3500 CAS2; Seagate Bararcuda 160Gb; NEC DVD

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help me pick a PCI graphics card to go with 6800GT
    By duongnt in forum Graphics Cards
    Replies: 3
    Last Post: 09-01-2005, 01:41 AM
  2. Replies: 13
    Last Post: 19-12-2004, 02:37 AM
  3. Decent low profile AGP graphics card?
    By kipdakip in forum PC Hardware and Components
    Replies: 2
    Last Post: 12-12-2004, 01:59 AM
  4. Graphics card power connector problems
    By Sven in forum PC Hardware and Components
    Replies: 6
    Last Post: 21-10-2004, 09:54 PM
  5. Graphics card to TV problem
    By Theo in forum Graphics Cards
    Replies: 4
    Last Post: 25-07-2003, 04:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •