Results 1 to 8 of 8

Thread: issues between 9800 pro and kt400 chipset?

  1. #1
    Senior Member
    Join Date
    Jul 2003
    Posts
    1,145
    Thanks
    3
    Thanked
    19 times in 14 posts
    • McMav's system
      • Motherboard:
      • Gigabyte P35C-DS3R
      • CPU:
      • Intel C2Q Q9550 @ 3.4
      • Memory:
      • 4GB kingston Hyperx pc8500
      • Storage:
      • 160GB WD SATA2 500 GB Sammy
      • Graphics card(s):
      • HIS 6870 1GB
      • PSU:
      • 520W Corsair Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • 22" Hyundai BlueH
      • Internet:
      • 10Mbit Virgin cable

    issues between 9800 pro and kt400 chipset?

    Anyone had any??

    Esp on Asus a7v8x?

  2. #2
    Member
    Join Date
    Sep 2003
    Posts
    105
    Thanks
    0
    Thanked
    0 times in 0 posts
    never heard of any, they should work fine together. What problems you having?

  3. #3
    Senior Member
    Join Date
    Jul 2003
    Posts
    1,145
    Thanks
    3
    Thanked
    19 times in 14 posts
    • McMav's system
      • Motherboard:
      • Gigabyte P35C-DS3R
      • CPU:
      • Intel C2Q Q9550 @ 3.4
      • Memory:
      • 4GB kingston Hyperx pc8500
      • Storage:
      • 160GB WD SATA2 500 GB Sammy
      • Graphics card(s):
      • HIS 6870 1GB
      • PSU:
      • 520W Corsair Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • 22" Hyundai BlueH
      • Internet:
      • 10Mbit Virgin cable
    Just wanting to check b4 I spend 200+ on a gfx
    the 9700 had problems and Ive read of one or 2 problems with 8x agp and the like


    Also some conflicts between agp and via 4in ones just wanting to be sure.

    coz other people seem to have 0 problems.

  4. #4
    Senior Member
    Join Date
    Jul 2003
    Posts
    11,824
    Thanks
    816
    Thanked
    516 times in 356 posts
    There were some problems between some boards and certain Rage128 cards but not heard anything about Rads...

  5. #5
    Member
    Join Date
    Oct 2003
    Location
    London
    Posts
    73
    Thanks
    0
    Thanked
    0 times in 0 posts
    I've got ga-7vaxp (kt400) and rad 9800 pro. No problems at all

  6. #6
    Senior Member
    Join Date
    Jul 2003
    Posts
    1,145
    Thanks
    3
    Thanked
    19 times in 14 posts
    • McMav's system
      • Motherboard:
      • Gigabyte P35C-DS3R
      • CPU:
      • Intel C2Q Q9550 @ 3.4
      • Memory:
      • 4GB kingston Hyperx pc8500
      • Storage:
      • 160GB WD SATA2 500 GB Sammy
      • Graphics card(s):
      • HIS 6870 1GB
      • PSU:
      • 520W Corsair Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • 22" Hyundai BlueH
      • Internet:
      • 10Mbit Virgin cable
    agp 8x working ok?

  7. #7
    G4Z
    G4Z is offline
    I'dlikesomebuuuurgazzzzzz G4Z's Avatar
    Join Date
    Sep 2003
    Location
    geordieland
    Posts
    3,172
    Thanks
    225
    Thanked
    141 times in 93 posts
    • G4Z's system
      • Motherboard:
      • Gigabyte GA 965P-DS3
      • CPU:
      • Intel Core 2 Quad Q6600
      • Memory:
      • 4gb DDR2 5300
      • Storage:
      • 2.5Tb
      • Graphics card(s):
      • Gigabyte HD4870 512mb
      • PSU:
      • Tagan 470W
      • Case:
      • Thermaltake Tsunami Dream
      • Operating System:
      • Vista 64bit
      • Monitor(s):
      • Dual Acer 24" TFT's
      • Internet:
      • 16mb sky ADSL2
    agp 8x isnt any better than agp 4x. I think we will be forgetting agp before 8x becomes any use. PCI express any1?
    HEXUS FOLDING TEAM It's EASY

  8. #8
    Senior Member
    Join Date
    Jul 2003
    Posts
    1,145
    Thanks
    3
    Thanked
    19 times in 14 posts
    • McMav's system
      • Motherboard:
      • Gigabyte P35C-DS3R
      • CPU:
      • Intel C2Q Q9550 @ 3.4
      • Memory:
      • 4GB kingston Hyperx pc8500
      • Storage:
      • 160GB WD SATA2 500 GB Sammy
      • Graphics card(s):
      • HIS 6870 1GB
      • PSU:
      • 520W Corsair Modular
      • Case:
      • Antec 300
      • Operating System:
      • Windows 7 x64 Home
      • Monitor(s):
      • 22" Hyundai BlueH
      • Internet:
      • 10Mbit Virgin cable
    Ok I'll give it a blast then

    Think ith my mobo a7v8x it has to run at 4x anyway even though the board can do 8x allegedly

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •