Results 1 to 2 of 2

Thread: RAM Error

  1. #1
    Senior Member Robert's Avatar
    Join Date
    Oct 2005
    Location
    North West
    Posts
    1,003
    Thanks
    2
    Thanked
    9 times in 5 posts
    • Robert's system
      • Motherboard:
      • Asus P6X58D Premium
      • CPU:
      • Intel i7 920
      • Memory:
      • Corsair 12GB Dominator 1600Mhz
      • Storage:
      • 10TB
      • Graphics card(s):
      • Nvidia GTX 480
      • PSU:
      • Corsair AX1200
      • Case:
      • Corsair 800D
      • Operating System:
      • Windows 7 HP Retail
      • Monitor(s):
      • Eizo SW110W+
      • Internet:
      • Virgin Media 100Mb

    RAM Error

    Basically I've just installed 4*1gb sticks of corsair PC6400 55512. Now, my ram settings where set to +.2v (=2v) and AUTO timings (55518). Now I ran memtest and received 1 error after about 15 minutes. Could the voltage cause that? I'm running memtest again now. I hope it's ok :/

    I've manually set the ram timings to 55512 and voltage to +.1v.

  2. #2
    Senior Member GSte's Avatar
    Join Date
    Feb 2007
    Location
    Bolton
    Posts
    1,538
    Thanks
    220
    Thanked
    76 times in 64 posts
    • GSte's system
      • Motherboard:
      • P6T Deluxe
      • CPU:
      • i7 920 @ 4.2GHz / TRUE
      • Memory:
      • 6GB GSkill 1600MHz cas6
      • Storage:
      • 250GB Barracuda, 2 x WD 500GB AAKS, 1TB Caviar Black
      • Graphics card(s):
      • GTX470
      • PSU:
      • NorthQ Black Magic Flex 850W
      • Case:
      • X-Clio Windtunnel
      • Operating System:
      • XP Home, Vista Home Premium X64, Win7 Home X64
      • Monitor(s):
      • Samsung 245B
      • Internet:
      • Be Not So Happy
    Don't think so, probably just faulty RAM. Try Orthos blend test, and if it fails then remove a stick try again, etc til you narrow down faulty stick

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overclocking an E6700 - RAM Speeds....
    By EtheAv8r in forum PC Hardware and Components
    Replies: 6
    Last Post: 19-12-2006, 10:44 PM
  2. Shuttle SN45G and TwinMOS DDR400 RAM
    By nb45 in forum PC Hardware and Components
    Replies: 0
    Last Post: 15-04-2004, 06:01 PM
  3. What should I do about my RAM?
    By spindle in forum PC Hardware and Components
    Replies: 2
    Last Post: 20-03-2004, 02:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •